Välkommen till Saltvattensguiden

Registrera dig nu för att få tillgång till alla våra funktioner. När du registrerat dig och loggat in, kommer du att kunna bidra till denna webbplats genom att skicka in ditt eget innehåll eller svara på befintligt innehåll. Du kommer att kunna anpassa din profil, kommunicera med andra medlemmar via din egen inkorg (PM) plus mycket mer! Du kommer även att få tillgång till en stor kunskapsbank, vårt artikelregister, Köp & sälj m.m. Detta meddelande kommer att tas bort när du har loggat in.

Tobbe

Medlem
  • Antal inlägg

    222
  • Gick med

  • Besökte senast

Anseende bland gemenskapen

27 Good

Om Tobbe

  • Födelsedag 1973-09-24

Profilinformation

  • Förnamn
    Torbjörn
  • Stad
    Klippan
  • Akvarievolym
    540
  1. Det låter rimligt, ska addera mer flöde och försöka rikta om det. Har problem med lågt fostrat men frågan är om man ska addera eller låta bli tìlls man ser resultatet av med rörelse vattnet.
  2. Jag har kalkeaktor att koppla in, hade det varit bättre än att dosera med andra tillsatser? Tänker att det blir ett jämnare tillflödet av CA och andra spårämnen.
  3. Håller med, det kan vara en orsak. Har inte dosera på en vecka, ska mäta igen om en vecka och avvakta dosering. Man tycker att en kork på nästan 900 liter inte kan påverkas mkt. Det borde ju gå på rätt håll med uppehåll i så fall.
  4. Hej, börjar med dagsfärska mätvärden Kh 7,6 Mg 1320 CA 400 NO3 10 (troligen högt pga kraftig matning) PO4 0,03 PH 8,14 Salinitet 1,022 (stämmer med mätvärden på analysen) Vad gäller belysningen kör jag den vita leden på 30 procent Tillsätter ingen kolkälla, har kört med salifert All in one en ggr per vecka. Har låg förbrukning.
  5. Hej, skickar lite bilder här och hoppas ngn av er därute förstår vad som pågår i karet med mina koraller. Montiporan spyr grå massa ur sig och vitnar delvis, euphyllian ser ok ut men även en sten med xenia jag har börjar se risig ut. Väldigt tacksam för hjälp med detta!
  6. Har fått ett par större fläckar med cyano också, har det ngt samband med fosfatbrist eller det har ngn annan bakomliggande orsak?
  7. Tyvärr har alla sps nu vitnat och dött, det enda som har lite liv kvar är montipora. Euphyllia mår fortsatt bra men i övrigt ser det risigt ut. Man kan nog utesluta spårämnesbrist med mina vattenbyten, alla värden är runt det normala förutom fosfat som är omätbart. Matar på ordentligt men ser ingen höjning i fofatvärdet och känslan är att jag behöver tillsätta mer fosfat, någon som vet hur och med vad man doserar fosfat. har aldrig tidigare haft problem med lågt fosfat utan bara högt.
  8. Hej, har bytt ca 15% vatten i tre omgångar, nitraten är mätbar men låg. Har inte gjort några förändringar med ljuset men tyvärr så har ytterligare en sps vitnat och dött, tog bara tre dagar. Börjar få vävnad som faller bort på på ytterligare en sps, dock så verkar alla euphyllia må bra och montipora ser ut som om den lider men klarar sig. Har dock sett på några knappar jag har att de drar ihop sig och ser inte helt kuranta ut. Känns som att det bästa just nu är att inte tillsätta något på ett par veckor och bara låta allt stabilisera sig för att se om det blir någon förändring.
  9. Det blev ingen bättring av att buffra jod och nitrat, har tappat ett par koraller till. Börjar fundera på om ljuset är problemet faktiskt, mina montipora vid botten (ca. 60 cm från ytan) är mycket finare än de som sitter en bit upp (ca. 35 cm från ytan ) de är gråa och har inga tillväxtkanter. Tidigare hade jag 3 st 250 W MH men bytade till en Giesemann aurora med 3*75w led och 4*54w t5.
  10. Har i stort sett omätbart nitrat och jod är lågt, ska buffra jod och tillsätta nitrat. Tack för hjälpen, återkommer med resultatet av buffringen.
  11. Remover ska det stå:)
  12. Ja det skulle kunna vara en orsak men jag kör inte med ngn renovera alls så det går bort som möjlig orsak, dock så är ju P och PO4 höga också. gärna fler förslag på möjliga orsaker, jag tycker det ser rätt okej ut men har fortsatt blekning. Har dock märkt att det blir lite bättre om jag matar kraftigt av ngn orsak.
  13. Hejsan jag har haft lite problem med RTN och blekning av korallerna, har därför skickat in ett test till marilab och fick tillbaka det idag. jag har lite svårt att tyda vad som skulle vara fel förutom at Al är skyhögt vilket jag inte kan förstå. Tacksam för hjälp med att tolka resultatet. //Tobbe
  14. Hejsan Kommer att bli fint det där! jag har en likadan revvägg, byggde den i Marco rocks och Portland vitcement som jag blandade upp med korallgrus. gjorde formar i trä som jag sedan fyllde upp med det blandade bruket och tryckte ner stenen i det. Funkade kanon, mitt har varit igång ett år och allt sitter där det ska. mvh, Tobbe
  15. Får nog göra det, tack!