Välkommen till Saltvattensguiden

Registrera dig nu för att få tillgång till alla våra funktioner. När du registrerat dig och loggat in, kommer du att kunna bidra till denna webbplats genom att skicka in ditt eget innehåll eller svara på befintligt innehåll. Du kommer att kunna anpassa din profil, kommunicera med andra medlemmar via din egen inkorg (PM) plus mycket mer! Du kommer även att få tillgång till en stor kunskapsbank, vårt artikelregister, Köp & sälj m.m. Detta meddelande kommer att tas bort när du har loggat in.

Richard_22

Medlem
  • Antal inlägg

    589
  • Gick med

  • Besökte senast

  • Days Won

    1

Allt postat av Richard_22

  1. Kiselalger är min gissning. Skickat från min iPhone med Tapatalk
  2. 151-720 liter

    Nu var det väldigt länge sen det hände något här, så tänkte att det är dags för en liten uppdatering. Tycker det mesta rullar på fint, inte hänt så väldigt mycket senaste tiden. Det har flyttat in lite nya invånare i form av sjöborrar och sjöstjärnor som hjälper till med algerna, som jag fortfarande har problem med tyvärr. Annars inget speciellt, mätte lite värden idag. Det mesta ser bra ut, förutom KH och nitrat som är för lågt. Använder Red Sea’s tester, litar inte riktigt på KH testet då det har krånglat förut, men om det stämmer så är KH nere på 5. Nitrat var näst intill 0. Vad kan det tänkas bero på? Kan något av dessa värden ha något samband med att algerna växer så mycket? Ber om ursäkt för halvtaskiga bilder [emoji4] Skickat från min iPhone med Tapatalk
  3. 151-720 liter

    Sådär, då var det dags att köra igång! Sötvattensakvariet har äntligen blivit sålt och vi har nyss ställt detta kar på plats. Tänkte börja med lite allmän info om karet och så. Akvariet har måtten 132x55x62 (LxBxH) och till det en sump på cirka 108 liter med måtten 82x33x40. Möbeln är 70cm hög. Sumpen är inte limmad än men ska försöka beställa glas i veckan. Inriktning är inte bestämt än, kommer försöka köra lite sps men självklart ska det som finns i det mindre karet flyttas över. Den utrustning jag har hemma än så länge är följande: Deltec Nitratfilter NF509 Vertex Kolfilter (osäker) Skummare: Red Sea PSK 2500 C-skim Belysning: SunSun HLD-1250c Returpump: Eheim 1250 Värmare Tester, refraktometer och såna där småsaker har jag sen innan. Streamers har jag inte köpt några än, ni får gärna komma med förslag vad ni skulle valt. Något annat som saknas? Någon reaktor? Tror jag fått med det mesta annars, fortsättning följer! t Skickat från min iPhone med Tapatalk
  4. Kanske kan vara så, idag ser det bättre ut men inte helt som vanligt, fortfarande lite konstig färg på vattnet. Skickat från min iPhone med Tapatalk
  5. Hej! Idag när akvariet tändes såg jag att vattnet ser annorlunda ut, lite åt det mjölkvita hållet. De röda algerna (cyano kanske?) är även borta helt och hållet, och det var de inte igår. Koraller och fiskar ser pigga ut och det är inget annat konstigt vad jag kan se. Vad han ha hänt tro? Borde jag göra nåt? Tack på förhand! Skickat från min iPhone med Tapatalk
  6. Inte doserat någonting alls, igår var karet som vanligt, matade som vanligt igår kväll och nu idag ser det ut sådär. Det är väl cirka 1,5 år gammalt nu, har haft mycket problem med alger men har fortfarande haft hyfsad vattenkvalitet, fram till nu då vill säga. Mvh Skickat från min iPhone med Tapatalk
  7. Hej, jag skulle verkligen behöva er hjälp! Har fått så extremt mycket alger, såna här långa gröna som sitter fast som bara den i stenen. Ingen aning vad det beror på, har slarvat lite med vattenbyten men alla de här algerna pga det känns inte troligt... Har plockat och plockat och plockat, men det lönar sig knappt då det fortfarande är så otroligt mycket kvar. Så jag skulle behöva hjälp med att hitta en lösning. Vad gör man? Och vad kan det tänkas vara som gör att de trivs så himla bra just i mitt kar? Är det till exempel något de gillar extra mycket så som högt fosfat eller liknande? Eller finns det ingen orsak som är rimligare än någon annan? Köpte två st sjöborrar för några dagar sen, visst äter de men dels är algerna för långa och sen är det för mycket för att de ska kunna lösa problemet. Så ös på med idéer å förslag, har nämligen ingen aning om vad jag ska göra. Tack på förhand! Skickat från min iPhone med Tapatalk
  8. Tror faktiskt de hade Diadema hemma, vet inte varför de inte rekommenderade dem. Är de bättre på att tugga alger tro? Tycker dessa som jag har nu är lite slöa... [emoji28] Okej, då vet jag det iallafall. Kanske helt enkelt är så att jag behöver ännu större städpatrull. Tycker jag köpt på mig ordentligt med snäckor mm men det kanske inte är tillräckligt. Bra syn på det hela, låter ju väldigt rimligt! [emoji16] Skickat från min iPhone med Tapatalk
  9. Det vet jag inte, men kan göra en mätning idag eller imorgon. Ja det kanske inte är sådan dum idé att försöka höja det, om jag har tur så löser det en del av problemet. Det kan inte ha någonting att göra med att jag inte har något filter av nåt slag? Hade ett kolfilter i förut men en av filterkuddarna som stoppar kolet från att åka ur gick sönder, så är tvungen att försöka leta reda på en ny alternativt göra en egen. Skickat från min iPhone med Tapatalk
  10. Nej, inte diadema. Triton rekommenderade andra borrar så jag körde på det. Det blev en Mespilia Globulus och en Tripneustes Gratilla. Förövrigt så har algerna minskat litegrann. Det är främst de gröna som minskat, en del av dem har istället ersatts med något som ser ut som dino. Ska göra ett vattenbyte idag och rensa bort en del. Skickat från min iPhone med Tapatalk
  11. Tack för era svar. Håller med om att det ser ut som trådalger med dino. Vad menar du att det skulle vara om det inte är alger, Lasse? Borde jag beställa något så att jag kan höja NO3, eller finns det risk att det bara blir värre? Sjöborrar och eremiter har jag, tycker sjöborrarna är lite slöa men får ge dem lite tid... [emoji4] Skickat från min iPhone med Tapatalk
  12. Finns några längre bak i tråden men har tagit några nya. [emoji4] Ber om ursäkt för dålig kvalitet. Skickat från min iPhone med Tapatalk
  13. Har väll pågått några månader. Fick en rejäl blomning av alger som sedan gav med sig och det började se riktigt bra ut, men sen kom de tillbaks för kanske 1,5 månad sen och sen dess har det bara blivit värre och värre. Har iallafall tagit lite vattenprover nu. Salthalten är normal och ligger på 1,024 (ville utesluta att det var något fel där), pH på 8,2, fosfat på 0,08, och värdet som stack ut lite var nitrat då det var helt nollat. Gjorde även ett vattenbyte i måndags och plockade en hel del alger, men sen dess så har korallerna inte sett så pigga ut. Vet inte riktigt vad det kan bero på heller. / Richard Skickat från min iPhone med Tapatalk
  14. Såg att det blev lite konstigt med citaten men tror ni förstår ändå [emoji4] Skickat från min iPhone med Tapatalk
  15. Får försöka göra det isåfall! Hur löstes det problemet? Skickat från min iPhone med Tapatalk
  16. Ojdå är det så illa, jag som har massvis med små lösa koraller... [emoji51] Ja än så länge stämmer det väldigt bra, han har samlat på sig ett gäng stenar som han bär runt på [emoji16] Skickat från min iPhone med Tapatalk
  17. Hej! Har tyvärr fått fruktansvärt mycket gröna trådalger, och börjar bli ganska trött på att plocka dem. Tänkte därför höra om det finns något bra algmedel mot dem? Var inne på tritons och drakfiskens hemsida men kunde inte hitta nåt. Sen undrar jag även om det går att köpa nya magneter till vanliga Tunze-pumpar, isåfall var? Av någon konstig anledning så har magenen rostat i ena kanten. Tack på förhand! Skickat från min iPhone med Tapatalk
  18. Okej, där ser man. Det är tydligen en Mespilia Globulus och en Tripneustes Gratilla vi har. [emoji4] Skickat från min iPhone med Tapatalk
  19. Tack för alla svar, uppskattar det! Nu har två sjöborrar iallafall flyttat in, dock inte diadema, utan två andra arter som jag inte kan namnet på. Ringde och pratade med dem på Triton och då föll valet på dessa. Har även fyllt på med ett gäng snäckor. Måste dock fråga om det är normalt att det fastnar små stenar på sjöborren? Släppte ner dem i gruset/sanden, den ena var väldigt snabb iväg, medan den andra tog det väldigt lugnt. Trivs de bättre uppe på den levande stenen så att jag ska försöka hjälpa den långsamma dit? Skickat från min iPhone med Tapatalk
  20. Tack för alla svar! En sjöborre eller två låter som ett bra alternativ. Klarar de sig även när det är tomt på alger? Eller behöver de något speciellt foder? Har faktiskt ingen aning vad algtillväxten beror på, finns det vissa orsaker som är vanligare än andra? Det var inte så länge sedan jag mätte och då såg allt ok ut. Angående Tunze-magneten så är jag väldigt säker på att rosten kommer inifrån, magneten var alldeles rostig när jag lyfte ur den ur akvariumet. Ska kika på länken, tack så länge! [emoji4] Skickat från min iPhone med Tapatalk
  21. 151-720 liter

    Vet tyvärr inte flödet ner till sumpen, svårt att reda på också... kanske kan vara smart att ha 2 filtersockor så slipper man göra rent den varje gång man ska byta. Det är en del partiklar, men inte ovanligt mycket tycker jag. Det är nog bara det att flödet är för högt jämfört med hur mycket 100-micron sockan släpper igenom [emoji4] / Richard Skickat från min iPhone med Tapatalk
  22. 151-720 liter

    Okej, då ska jag ta å byta ut mediat, tror att jag kör på Nyos. Tror du 225 micron är tillräckligt glest? Är rädd för att den också kommer svämma över hyfsat fort, speciellt om det är så att genomströmningen är rätt hög. / Richard Skickat från min iPhone med Tapatalk
  23. 151-720 liter

    Hallå där ute! Karet rullar på hyfsat fint, brottas fortfarande med en del alger. Korallerna ser däremot ut att trivas bra! Har dock några frågor. Har på sistone fått väldigt mycket kiselalger på rutorna, och jag misstänker att det silikatfiltret till osmosen som behöver bytas. Men visst går det att bara byta innehållet? Skulle denna funka? https://www.biotedmarin.se/product/nyos-aqua-pure-1000ml Eller denna? https://www.tritonakvarium.se/product/triton-lab-di-1-ltr Står inte så mycket om dem på sidorna så skulle uppskatta lite hjälp. Den andra funderingen är filtersockor. Just nu har jag en filersocka på 100 micron, (eftersom jag köpte fel), på röret ner i sumpen. Som ni kanske förstår så svämmar den över typ direkt eftersom den är för tät. Har kollat efter nya sockor men kan inte hitta några som är glesare än 225 micron. Tror ni det skulle funka eller är det för tätt? Skulle ju kunna vara så att jag har för stor genomströmning men hur vet man det? / Richard Skickat från min iPhone med Tapatalk
  24. 151-720 liter

    Igår blev det en sväng till Triton, och som vanligt så blir det att man köper på sig mer än man hade tänkt sig. Utökade städpatrullen och fyllde även på med 2 små blå Chromisar. Äntligen håller cyanon på att ge med sig, känns riktigt bra. Gäller bara att inte slarva med skötseln nu så den kommer tillbaka. [emoji4] Nedan kommer lite bilder, vore kul om någon kan identifiera kirurgen, har glömt namnet på den. [emoji4] Första Sps-korallen blev en Stylophora. Skickat från min iPhone med Tapatalk
  25. 151-720 liter

    Hmm okej intressant... låter ju rimligt. Det skulle ju också stämma bättre för mig, har inga höga näringsvärden vad jag mätt. Använder Red Sea’s Nitrattest. Skickat från min iPhone med Tapatalk