Välkommen till Saltvattensguiden

Registrera dig nu för att få tillgång till alla våra funktioner. När du registrerat dig och loggat in, kommer du att kunna bidra till denna webbplats genom att skicka in ditt eget innehåll eller svara på befintligt innehåll. Du kommer att kunna anpassa din profil, kommunicera med andra medlemmar via din egen inkorg (PM) plus mycket mer! Du kommer även att få tillgång till en stor kunskapsbank, vårt artikelregister, Köp & sälj m.m. Detta meddelande kommer att tas bort när du har loggat in.

Narii

MH-rampen tog sig en simtur

17 inlägg i detta ämne

Hej!

Morsan var här och såg att någon liten korall hade lossnat, so hon flög i med handen för att försöka fånga den, tyvärr vevade hon lite för mycket och knuffade i mh-rampen som jag har stående på akvariet.. (lumenarc 400w)

Glödlampan exploderade givetvis..

Det hela gick på en 5-6s, alltså från att lampan ramlade i tills att jag stängde av strömmen. Saken är den att nu vet jag inte om tänddonet har pajjat.. Mätte spänningen och fick bara 26v från den... Känns lågt med tanke på effekten.

Är tänddonet dött? Känns surt att köpa en ny glödlampa för att se att tänddonet är dött.. Köper hellre en ny ramp direkt..

Mvh Martin

Ps tror inte någon har så jäkla mycket otur inom denna hobby som jag, alltså gång på gång händer något..

Så frågan är om man ska lägga ner hobbyn eller fortsätta investera :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det kan vara värt att testa med en annan lampa, du kan ju kolla fall någon har någon utsliten gammal lampa du kan få för en billig peng. Jag har inga 400W lampor själv tyvärr.

Mh lampor brukar köras på samma spänning som elnätet ungefär men har en ballast som reglerar strömmen så att lampan inte eldar upp sig själv(min personliga syn på hur det verkar fungera). Jag brukar aldrig pilla med sådana här grejer dock så jag har ingen aning om hur ballasten beter sig utan lampa. Det kan hända att den vill ha lite "motstånd" för att köra igång och därför får du konstiga värden när du mäter.

Jag hade testat med en ny lampa.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jo jag funderade också på om det kan bero på att jag ine har någo motstånd.. Men men.

Har försök hitta någon med gammal lampa, men det är ju ingen direkt här som säljer sådana haha. Kikar också efter nån billig 400w gatubelysningslampa..

Men men, om någon nu kollar här och har en gammal lampa så får ni hemskt gärna höra av er.. Annars byter jag nog till LED..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

DSC05785.jpg

Tillfällig lösning som får stå på dag och natt tills att jag löst det här.. Borde väl vara löst redan imorgon..

16st 10mm LEDs, man blir sugen på att bygga en egen ramp med 50-100st hehe. Väldigt starka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Snack om utur men 150W fick med simma för en tid sedan. skuvade isär allt och blåste tort. Dagen efter fungerade den med ny lampa. Tillfällig belysning kan bygg lampa fungera dock lite kult och fult men billigt 500W under 100kr. Blir ju ljust iaf dock fel sort men kanske fungerar temporärt. är det skruv sockel?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Yes, E40 skruvsockel.

Fel ljus helt klart, men bättre än inget..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kollade nu och den lampan jag hade liggande hade givit upp :(

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan du inte ta med lampan till en butik och få den testad där så du kan bestämma dig sen ifall du köper lampan å plats, eller börjar fundera på en LED-belysning kanske?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Beställde en ny lampa. Kan ju alltid sälja den...

Beställde även 200 LED dioder. Ska bygga mig en egen ramp för skojs skull. Alltid bra att ha en akutramp.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Blev ett budget LED bygge. Totalt spenderade jag runt.. 250kr. Väntar fortfarande på glödlampan för MHn..

Består av 194 LEDs. 10mm stora. Handlödda.. tog 4 dagar.

Nätdelen är en gammal packard bell PSU. 250w. (min borde dra där nånstans kring 100-150w) Hade lite tid över så jag passade på att slänga på lite vinyl :P

rOlZBF1.jpg

PcIu3Ld.jpg

sXo2I3Z.jpg

I3xmu67.jpg

Varit igång i lite mer än 3v nu, korallerna/anemonen verkar inte ha något emot den nya belysningen, och den var helt klart bättre än halogen lampan på 150w som jag hade innan...

Bilderna och videon är tagna första dagen efter vb. Så dom ser lite dassiga ut där...

Blivit av med alla alger med, vet inte riktigt om de är bra eller dåligt... Men men, hoppas på MH-glödlampan kommer nästa vecka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

där måste vara bra tryck i den rampen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nja så farligt starkt är det inte. Karet är för djupt med sina 73cm.

Men ett normalhögt 40-50cm kar hade denna ramp varit helt perfekt för. Inte allt för långt ifrån MHn faktiskt...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Haha, ATX agget med vinylen på är inte att leka med. Den blev sällsamt vacker :-)

Respektabelt jobb att löda 192 dioder, fast du lödde kanske ihop benen bara? Så slapp du skala 192 sladdstumpar med iaf... Om du gjorde det med annars blir du veckans gud :-)

Men din uppskattning om effekten där är nog helt vansinnig. Dina dioder där drar väl ungefär 20mA var? Isf blir belysningen på ca 12W snarare än 100-150. Fin belysning dock, det är schysst att ha så många dioder.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Postad (redigerade)

Jo förlåt.

20mA på 3,3v st. Stämmer bra med 13w. Eller ja.. 12,8w.

Har 3 dioder i serie, så lött ihop 2 ben, och sen resistor + sladd.

Har delat så att jag kan stänga av 50% av dom blåa dessutom... 50% relativt jämt fördelat över rampen.

Tog ett tag.

7GbzMsb.jpg

tk7scr5.jpg (tyckte det skulle vara snabbast att koppla dom såhär.. Ser fööörjävligt ut, men funkar väldigt bra.

2fX9Glg.jpg

9looYSr.jpg

SfiaRhS.jpg

Redigerad av Narii

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det var inte meningen att skälla eller något så du behöver inte säga förlåt :-) Det var bara ett påpekande. Det är väldigt intressant dock att du kör med en så låg ljusmängd, det vore absolut kul att se långvariga resultat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tänkte bara meddela att trots simturen fungerar rampen perfekt.

Har en mycket glad och nöjd anemon i karet nu som har saknat ljuset.

Tack för hjälpen!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu