Jump to content
Henric

Mellan brunt och vitt....

Recommended Posts

Här är en färsk artikel om fyra olika typer av Symbiodinium(Zooxanthellae). För er som har nördat in er på det :)

http://www.mdpi.com/2218-1989/5/1/74/htm

Om den är matnyttig eller inte för diskussionen vågar jag inte säga, men det visar lite av den variation som finns bland symbios-algerna.

/ David

Share this post


Link to post
Share on other sites

Detta var en förjäkla bra tråd att läsa =) super bra.

Jag har själv detta probelm i mitt akvarie och kan inte komma underfunn med vad problemet kan vara, kör blandat med acroporor och montiporor, de gröna montipororna har bleka polyper samt att den gröna basfärgen är jätte ljus, de röda är super ljus rosa i färgen, mina acroporor så växer en av dom obeskrivligt fort basen är brun topparna är blåa, och denna korall när jag köpte den var fler färgad grön blå lila typ, min andra acropora skall vara hel blå men har bleknat ut i brunt och växer inte ett piss, samma gäller min gröna acropora den är blek grön och växer inget.

jag har 0 i fosfat nästan 0 i nitrat,håller mitt kh på 10,6-11, byter 25 liter vatten i veckan och håller en salthalt på 1,026. för mig är det konstigt att jag inte får mina koraller att färga ut i den färg de skall vara, min belysning är en Ecotech Radion som jag kör en ljus tid på 8 timmar, och spectrumet börjar på 20k på morgonen och mitt på dagen ligger det på 16k för att sedan återgå ner till 20k på kvällen, jag kör belysningen på 45 procents ljus intensitet just nu, har laborerat mellan olika spectrum och ljus styrkor men inget hjälper.

någon som kan ge svar på detta problem?

=)

Share this post


Link to post
Share on other sites

Jag har dragit ned på det röda ljuset för att se vad som händer. Hur mycket kör du på den röda kanalen när det är 16000k?

Skickas från min iPhone via Tapatalk

Share this post


Link to post
Share on other sites

jag kör 7 procent på röd grön och vit på min radion vid 16000k har testat en massa olika inställningar mm på lampan men inget ändrar fägerna på mina koraller alls, såg idag att min blå acropora blivit ännu mera brun och jag har´inte en susning om vad problemet kan vara

Share this post


Link to post
Share on other sites
jag kör 7 procent på röd grön och vit på min radion vid 16000k har testat en massa olika inställningar mm på lampan men inget ändrar fägerna på mina koraller alls, såg idag att min blå acropora blivit ännu mera brun och jag har´inte en susning om vad problemet kan vara

Det är ganska typiskt för en saltvattensakvarist, kan man laborera med något så gör man det, det är mycket därför vissa aldrig får stil på sina burkar.

Tar man de etablerade tillverkarna som hållit på några år så tror jag inte de släpper belysningar som är direkt skadliga för korallerna.

Om du inte kan köra din ramp på fullt så har du andra problem, bruna koraller har alltid funnits. Innan kolkällan började användas var alla Acropora mer eller mindre bruna i akvarier om man inte bodde vid havet och kunde använda havsvatten. Det finns andra problem som också resulterar i bruna koraller.

Om det stämmer att du har 0 i fosfat och ett Kh på 11 så är du illa ute, då kan ju andra värden vara lika illa också. Jag tror mer på det gamla vanliga, se över dina rutiner och vad du stoppar i akvariet. Om du ska göra någon förändringar så ska det ske låååångsamt.

Själv kör jag PS Pandora 2*145 W LED + 4*39 W T5, 100% på allt, 10 timmar LED och 9 timmar T5. Allt är en balansgång, desto mer ljus du har desto mer näring kan du ge korallerna utan att de mörknar. Det som kan hända med mycket ljus och lite näring är ju att korallerna bleknar, så då får man ge mer näring.

/Janne

Share this post


Link to post
Share on other sites

Jag kollade min fosfat igår och den låg på 0.04 och så har jag fått ner Kh till 9.6. Så det höga KH värdet tror jag inte det är problem med då jag vet andra burkar som har 12 i kh och bra färger och tillväxt :-) skulle tro att det är någon form av närings brist jag har dock har jag inte listat ut vilken form ännu :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×