Välkommen till Saltvattensguiden

Registrera dig nu för att få tillgång till alla våra funktioner. När du registrerat dig och loggat in, kommer du att kunna bidra till denna webbplats genom att skicka in ditt eget innehåll eller svara på befintligt innehåll. Du kommer att kunna anpassa din profil, kommunicera med andra medlemmar via din egen inkorg (PM) plus mycket mer! Du kommer även att få tillgång till en stor kunskapsbank, vårt artikelregister, Köp & sälj m.m. Detta meddelande kommer att tas bort när du har loggat in.

MattiasN

721-1199 liter
Mattias 980l med teknikrum

134 inlägg i detta ämne



Fortsätter min monolog med tankar...

Hoppar någon dos balling då och då för att sänka kh lite över några dagar



Även om det känns som om man för en monolog i tråden många gånger så läser ju ändå folk det...och det finns dessutom kvar för andra att söka på senare om de har liknande problem. Och då har förhoppningsvis en lösning kommit fram för trådskaparen så att svaret finns med oxå

Hur doserar du Ballingen? Och hur ofta?

Sent using Jedi mind-trick.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, MattiasN sa:

Fortsätter min monolog med tankar...
Ser ut som det är svårt att vända den negativa trenden, fler koraller ser risiga ut... Musslan öppnar sig inte riktigt....
Börjar befara att jag kommer tappa stor del av korallerna.... Som det suger....

Hoppar någon dos balling då och då för att sänka kh lite över några dagar i hopp om att det ska hjälpa till att vända utvecklingen, har inte någon remover i karet alls sedan ett tag nu heller....
Förhoppningsvis svar på icp-test snart oxå men det känns inte som det är så mycket att göra som kan ändra läget på kort sikt???

Skickat från min SM-G920F via Tapatalk
 

Usch, lider med dig. 

Jag hade några koraller i karantän där dom helt plötsligt började visa tecken på att må dåligt. Och det gick snabbt utför, kan oxå vara jag som inte såg tecknen tillräckligt snabbt. 

Problemet är att det känns som att det sällan blir en snabb respons på att man vänt skutan åt rätt håll, så stor risk med att det bara mixtras och mixtras tills korallen givit upp. 

Slutade med att jag fick hjälp med att ”återställa” dom i ett akvarie där jag visste att dom fungerade, blev ändå 2 förluster. Orkar inte tänka på när/om det skulle hända i det stora akvariet. 

 

Kan för lite för att hjälpa till men önskar dig lycka till och hoppas du snart får svar från labbet eller lyckas hitta ledtrådar från någon på forumet. 

 

Mvh

Kim

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Usch, det är verkligen tråkigt när sådant händer. Över 8 i KH vid väldigt låga värden är väl lite riskabelt, men 8 ska vara ok.

 

Nä, försök hålla huvudet kallt och avvakta, stora variationer och snabba förändringar kan ju vara lika dåligt det.

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kanon att frågan om värden kom, gjorde ett test nu ikväll och kh har stigit till närmare 9 sedan förra testet trots lite sänkt dosering, förmodligen för att korallernas upptåg avstannat. Detta lär väl elda på vävnadsdöden som kommit senaste dagarna ordentligt.... Får bli täta mätningar närmsta dagarna för att sänka kh (ca har höjts men inte till drastiska nivåer, 430 nu) lite.
Doserar normalt 30ml var 4:e timme så förbrukningen är inte så värst stor normalt sett.

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Eländet fortsätter.... 

1526040980323571570016.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Denna ganska stora acro såg ganska okej ut i förrgår, idag vävnadsdöd på några ställe och alla polyper helt indragna....
6d917ebcd21ee033a4f4fe5b1a86f38a.jpg

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
24 minuter sedan, MattiasN sa:

Denna ganska stora acro såg ganska okej ut i förrgår, idag vävnadsdöd på några ställe och alla polyper helt indragna....
6d917ebcd21ee033a4f4fe5b1a86f38a.jpg

Skickat från min SM-G920F via Tapatalk
 

Hej

fasen vad tråkigt jag lider med dig

du har inte fått labb testet?

kanske du skulle fragga lite koraller med frisk vävnad så du kan rädda en del av det

mvh Frank

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, 9 i KH med så låga näringsvärden är ju riktigt dåligt enligt mig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ja, 9 i KH med så låga näringsvärden är ju riktigt dåligt enligt mig.
Ja det lär ju bidra till senaste eskaleringen.... Jag är dock ganska säker på att det inte legat så högt från början, steg till 8 efter salthöjningen, senaste tiden har det ökat eftersom förbrukningen var försumbar när korallerna säckat ihop....
Doserar inte kh sedan igår, låg på 8.7 nu i eftermiddags....

Jag ska försöka hinna ta några fraggar imorgon så kanske nått överlever.....

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vill knappt titta in i karet när man kommer hem från jobb.... Finns snart inte mycket kvar som kan dö dock....
Har flyttat några kolonier till karantänskaret o fraggat lite från någon koloni men det är tveksamt om något av detta klarar sig.... Samtliga Acroporer, utom blå A. Gomezi, är hårt drabbade och jag tror knappt någon a ro mer än möjligtvis Gomezin kommer överleva...
Har två mindre kolonier Acropora Bali green slimer (minns inte vad denna att heter), de var väldigt gröna o fina tidigare, är nu nästan helt bruna.... Har flyttat en av dem, tveksamt om de klarar sig....
Alla tre Stylopora kolonier är så gott som helt körda....
S Hystrix ser väldigt risig ut och en av dem har börjat få lite vävnadsdöd, denna är dock flyttad till karantänskaret.
Två st bubble-tip anemoner är ganska hopdragna sedan ungefär en vecka..
Min mussla vecklar inte alls ut manteln som tidigare och en liten Euphylia är ganska hopdragen.....
En liten Montipora setosa, en hydnopora, en echinopora samt skivanemoner är väl det enda som ser ganska okej ut just nu....



Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Been there.. så tråkigt. Bara rida ut stormen och komma tillbaka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Been there.. så tråkigt. Bara rida ut stormen och komma tillbaka.
Mm, så är det.... Det blir klart värsta kraschen för mig, hade en period för 5-6 år sen när jag förlorade en hel del fisk utan att lista ut varför, men detta känns värre...
Några av korallerna har jag haft i runt 6 år....
Hoppas några små fraggar klarar sig! Sen får det bli att fylla på efterhand...

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fan vad trist, hoppas du kommer igen med ny kraft.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Trist, lider med dig.
Men 9 i KH vågar jag lova är inget problem oavsett näringsvärden.

Det kan inte vara så att de senaste dagarnas värmebölja fått tempen att flaxa kraftigt i karet?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Trist, lider med dig.
Men 9 i KH vågar jag lova är inget problem oavsett näringsvärden.

Det kan inte vara så att de senaste dagarnas värmebölja fått tempen att flaxa kraftigt i karet?
Tror inte tempen har påverkat, problemen började strax innan värmen kom, men det kan kanske bidra....
Har inte haft så stora variationer, som högst 28, vanligtvis runt 26,5 på morgonen och soliga dagar runt 27,5 på kvällen. Någon enstaka dag 28 på kvällen...
Men min Aqua Medic temp controller gav upp för ett tag sedan så jag har reglerat manuellt med tilluftsfläkt men det har funkat ganska väl. Även med temp-controllern blir variationen 1 grad...
Det kan säkert bidra, det är det här som gör det så svårt, finns flera delar som kan påverkat....
Men grundproblemet är sannolikt nollat fosfat, vilket jag har för mig att det för några år sedan ofta fördes fram att kh över 8 då förvärrade läget men jag kan minnas fel.... Det som förbryllar mig mest nu är egentligen att det fortsätter se illa ut och sprider sig vidare.... Jag tycker det borde avstanna när det åter finns näring i vattnet?

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ett problem är att nära förra koraller börjat dö är att dom troligtvis avger gifter. Det blir som en snöboll. Blir bara större o större. 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja det blir värre o värre efterhand som korallerna dör.... Samtliga sps förutom en liten Montipora Setosa har är nu i stort sett helt döda....
Märks även att korallerna tidigare tog upp en del näring, måste nu skrapa rutorna nästan varje dag och det ser nästan ut som det kommer lite alger även på stenen.... Vattnet har inte varit helt klart senaste dagarna, hoppas lite kol ska hjälpa.
Bytte 200l vatten precis innan det drog igång och tänkte först vänta lite men med tanke på hur det ser ut nu så kommer jag nog försöka få till ett nytt vattenbyte snart!

Fick resultatet på icp-testet igår där var resultatet på fosfat 0.04, vilket ändå är ganska okej normalt sett.
Det som stack ut var väldigt högt al, (aluminium?), över 100, och högt Ba(barium?)! Funderar på rimligheten i det värdet, hade runt 18(som oxå är lite högt men inte alarmerande) vid testet innan 26 mars och alltså över 100 drygt en månad senare.... Osmos-vattnet gav inget utslag alls på aluminium, så enda förklaringen är att det tillförs genom saltet vid vb eller någon tillsats... Och då har jag bytat 180l vatten och tillfört lite salt för att höja salthalten, totalt strax över 8kg salt på runt 1000-1100l vatten.... Saltet är visserligen Blue-treasure så billigt salt men så skyhögt al kan det ju inte innehålla!?
Alternativt så är det om fosfatremovers al99 eller FM ultra phos släppt enorma mängder al vilket inte håller känns rimligt....

Skickat från min SM-G920F via Tapatalk


Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Trist när det inte går som man vill. Men det blir snart bättre igen! 

AL99 släpper väl en del aluminium, eller? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



 
AL99 släpper väl en del aluminium, eller? 


Ja, det gör det men det tar upp barium. Och järnbaserad remover tar upp aluminium men släpper barium.

Men Rowaphos tar upp aluminium utan att släppa barium...Jag alternerade AL99 och Rowaphos för att få ner både aluminium och barium-värdena och det funkade kanon!
Sen om 100ppm aluminium är farligt högt värde det kan jag inte uttala mig om.

Sent using Jedi mind-trick.


Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har kört al99/FM ultra-phos men även parallellt kört strumpa med Ati phospate stop som är järnbaserad och då borde ta upp al :)

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det som är inringat på bilden, vet du vad det är? Det är suspekt likt AEFW äggkluster i min mening!

6d917ebcd21ee033a4f4fe5b1a86f38a.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Postad (redigerade)

2 timmar sedan, MattiasN sa:

Ja det blir värre o värre efterhand som korallerna dör.... Samtliga sps förutom en liten Montipora Setosa har är nu i stort sett helt döda....
Märks även att korallerna tidigare tog upp en del näring, måste nu skrapa rutorna nästan varje dag och det ser nästan ut som det kommer lite alger även på stenen.... Vattnet har inte varit helt klart senaste dagarna, hoppas lite kol ska hjälpa.
Bytte 200l vatten precis innan det drog igång och tänkte först vänta lite men med tanke på hur det ser ut nu så kommer jag nog försöka få till ett nytt vattenbyte snart!

Fick resultatet på icp-testet igår där var resultatet på fosfat 0.04, vilket ändå är ganska okej normalt sett.
Det som stack ut var väldigt högt al, (aluminium?), över 100, och högt Ba(barium?)! Funderar på rimligheten i det värdet, hade runt 18(som oxå är lite högt men inte alarmerande) vid testet innan 26 mars och alltså över 100 drygt en månad senare.... Osmos-vattnet gav inget utslag alls på aluminium, så enda förklaringen är att det tillförs genom saltet vid vb eller någon tillsats... Och då har jag bytat 180l vatten och tillfört lite salt för att höja salthalten, totalt strax över 8kg salt på runt 1000-1100l vatten.... Saltet är visserligen Blue-treasure så billigt salt men så skyhögt al kan det ju inte innehålla!?
Alternativt så är det om fosfatremovers al99 eller FM ultra phos släppt enorma mängder al vilket inte håller känns rimligt....

Skickat från min SM-G920F via Tapatalk
 

 

Jag har oxå kört lite med ett av salterna från Blue treasure. 

Barium är högt, fick även höga värden på järn och mangan. Inget utslag på aluminium. 

Har bara gjort 2 tester, 1 från min karantän och 1 på nyblandat och det nyblandade hade högre värden. Om det är pga kemisk obalans för att det var nyblandat eller att dessa ämnen förbrukas vågar jag inte svara på. 

 

Med det sagt så behöver det ju kanske inte vara saltet och dessa värden som orsakat din koralldöd då jag vet andra som kör med saltet och där fungerar det bra. 

 

Har gjort test på mitt osmosvatten och det är 0 i samtliga värden. 

 

Mvh

Kim

Redigerad av Kimozabe
1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Det som är inringat på bilden, vet du vad det är? Det är suspekt likt AEFW äggkluster i min mening!

6d917ebcd21ee033a4f4fe5b1a86f38a.jpg.ca52d43a2c2cfa32967b819477eea759.jpg

Har rejält med röd planaria( har jag för mig det är, plattmask som syns mest på sanden och stenen), just tricolor hade kvar lite fläckar med vävnad när den dog, kan vara sådana fläckar oxå....

Edit: Kolla sanden precis vid sten till höger om kejsarens huvud på bilden så ser man

Ganska säker på att det inte är aefw i karet iallafall...

 

Skickat från min SM-G920F via Tapatalk

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag har oxå kört lite med ett av salterna från Blue treasure. 
Barium är högt, fick även höga värden på järn och mangan. Inget utslag på aluminium. 
Har bara gjort 2 tester, 1 från min karantän och 1 på nyblandat och det nyblandade hade högre värden. Om det är pga kemisk obalans för att det var nyblandat eller att dessa ämnen förbrukas vågar jag inte svara på. 
 
Med det sagt så behöver det ju kanske inte vara saltet och dessa värden som orsakat din koralldöd då jag vet andra som kör med saltet och där fungerar det bra. 
 
Har gjort test på mitt osmosvatten och det är 0 i samtliga värden. 
 
Mvh
Kim
Mm, litar inte riktigt på värdet eftersom det är så drastisk skillnad på kort tid...

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Så tungt, karet är nu så gott som tomt på koraller..... Slängt några som jag haft i typ 7 år.... Det här är värsta kraschen jag haft under alla mina närmare 20 år med salt och jag kan knappt ens säga vad den beror på....

Skivanemoner o musslan har överlevt, men skivanemonerna ser lite risiga ut, inte alls så utvecklade som tidigare.... Echinoporan lever men ser risig ut.... Fiskar och sniglar opåverkade, men en ormsjöstjärna har oxå dött...

Är nått konstigt med karet, det har liksom en mer brunaktig ton, vattnet ser lite missfärgat ut....
Det som stack ut vid senaste icp var högt aluminium och barium lite högt.... Sen var jod väldigt lågt oxå....
Har bytt från Stigs spårämnen med jod till Fauna Marin, men har ju minskat ballingdosen rejält eftersom det inte förbrukas så mycket utan koraller så jag tror det är anledningen till lågt jod?

Senaste vattenbytena har varit Blue Treasure salt, kommer göra några byte med Aqua Forest framöver....

Men jösses så trött jag är på det nu, ser så jäkla trist ut och jag vet inte när jag ska våga prova koraller igen.....
Enda glädjeämnet är att min Blue-face kejsare börjat färga om!

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu