Välkommen till Saltvattensguiden

Registrera dig nu för att få tillgång till alla våra funktioner. När du registrerat dig och loggat in, kommer du att kunna bidra till denna webbplats genom att skicka in ditt eget innehåll eller svara på befintligt innehåll. Du kommer att kunna anpassa din profil, kommunicera med andra medlemmar via din egen inkorg (PM) plus mycket mer! Du kommer även att få tillgång till en stor kunskapsbank, vårt artikelregister, Köp & sälj m.m. Detta meddelande kommer att tas bort när du har loggat in.

wrang

Fel idag med sidan?

8 inlägg i detta ämne

Problem med sidan idag vid 13:42?

Ingen design utan bara text
Webbläsare Safari

IMG_0841.JPG

 

 

 

 

Skickat från min iPhone med Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Samma fel fortfarande IMG_0844.JPG
18:49

Via mobil

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

@wrang har du möjlighet att kolla i safaris debug-verktyg "web inspector" och se om du får något uppebart fel där? Det bör så fall synas i "console" eller "network" fliken. Om du inte redan har testat det så får du gärna se till att rensa din browsers cache samt se till att du inte sitter på något annorlunda uppkoppling så som VPN eller liknande som kan ha en brandvägg som blockar din trafik.

Jag har själv inte möjlighet att testa om jag får felet då jag kör windows och apple verkar ha slutat supporta safari för windows.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

FYI

 

Jag har samma problem med Safari, dock hjälper det att rensa historiken senaste dagen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Safari i mobilen funkar fint.

 

Jag har själv fått det där ibland förr, men inte senaste månaden eller så, sen uppgraderingen antagligen.

 

Tror också på tömma cache i browser som åtgärd.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Samma fel ändå kör med iPhone å tömt alla flikar
IMG_0845.JPG
Vet ej hur jag tömmer cahs i en iPhone

Kan inte ens byta tema längst ner på sida

Skickat från min iPhone med Tapatalk



Hittade det under inställningar - Safari - Rensa historik och webbplatsdata

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fungerar temporärt med att tömma cache. Men återkommer. Så problemet kvarstår.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu