Välkommen till Saltvattensguiden

Registrera dig nu för att få tillgång till alla våra funktioner. När du registrerat dig och loggat in, kommer du att kunna bidra till denna webbplats genom att skicka in ditt eget innehåll eller svara på befintligt innehåll. Du kommer att kunna anpassa din profil, kommunicera med andra medlemmar via din egen inkorg (PM) plus mycket mer! Du kommer även att få tillgång till en stor kunskapsbank, vårt artikelregister, Köp & sälj m.m. Detta meddelande kommer att tas bort när du har loggat in.

nikas68

myGHL

5 inlägg i detta ämne

Hej jag har en profilux4 och har problem med molnettjänsten myGHL.

Jag har gjort alla inställningar som skall göras och jag kommer åt den med controll center via mitt trådlösa nätverk.

När jag loggar in på myGHL så ser jag min profilux 4 och den lyser grönt men när jag klickar på show så händer inget.

Efter tag kommer det upp information att det har tagit för lång tid och att jag skall försöka igen.

Om jag kopplar upp mig mot profiluxen med min laptop och låter den vara uppkopplad så går det att komma åt min profilux  via myGHL. Så det verkar vara så att min bärbara dator uppnar upp någon väg när jag använder controll center. Så nu när jag åker på semester ser jag till att datorn är på och ligger online med profiluxen då kan jag få tag i den utifrån möjligen väldigt trögt. 

Tacksam för hjälp.

Niklas 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Postad (redigerade)

@nikas68

 

Jag är nog inte så där imponerad av myGHL faktiskt. Har kopplat ut den. Du kan försöka med att skriva in 8.8.8.8 som DNS server under communication.

 

Du bör också ge den P4 en fast ip adress från din router. Det brukar gå att ställa in i de flesta routrar att även om du Har DHCP så kan du reservera en adress för din P4

 

Den sätter du sedan in som fast IP under communication

 

Prova detta så får du se vad som händer

 

Jag har istället gjort så att jag tagit ner den nya appen https://www.aquariumcomputer.com/downloads/ghl-connect-app-v0-12-0/.  för android - för Iphone så är det noge store som gäller

 

Där har jag gjort två st uppkopplingar. En hemma (när jag är i mitt eget nätverk) IP adress där 192.168.x.x

En borta där jag har min routers fasta publika ip adress

Sedan har jag gått in i min router och gjort en port forward på P4 interna ip 19.168.x.x på port 80

Samtidigt har jag på communication i GCC ändrat lösenordet till ett eget - längst upp till höger

 

MVH Lasse

Redigerad av Lasse

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan selektivt kommentera "myGHL"-molnet utifrån mina Mitras-lampor, och på det hela fungerar det ganska dåligt. Ibland kontakt, ibland inte, men framför allt är det rörande dess lampor en så kraftigt nerbantad programversion jämfört med huvudprogrammet, så den är nästintill oanvändbar. Känns som en betaversion på tidigt stadium utifrån ett Mitras-perspektiv. 

 

Tyvärr fungerar wifi-delen inte heller bra, dvs möjligheten att styra lamporna lokalt, så det blir till att ta fram USB kabeln när jag vill ändra något. Som tur är så ändrar man ju inte så ofta på just belysningen, så jag lider inte så mycket av det.

 

/Jonas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok

Tack för svaren fast jag hade hoppats det  var jag som hade gjort generalfel.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Posta en screenshot över dina communicationsinställningar till mig via PM

 

MVH Lasse

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu