Välkommen till Saltvattensguiden

Registrera dig nu för att få tillgång till alla våra funktioner. När du registrerat dig och loggat in, kommer du att kunna bidra till denna webbplats genom att skicka in ditt eget innehåll eller svara på befintligt innehåll. Du kommer att kunna anpassa din profil, kommunicera med andra medlemmar via din egen inkorg (PM) plus mycket mer! Du kommer även att få tillgång till en stor kunskapsbank, vårt artikelregister, Köp & sälj m.m. Detta meddelande kommer att tas bort när du har loggat in.

MattiasN

Kan al99 bli mättad av silikat o inte ta upp fosfat?

17 inlägg i detta ämne

Har lite märkliga tendenser i karet nu....

Bytte fosfat media för några veckor sedan till Tritons AL99 och fosfaten har sedan dess skjutit i höjden.... Jag har matat lite mer än tidigare så en viss ökning kanske är rimlig men inte på det sättet som jag nu mäter.... Har icp-test från 2/1(Marinlabs test) med fosfat på 0.03, samma dag som jag skickar det provet byter jag till AL99 men med ganska låg dos, c:a 250g på min c:a 1100l eftersom den dosen räckt gott o väl med Oceanakvariums alu-remover tidigare.

I fredags mäter jag (Hanna ulr) c:a 0.35 i fosfat! Ökar dosen med ytterligare 300g. Idag får jag fortfarande 0.35 i fosfat....

 

Men i mitt ICP test upptäckte jag väldigt höga halter Si, runt 17000, och Al99 ska ju även ta upp Si, kan mediat helt enkelt bli mättat av Si och därför inte kunna ta upp fosfat?

 

Si värdet kommer sannolikt från min dsb, som innehåller två sorters sand varav den ena sannolikt är boven....

 

Har tidigare kört Oceanakvariums alu-remover och haft låga fosfatnivåer trots att Si värdet sannolikt legat högt och stigit ändå sedan karet start i aug. Och då kört 200-300g åt gången av mediat.

 

För att komplicera bilden har min reagenser till Hannan varit lite gamla sista tiden och jag har nu färska så det kan värt så att jag haft lite högre fosfat tidigare än jag uppmätt men 2/1 fick jag 0.03 genom icp-test...

 

Många lösa trådar :).....

@Lasse

 

Skickat från min SM-G920F via Tapatalk

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur kör du mediat ? Reaktor el strumpa el annat ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hur kör du mediat ? Reaktor el strumpa el annat ?
Reaktor, Deltec Fr509 med Aquabee 2000, nu med 5-6dl media klarar den dock inte riktigt att få rörelse på mediat men genomströmningen är där

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hm, det skiljer en del i rekommenderad dos, AL99 rekommenderad dos 50ml/100l upp till 100ml/100l, så det är kanske helt enkelt så att jag måste köra betydligt mer AL99....
Hur kör ni andra som använder Al99??
Karet på 1000l, medel belastat nu med 15-tal fiskar, varav 9 Anthias och 3 ganska stora firrar i Naso, Palettkirurg och Mirakelfisk.

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ingen som har nån fundering om alu-baserade fosfatremovers förmåga att bli mättade av silikat?

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu vet jag inte om det stämmer men brukar man inte se på färgen på AL99 att den är mättad? sen om den blir mättad av fosfat, silikat eller barium, spelar kanske ingen roll?

Jag kör iof i strumpa men följer deras lägre rekommendation men byter oftare :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag kör liten dos fosfatremover som jag byter en gång i veckan oavsett vilket preparat jag använder.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Nu vet jag inte om det stämmer men brukar man inte se på färgen på AL99 att den är mättad? sen om den blir mättad av fosfat, silikat eller barium, spelar kanske ingen roll?
Jag kör iof i strumpa men följer deras lägre rekommendation men byter oftare
Jo det ska man ju, har jag inte tänkt på! Den är ju fortfarande ganska vit :)
Ska ta lite nya test nu i helgen och sen blir det ny icp-test ganska snart oxå.


Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om den inte är kritvit är den mättad har jag tolkat det som.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ah, kan vara så! Lite svårt att se men visst ser den ut att tappat lite färg... Idag, 1 vecka efter att jag dubblat mängden och 3,5 vecka efter icp visade 0.03 i fosfat hade den stigit till c:a 0.45! Från 0.3 till 0.45 på 1 vecka med 300g ny media....
Mättad var den, men frågan är om det är av silikat eller fosfat!?
Bytte all media idag men hade bara 300g AL99 kvar, kompletterade med lite alu-remover från Ocean Akvarium.
Blir intressant om uppgången kan brytas av detta! Vill samtidigt inte göra för stora förändringar eftersom mätningarna är så osäkra med checkers, men höjningen är klart oroande och måste ju brytas!
Ska skicka nytt icp snart oxå, bara få hem först....
Men frågan kvarstår, påverkar silikat aöu-removers förmåga att ta upp fosfat?

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vet inte men jag har haft svårt att få min remover att ta fosfat ett tag - haft skyhöga silikatnivåer. Har tagit bort orsaken till mitt silikatproblem - sista testen av fosfat visade 0 (Hanna låg fosfat) Märka är att jag under denna tid har min Hanna konsekvent visat 1,5 - 2 gånger högre värde än mina Tritontester !

 

MVH Lasse

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Vet inte men jag har haft svårt att få min remover att ta fosfat ett tag - haft skyhöga silikatnivåer. Har tagit bort orsaken till mitt silikatproblem - sista testen av fosfat visade 0 (Hanna låg fosfat) Märka är att jag under denna tid har min Hanna konsekvent visat 1,5 - 2 gånger högre värde än mina Tritontester !
 
MVH Lasse
Har sett din silikat-situation, hos mig finns ingen siporax men förmodligen sand i dsb'n som släpper silikat.... Ligger ungefär lika högt som du, strax över 17000....
Men då är din erfarenhet liknande, removern tar upp fosfat sämre vid höga silikat nivåer? Det är väl dock bara alu-remover som tar upp silikat, en lösning kan kanske vara att köra järnbaserad istället?
Kommer åtgärda vad det lider men det dröjer ett tag innan jag har möjlighet att ge mig på dsb'n....

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Innan du röjer din DSB - avvakta om jag verkligen får ner min silikatnivå. Sista Triton visade 7000 mikrogram/l så det verkar så. Jag har också märkt att en svårbortagen film på mina rutor försvunnet nu (tolkade den som kiselförening på rutan). Kommer att göra en ny Tritontest om en månad ungefär

 

MVH Lasse

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Innan du röjer din DSB - avvakta om jag verkligen får ner min silikatnivå. Sista Triton visade 7000 mikrogram/l så det verkar så. Jag har också märkt att en svårbortagen film på mina rutor försvunnet nu (tolkade den som kiselförening på rutan). Kommer att göra en ny Tritontest om en månad ungefär
 
MVH Lasse
Ja, ska ta några tester till och se hur det utvecklas här också....
I dsb'n hade jag två sorters sand, den ena, som jag är tämligen säker på är ok, 40kg, och sen en sort som jag nu är lite osäker på men den ligger i huvudsak överst(men visst blandades sanden en del), bör alltså inte vara så syrefattigt, och bara 10-15kg...

Karet har sett bra ut, men har haft en del bruna alger(kiselalger?) i sanden på huvudkaret(knappt nått på dsb'n.... Men intressant är att algerna i huvudkaret gått tillbaka senaste tiden, vilket kanske indikerar att removern tagit en del kisel?

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Well, på två dygn har iallafall fosfaten sjunkit en del :) Mätte idag 117 med min Hanna ulr mot 154 i lördags, från 0.47 till 0.35 c:a
Dock har jag nu två sorters alu-remover, Triton al99 och Ocean Alu-remover så jag kan inte vara säker på vad som händer egentligen men det är på rätt håll....

Har läst lite och det verkar som även järnbaserade removers tar upp silikat...

Vill inte göra för stora förändringar innan jag kan bekräfta nivåerna med ytterligare icp-test men det ligger väl nära till hands med någon form av kol-tillsats framöver, blir väl antingen Nopox eller ren sprit....
Alternativt så kanske det blir cheto ovanför dsb'n men en sak i taget...

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Mattias, jag har kämpat med höga fosfater sedan maj 2017 efter nystart.

Al99 har fungerat så där ett tag sedan så liksom hände det inget, har legat så högt som 0,28 hanna test.

Nu sedan 1,5 månad så använder jag Rowaphos, och håller fosfaten på 0.02 i ca 3-4 veckor sedan byter jag.

Bara ett tips.

/Jonas

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hej Mattias, jag har kämpat med höga fosfater sedan maj 2017 efter nystart.
Al99 har fungerat så där ett tag sedan så liksom hände det inget, har legat så högt som 0,28 hanna test.
Nu sedan 1,5 månad så använder jag Rowaphos, och håller fosfaten på 0.02 i ca 3-4 veckor sedan byter jag.
Bara ett tips.
/Jonas
Hm, det kan kanske vara så att al99 helt enkelt inte är supereffektiv i upptaget av fosfat? Jag har senaste tiden innan jag började med al99 kört med Oceanakvariums alu-remover som fungerat mycket bra...
Men jag har fortfarande inte riktigt släppt tanken på att mitt skyhöga silikat påverkar...
Har börjat med lite åtgärder för att få ner silikaten men det kommer ta ett tag innan nivåerna är ner på låga nivåer igen....
Väntar på icp resultat vilken dag som helst från precis innan jag började ta ut sanden ur karet....

Skickat från min SM-G920F via Tapatalk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu