Jump to content

Recommended Posts

Hej! 

Det var ett bra tag sedan man var inne här på SG och skrev men roligt att vara tillbaka igen! Jag tänkte skriva en del frågor som jag hoppas finna svar på, då det är frågor som skiljer sig från varandra så samlar jag alla frågor på ett ställe istället för att skriva flera foruminlägg på separata huvudrubriker.

 

Det första jag undrar över är en doserpump jag har Aquamedic evo 4. Håller på få spel här hemma för kan inte förstå varför jag får luft i slangarna som skickar vätskan till akvariet?! ska noteras att jag inte får luft i uppsugsslangarna alltså dom som ligger i vätskan. Har även bytt ut en redan mot en ny aquamedic  doserpump men verkar få samma problem. Då den är helt ny så känns det ganska otroligt. På den nya valde jag att korta ner mina slangar för det står i manualen att det är bra att ha så korta slangar som möjligt, det är inte lika mycket luft som i förra men kan fortfarande få lufthål i (slangarna som skjuter ut vätskan till akvariet). Det blir ju lite problematiskt då det är viktigt med exakta doser av alla vätskor, då jag kör triton core7. Är det någon som upplevt samma problem? eller vet lösning på detta ? Ska sägas att jag har kollat alla kopplingar och det sitter väldigt tätt kan inte förstå hur det kommer in luft? 

 

fråga två jag undrar över är lite kemi. Jag har enligt mina tester ( hanna checker fosfat )  samt ( saliferts nitrat test) 0 i båda. Vet att det aldrig är bra att ligga 0ad i båda allt för länge lite av varje skadar ju inte. Men jag har lite hår alger i akvariet i min värld betyder det att jag inte riktigt kan lita på mina tester? då hår alger livnärrar sig på nitrater och fosfater? då svåra för mig här är att jag inte riktigt vet vad jag ska lita på eller göra. Jag vill inte ha hår algerna i akvariet utan vill endast att mina macroalger blommar rejält i sumpen. Som sagt kör triton metoden och vill bara att det ska rulla :suspicion:  Det jag gjort hittills är små vattenbyten samt borttagning av alger i akvariet men ger inte superbra resultat då dom växer snabbare än vad jag hinner få bort. Har även ökat ljustimmarna i sumpen för att försöka konkurera ut hår algerna men vet inte om det ger effekt? 

 

Hoppas nån kan komma med bra tips och hjälp för själv känner man sig som ett ? hoppas jag inte missat nåt.

Med vänlig hälsning David

Share this post


Link to post
Share on other sites
2 timmar sedan, bläckis sa:

Det första jag undrar över är en doserpump jag har Aquamedic evo 4. Håller på få spel här hemma för kan inte förstå varför jag får luft i slangarna som skickar vätskan till akvariet?! ska noteras att jag inte får luft i uppsugsslangarna alltså dom som ligger i vätskan. Har även bytt ut en redan mot en ny aquamedic  doserpump men verkar få samma problem. Då den är helt ny så känns det ganska otroligt. På den nya valde jag att korta ner mina slangar för det står i manualen att det är bra att ha så korta slangar som möjligt, det är inte lika mycket luft som i förra men kan fortfarande få lufthål i (slangarna som skjuter ut vätskan till akvariet). Det blir ju lite problematiskt då det är viktigt med exakta doser av alla vätskor, då jag kör triton core7. Är det någon som upplevt samma problem? eller vet lösning på detta ? Ska sägas att jag har kollat alla kopplingar och det sitter väldigt tätt kan inte förstå hur det kommer in luft? 

 

Kan du bifoga foto på din uppställning - luften måste komma från sugsidan vad jag kan förstå

 

MVH Lasse

Share this post


Link to post
Share on other sites
20 timmar sedan, Lasse sa:

 

Kan du bifoga foto på din uppställning - luften måste komma från sugsidan vad jag kan förstå

 

MVH Lasse

Hej Lasse jag bifogar bild så kan du se. Är dock osäker då jag inte har samma lufthål i insugsslangarna som jag får i utskjutsslangarna. Alla insugsslangar är under ytan av vätskan dessutom, men det kan ligga i nåt det du säger för det enda jag kan tänka mig är att det kanske på nåt höger kommer in luft via locket på flaskorna då det inte är supertätt där, men jag tänkte att så länge slangarna är under ytan så bör det väl vara orimligt att det smiter in luft?  

 

Bild 1 är insugslangarna i flaskorna 

bild 2 utskjutsslangarna man kan även se ett ganska stort lufthål i en av slangarna i bild 2 

6DFF726D-6DE3-4A33-A123-968266275C45.jpeg

B1FC6FE8-0B10-4437-937E-6DC37C1B323F.jpeg

Share this post


Link to post
Share on other sites

Det bör inte vara supertätt vid flaskorna, kommer det inte någon som helst luft så rent teoretiskt blir det vakum och då orkar inte pumpen suga så låt den änden vara:)

 

Backa en halvmeter också och ta ett foto så att man ser doserpumpen+slangarna

Edited by danne031
  • Like 1

Share this post


Link to post
Share on other sites

Hej!

Kör också med Evo 4a. Har inga problem med luft i slangarna. Mina slangar hänger ner i akvariet, och mot vattenytan, med en vinkel. Dvs inte rakt ner.  

 

Innan jag driftsatte evon pumpade jag vätska manuellt, till en kopp, tills att luftbubblorna försvann i slangen. Efter det kalibrerade jag mängden.

  • Like 1

Share this post


Link to post
Share on other sites
On 1/22/2019 at 5:50 PM, bläckis said:

fråga två jag undrar över är lite kemi. Jag har enligt mina tester ( hanna checker fosfat )  samt ( saliferts nitrat test) 0 i båda. Vet att det aldrig är bra att ligga 0ad i båda allt för länge lite av varje skadar ju inte. Men jag har lite hår alger i akvariet i min värld betyder det att jag inte riktigt kan lita på mina tester? då hår alger livnärrar sig på nitrater och fosfater?

Förmodligen tar algerna upp all näring ur vattnet, det är därför testerna visar noll.

 

On 1/22/2019 at 5:50 PM, bläckis said:

då svåra för mig här är att jag inte riktigt vet vad jag ska lita på eller göra. Jag vill inte ha hår algerna i akvariet utan vill endast att mina macroalger blommar rejält i sumpen.

Det är normalt att trådalger växer, så det gäller att ha algätare som betar av dem i samma takt. Långa algtrådar brukar däremot ratas, så dessa får man oftast rycka loss själv.

 

On 1/22/2019 at 5:50 PM, bläckis said:

Det jag gjort hittills är små vattenbyten samt borttagning av alger i akvariet men ger inte superbra resultat då dom växer snabbare än vad jag hinner få bort.

Använd gärna en hävertslang samtidigt så inte lösa algfragment sprider sig i karet. Ryck loss algtussen med t ex pekfingret och tummen och håll i slangmynningen med resten av fingrarna. Sedan kan algätarna ta de korta algerna som är kvar.

 

On 1/22/2019 at 5:50 PM, bläckis said:

Har även ökat ljustimmarna i sumpen för att försöka konkurera ut hår algerna men vet inte om det ger effekt?

Det låter bra, men en viss mörkerperiod krävs. Testa vad som ger bäst tillväxt på makroalgerna.

  • Like 1

Share this post


Link to post
Share on other sites
2 timmar sedan, danne031 sa:

Det bör inte vara supertätt vid flaskorna, kommer det inte någon som helst luft så rent teoretiskt blir det vakum och då orkar inte pumpen suga så låt den änden vara:)

 

Backa en halvmeter också och ta ett foto så att man ser doserpumpen+slangarna

Fixar ny bild imorgon så får ni helhetsbild på allt. 

2 timmar sedan, Jois sa:

Hej!

Kör också med Evo 4a. Har inga problem med luft i slangarna. Mina slangar hänger ner i akvariet, och mot vattenytan, med en vinkel. Dvs inte rakt ner.  

 

Innan jag driftsatte evon pumpade jag vätska manuellt, till en kopp, tills att luftbubblorna försvann i slangen. Efter det kalibrerade jag mängden.

Intressant kan du lägga upp en bild hur det ser ut? Mina utskjutsslangar hänger på en slanghållare som ni såg i bild 2 jag la upp. Alltså ovanför vattenytan. Trodde inte det va bra att ha dom i vattnet ? Eller är det att dina bara nuddar vattenytan? Haha skicka bild är intresserad att testa om inte annat gjorde som dig och manuellt pumpade samt kalibrerade efteråt men luften dyker upp ca 2 dagar efteråt 

2 timmar sedan, Christian J sa:

Förmodligen tar algerna upp all näring ur vattnet, det är därför testerna visar noll.

 

Det är normalt att trådalger växer, så det gäller att ha algätare som betar av dem i samma takt. Långa algtrådar brukar däremot ratas, så dessa får man oftast rycka loss själv.

 

Använd gärna en hävertslang samtidigt så inte lösa algfragment sprider sig i karet. Ryck loss algtussen med t ex pekfingret och tummen och håll i slangmynningen med resten av fingrarna. Sedan kan algätarna ta de korta algerna som är kvar.

 

Det låter bra, men en viss mörkerperiod krävs. Testa vad som ger bäst tillväxt på makroalgerna.

Ska fortsätta som jag gjort och köra vattenbyten och ha bort så mycket alger jag kan. Tack för tipset med slangen! 

 

jag har tänkt att dosera nyos zero (kolbaserat)tar nitrat och fosfat men tror den tar hårdare på nitraten. Samt phos-out från microbe lift men har avvaktat då jag som sagt inte visste om jag kunde lita på testerna men som min misstanke va så tar ju hårlagerna ämnena så falska resultat i testerna. Bör då inte skada att dosera det ovannämnda? 

 

2 timmar sedan, Christian J sa:

Förmodligen tar algerna upp all näring ur vattnet, det är därför testerna visar noll.

 

Det är normalt att trådalger växer, så det gäller att ha algätare som betar av dem i samma takt. Långa algtrådar brukar däremot ratas, så dessa får man oftast rycka loss själv.

 

Använd gärna en hävertslang samtidigt så inte lösa algfragment sprider sig i karet. Ryck loss algtussen med t ex pekfingret och tummen och håll i slangmynningen med resten av fingrarna. Sedan kan algätarna ta de korta algerna som är kvar.

 

Det låter bra, men en viss mörkerperiod krävs. Testa vad som ger bäst tillväxt på makroalgerna

Share this post


Link to post
Share on other sites

3a och 3b måste sluta över ytan. Annars får man jtfällningar I dem. Det får inte vara tätt i flaskorna. 

 

MVH Lasse 

  • Like 1

Share this post


Link to post
Share on other sites

 

51 minutes ago, bläckis said:

Samt phos-out från microbe lift men har avvaktat då jag som sagt inte visste om jag kunde lita på testerna men som min misstanke va så tar ju hårlagerna ämnena så falska resultat i testerna. Bör då inte skada att dosera det ovannämnda?

Om trådalgerna tar upp all näring ur vattnet så finns det ju ingen näring kvar för kolkällebakterierna att ta upp. Och om vattnet blir alltför näringsfattigt finns risken att andra problemalger som cyano eller dinoflagellater dyker upp (ibland kan de rentav växa på trådalgerna). Med andra ord ser jag ingen direkt nytta med kolkälla i det här läget, bara risker. Vattenbyten är också onödiga om syftet med dem är att minska näringen i vattnet. Försök i första hand bekämpa algerna med algätare, när trådalgerna sedan försvinner bör makroalgerna ta upp överskottsnäringen.

 

  • Like 1

Share this post


Link to post
Share on other sites

Av en ren händelse bytte jag en slang till min ato igår som tjuvsög lite luft, när jag väl tittade närmre så insåg jag att den inte slöt hundra tätt vid anslutningen till pumpen. Min modell fungerar precis som huvudet på en doserpump, har läst om andra som bytt slangen till en med något tjockare vägg som då sluter tätare kring nippeln.

Share this post


Link to post
Share on other sites

Det är här jag tror problemet är - kanske kombinerat med undertryck i behållaren. 

 

MVH Lasse 

 

 

Share this post


Link to post
Share on other sites
10 timmar sedan, Christian J sa:

 

Om trådalgerna tar upp all näring ur vattnet så finns det ju ingen näring kvar för kolkällebakterierna att ta upp. Och om vattnet blir alltför näringsfattigt finns risken att andra problemalger som cyano eller dinoflagellater dyker upp (ibland kan de rentav växa på trådalgerna). Med andra ord ser jag ingen direkt nytta med kolkälla i det här läget, bara risker. Vattenbyten är också onödiga om syftet med dem är att minska näringen i vattnet. Försök i första hand bekämpa algerna med algätare, när trådalgerna sedan försvinner bör makroalgerna ta upp överskottsnäringen.

 

Jo precis det är lite det jag har tänkt på med igentligen, som sagt har känt mig lite som ett frågetecken här. Inte vetat exakt hur man ska gå till väga så att säga, då man vill att ens display ska va fläckfritt från håralger men samtidigt är värdena 0ade så man står lite i ingenmansland haha. Har införskaffat städpatrull men inser att det kommer behövas betydligt mer av dom. Dock som nån nämnde lite innan, dom rör inte det långa stora algerna så måste få bort dom manuellt och därav mindre vattenbyten i samband med borttagning. Känns svårt att bara försöka få bort det med händerna. Är även inne på att försöka införskaffa salarias då dom är bra algätare och häftiga. 

 

2 timmar sedan, Jois sa:

Sitter lite tight till. Nej, slangarna hänger ca 3-4cm ovan vattenytan. :)

Allright ja men då fortsätter jag ha mina som dom är. 

 

2 timmar sedan, danne031 sa:

Av en ren händelse bytte jag en slang till min ato igår som tjuvsög lite luft, när jag väl tittade närmre så insåg jag att den inte slöt hundra tätt vid anslutningen till pumpen. Min modell fungerar precis som huvudet på en doserpump, har läst om andra som bytt slangen till en med något tjockare vägg som då sluter tätare kring nippeln.

Nja kanske kan ligga i nåt du säger ska försöka tighta till det ytligare har dock tryckt på slangarna rejält, vågar knappt ta i mer då jag är rädd att ha sönder nåt. Man tycker ju dock att slangarna man får med vid inköp av pumpen är där för att dom ska passa den pumpen specifikt och bara funka ? 

Kan dock tänka mig att prova tjockare slang om det ger resultat vet du hur mycket tjockare ? Kör idag med  vanlig siliconslang som man fick med pumpen.

Share this post


Link to post
Share on other sites
2 timmar sedan, Lasse sa:

Det är här jag tror problemet är - kanske kombinerat med undertryck i behållaren. 

 

MVH Lasse 

 

 

Har märkt en grej faktiskt, jag passade på att stirra när pumpen väl doserar och i en utav slangarna som doserade akvariet kunde jag se hur vätskan började ”åka tillbaka” kan det va det som orsakar lufthålen och varför åker vätskan tillbaka lite ? Alltså ser ut som att det blir lite baksug precis efter dosen. 

Share this post


Link to post
Share on other sites
14 timmar sedan, danne031 sa:

Det bör inte vara supertätt vid flaskorna, kommer det inte någon som helst luft så rent teoretiskt blir det vakum och då orkar inte pumpen suga så låt den änden vara:)

 

Backa en halvmeter också och ta ett foto så att man ser doserpumpen+slangarna

Du efterfrågade helbild bifogar några här hoppas det hjälper. 

D3BB244D-1834-40BF-9F91-3A61D3771509.jpeg

88A20D6A-3389-4C0C-8A2D-2E3F0098ABD8.jpeg

Share this post


Link to post
Share on other sites
2 timmar sedan, bläckis sa:

Har märkt en grej faktiskt, jag passade på att stirra när pumpen väl doserar och i en utav slangarna som doserade akvariet kunde jag se hur vätskan började ”åka tillbaka” kan det va det som orsakar lufthålen och varför åker vätskan tillbaka lite ? Alltså ser ut som att det blir lite baksug precis efter dosen. 

Har du tittat efter så att inte flaskorna är helt täta? Är det helt tätt vid anslutningarna så lär det bli

vakum i dom som drar tillbaka vätskan när pumpen stannar. Plus att pumpen får jobba hårdare. 

Share this post


Link to post
Share on other sites
3 timmar sedan, Robbs sa:

Har du tittat efter så att inte flaskorna är helt täta? Är det helt tätt vid anslutningarna så lär det bli

vakum i dom som drar tillbaka vätskan när pumpen stannar. Plus att pumpen får jobba hårdare. 

bör inte va så tätt, jag borrade inte locket på flaskorna med borr gjorde hålen " manuellt" :rofl:med kniv och hålen i locket på samtliga flaskor kan man se att det fortfarande finns lite utrymme även när jag trätt igenom slangarna. Vad det gäller anslutningarna har jag tryckt samtliga slangarna på doserpumpens anslutningar så tight det går, men det ska man väl?  Men bra tips! ska dra ett öga och titta igen på samtliga flasklock kan ju eventuellt förstora hålen ännu mer så det är mer utrymme.  Måste få säga att man är tacksam för alla som skrivit och försöker hjälpa mig med detta problem! Kul att va tillbaka på SG igen alltid fint bemötande och grym hjälp!

Share this post


Link to post
Share on other sites
2 timmar sedan, bläckis sa:

bör inte va så tätt, jag borrade inte locket på flaskorna med borr gjorde hålen " manuellt" :rofl:med kniv och hålen i locket på samtliga flaskor kan man se att det fortfarande finns lite utrymme även när jag trätt igenom slangarna. Vad det gäller anslutningarna har jag tryckt samtliga slangarna på doserpumpens anslutningar så tight det går, men det ska man väl?  Men bra tips! ska dra ett öga och titta igen på samtliga flasklock kan ju eventuellt förstora hålen ännu mer så det är mer utrymme.  Måste få säga att man är tacksam för alla som skrivit och försöker hjälpa mig med detta problem! Kul att va tillbaka på SG igen alltid fint bemötande och grym hjälp!

Haha nä då ska det inte bli vakuum. 

Vet inte hur anslutningen ser ut men är slangen från pumphuvudet också tryckt på? Kan läcka där med. 

Googlade precis ditt problem och det finns många som haft problem med bubblor. Någon hade problem med svavelväte som blev gas men det är nog med egen brunn. 

 

Du har inte några små strips? Så du kan klämma åt slangen runt röret för att testa?

 

Edited by Robbs

Share this post


Link to post
Share on other sites

Jag tror ändå klart mest på slangarnas anslutning till doserpumpen. Däremot har jag tyvärr inget hett tips på lösning..

Min jebao gör likadant men jag lägger inte så stor vikt vid det, jag bytte slangarna när den var kanske ett halvår men efter ett antal veckor var det likadant igen.

Share this post


Link to post
Share on other sites
1 timme sedan, Robbs sa:

Haha nä då ska det inte bli vakuum. 

Vet inte hur anslutningen ser ut men är slangen från pumphuvudet också tryckt på? Kan läcka där med. 

Googlade precis ditt problem och det finns många som haft problem med bubblor. Någon hade problem med svavelväte som blev gas men det är nog med egen brunn. 

 

Du har inte några små strips? Så du kan klämma åt slangen runt röret för att testa?

 

Skulle kunna testa små stripes faktiskt men återigen det är märkligt då jag köpt en helt ny enhet. Tycker att de man får med produkten ska funka direkt... 

men livet är aldrig perfekt haha. 

 

 

51 minuter sedan, danne031 sa:

Jag tror ändå klart mest på slangarnas anslutning till doserpumpen. Däremot har jag tyvärr inget hett tips på lösning..

Min jebao gör likadant men jag lägger inte så stor vikt vid det, jag bytte slangarna när den var kanske ett halvår men efter ett antal veckor var det likadant igen.

Kan testa att köpa tjockare slangar kanske? 

 

 

Share this post


Link to post
Share on other sites

För att återgå lite till problem nummer 2 jag hade haha, är det någon annan här som kör triton metoden? Vill så himla gärna få allt att lira, jag tänker ifall det finns fler som har fått samma problem som mig att det börjar växa hår alger i display karet? Och vad har ni gjort då? frågan är kanske mer riktad mot dom som kör på triton metoden men ville i alla fall ställa den. Som jag skrev lite ovan det jag gör nu är små vattenbyten i samband med att manuellt försöka få bort algerna i karet, är dock väldigt förvånad att dom hinner växa så snabbt tillbaka igen då jag matar mycket mindre än tidigare. 

Share this post


Link to post
Share on other sites

Det finns inte så mycket mer att säga om nummer 2, manuell bekämpning tillsammans med städpatrull och tid är bästa tipsen. Det finns typ inga djur som tar alger som vuxit sig långa utan de betar det som är knappt synbart med blotta ögat. 

Så tålamod och mer tid är prio 1 :)

  • Like 1

Share this post


Link to post
Share on other sites

Snubblade över dessa idag och beställde några själv för att se om det gör skillnad.

 

Screenshot_20190125-104954_Chrome.jpg.7eab30d325f02e5d6c719d77e57a5fec.jpg

  • Like 2

Share this post


Link to post
Share on other sites
12 timmar sedan, danne031 sa:

Snubblade över dessa idag och beställde några själv för att se om det gör skillnad.

 

Screenshot_20190125-104954_Chrome.jpg.7eab30d325f02e5d6c719d77e57a5fec.jpg

Intressant! kan va värt att testa :D

Share this post


Link to post
Share on other sites

Har en misstanke över hur algproblematiken uppstått från början. Kör ju triton metoden och förlitar mig på mina macroalger, min misstanke är att jag inte "rensat" alltså tagit bort tillräckligt med macroalger då jag rensat så att säga. Man ska ju göra det i mellan åt som jag förstått det. Då macroalgerna sugit åt sig nitrater och fosfater gissar jag att då värdena blivit så pass låga så har det börjat dö tillbaka och sedan släppt mer eller mindre en bomb av nitrater,fosfater tillbaka till akvariet och på så vis har hår algerna fått sig en rejäl måltid? 

till min fråga hur ofta och hur mycket tar folk bort när det väl blir dags så att säga av sina macroalger? Förstår att  det är en svår fråga då det antagligen är väldigt individuellt, men finns det några riktlinjer? eller kan man se på nåt sätt när det är dags att trimma tillbaka dom?  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×