Jump to content
Sign in to follow this  
Dimorb

ICP - högt zink, lösningar?

Recommended Posts

Senaste ICP från ATI visar på 90% NSW i mitt akvarium.

 

Det som sticker i ögat är värdet på zinc. Zink står på 17,32 ug/l och rekommendationen från ATI är på 2,08 ug/l.

 

Fråga 1 - vid vilka nivåer blir det skadligt?

Fråga 2 - För vilka djur blir det skadligt först?

Fråga 3 - Vilken metod är enklast, snabbast och rimligast för att få ner zinc värdet i akvariet?

 

Vattenbyte med Absolut ocean är det som ATI rekommenderar i tillägg till utbyte av DI resin på osmosen (finns inte på min osmos)..

Osmosvattnet testar ut på 6,24 ug/l av zinc så att lösa det höga värdet i akvariet med vattenbyte är kanske inte det smartaste.

Tacksam för tips om någon som har haft liknande problem eller erfarenheter.

 

mvh Andre.

@Lasse @stigigemla @jonasroman

 

 

Share this post


Link to post
Share on other sites

hur kan du ha så hög zink på osmovattnet? är du säker på att du tar "rätt" vatten, så du inte tar smutsvattnet till karet? 

när bytte du filter på osmosen sist? 

 

-ettglasmed-

Share this post


Link to post
Share on other sites
1 minut sedan, nike83 sa:

hur kan du ha så hög zink på osmovattnet? är du säker på att du tar "rätt" vatten, så du inte tar smutsvattnet till karet? 

när bytte du filter på osmosen sist? 

 

-ettglasmed-

Det är det jag inte förstår.

Skall undersöka pumparna som står i osmosreserven. Kanske någon av dem ger upphov till ökta halter. Skall också ta vatten rakt ut från osmosen - det testet jag tog nu var från reserven.. alltså från akvariet där jag sparar osmosvatten tillsammans med 2 pumpar.

Ser över de 4 tillfällen jag har testat.

Första gången var zink noll och andra gången var det lite högre. Tredje och fjärde gången har det varit väldigt högt. Förra gången var det till och med högre än det var nu.

Kommer inte helt ihåg om jag tog rakt ut från osmosen de sista gångerna eller om jag tog från reserven. I reserven står det 2 pumpar. Har inte undersökt dem än men skall göra det i morgon tänkte jag. Kan ju också vara mätfel från ATI.. men tänker det må vara något som gör det. 

Finner inte notaterna på när jag bytte osmos. Byter inte filter utan byter hela osmosen. Denna har inte någon DI resin.. alltså inget silikatfilter.

Hur kan man eliminerar/exportera zink utan vattenbyte?

 

Share this post


Link to post
Share on other sites

Uppdatering.

Den 25 april tog jag ICP och fick då 1,13 ug/l i zink.

Den 15 maj tog jag nytt och fick då 17.32 ug/l i zink.

Det som har skett i mellan är 5 vattenbyten på 200 liter/st med Reef Crystal. Har inte installerat någon ny utrustning och kan inte observera att det har skett något speciellt i akvariet. 

Bör jag räkna med att det är ett mätfel? Be ATI om ny analys av samma vatten?

Eller varifrån kan det en sådan pass kraftig ökning teoretisk komma ifrån?? 

Det kan ju så klart vara saltet men jag trodde att instant ocean reef crystal var ett bra salt och borde inte medföra sådana "problem".. 

Får ju också besked från ATI att mitt osmosvatten innehåller höga halter av zink. men är det rimligt att tänka att om osmosen ger ett värde på 7,02 ug/l och jag har en avdunstning på kanske 50 liter/10 dag.. då skall ju inte totalvärdet kunna öka så drastiskt i display akvariet.. 

@Lasse hör gärna dina tankar om detta.

Share this post


Link to post
Share on other sites

Fann denna studien:

https://reefhub.pl/test-of-marine-salts/

Där har han kommit fram till att IO innehåller stora mängder zink. Testat ut med marinlab och triton. 

Så kanske det är så enkelt att det är saltet som har varit problemet och att det sjunker igen med några vattenbyten? 

 

Edited by Dimorb

Share this post


Link to post
Share on other sites

Den andra artikeln är från 6:e året av en tidning som startade 1982. Det kan vara så att den undersökningen är från 1988.

Share this post


Link to post
Share on other sites

Den lägre nivån du hade innan kan bero på rören men RO skall ta det oavsett om du använder silikatfilter eller ej. De högre har ju inträffat efter saltbytet. Du kan ju dra egna slutsatser av det. Personligen har jag inte bytt vatten på 16 månader - delvis för detta.


MVH Lasse

Share this post


Link to post
Share on other sites
1 timme sedan, Lasse sa:

Den lägre nivån du hade innan kan bero på rören men RO skall ta det oavsett om du använder silikatfilter eller ej. De högre har ju inträffat efter saltbytet. Du kan ju dra egna slutsatser av det. Personligen har jag inte bytt vatten på 16 månader - delvis för detta.


MVH Lasse

Jag drar mina salta slutsatser :)

Vad med zink i akvariet? Hur kan jag eliminera eller exportera det överskottet jag har nu?

Share this post


Link to post
Share on other sites

Allvarligt talat tror jag inte du behöver bry dig. Det finns akvarister som kört med det saltet i 20 år eller mer utan problem.

Det finns minst 3 sätt att minska värdet. Att ta bort det vore inte smart då korallerna behöver lite.

1. Järnbaserad fosfatremover

2. Polyfilter eller liknande.

3. Tritons detox eller liknande.

 

 "eller liknande" betyder att det finns fler fabrikat med liknande preparat.

Share this post


Link to post
Share on other sites
1 timme sedan, stigigemla sa:

Allvarligt talat tror jag inte du behöver bry dig. Det finns akvarister som kört med det saltet i 20 år eller mer utan problem.

Det finns minst 3 sätt att minska värdet. Att ta bort det vore inte smart då korallerna behöver lite.

1. Järnbaserad fosfatremover

2. Polyfilter eller liknande.

3. Tritons detox eller liknande.

 

 "eller liknande" betyder att det finns fler fabrikat med liknande preparat.

Tack för svar Stig.

jag kör uteslutande med rowaphos så då borde en del försvinna genom det. - finns det något sätt att beräkna upptagningsförmågan?

Polyfilter - vad är det?

Tritons detox - läste att det bara rekommenderades för koppar och aluminium. 
 

Share this post


Link to post
Share on other sites

Har inte gjort några ändringar i akvariet efter sista vattenbytet och zink har sänkt sig drastiskt enligt sista ICP testet. 

Så antingen mätfel eller en stor förbrukning. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×