Jump to content
Sign in to follow this  
Dimorb

GHL Conductivity Prove - sönder/läckage?

Recommended Posts

Lyckades ju krossa spetsen på min saltprobe.

 

Är det något inuti som absolut inte skall i akvariet eller är det bara glas och så de metallplattorna som sitter inuti glaset? 

 

Bägge "plattorna är intakta så skadan är bara på spetsen och så har proben ett brott så att en av plattorna hänger löst i tråden.

 

Vill bara checka så de inte innehåller något som är absolut nono å få i akvariet.

 

Tacksam för svar.

 

@Lasse

Share this post


Link to post
Share on other sites

Ledningen som plattan hänger i bör vara av koppar vilket är no no.

Och den fungerar inte som saltprob då mätresultatet beror på avståndet mellan plattorna.

Aktivt kol har ingen inverkan på metaller som är lösta i vattenet.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
6 timmar sedan, stigigemla sa:

Ledningen som plattan hänger i bör vara av koppar vilket är no no.

Och den fungerar inte som saltprob då mätresultatet beror på avståndet mellan plattorna.

Aktivt kol har ingen inverkan på metaller som är lösta i vattenet.

 

jag menade att det kanske tar upp om det är någon vätska i glasbehållaren som inte är bra.

 

med detta preparat har jag lyckats bli av med koppar: https://www.triton-reagents.de/en/products/treatments/detox/

Share this post


Link to post
Share on other sites

Håller med Stig. Plattorna är platina men vad ledningarna inuti består av är okänt. Bör inte användss

 

MVH Lasse

Share this post


Link to post
Share on other sites
7 timmar sedan, Lasse sa:

Håller med Stig. Plattorna är platina men vad ledningarna inuti består av är okänt. Bör inte användss

 

MVH Lasse

Den är inte kvar. 

Jag har tagit ut den. 

Det jag tänkte på var i den situationen då den gick sönder. Om det kunde ha kommit något ut från den ner i akvariet innan jag tog den ut. 

Men plattorna satt kvar så tråden som håller dem var intakt. Så ifall det inte är något annat som kan riskera att läcka ut från dem så är det troligtvis i ordning :D

Share this post


Link to post
Share on other sites

En ICP test ger svar på detta. Det finns inga kemikalier i en ledningsmätare. 

 

MVH Lasse 

Share this post


Link to post
Share on other sites

Har den bara varit i någon timme efter den gick sönder bör det inte vara något problem.

Men kolla koppar på nästa OCP- test.

Share this post


Link to post
Share on other sites
9 timmar sedan, stigigemla sa:

Har den bara varit i någon timme efter den gick sönder bör det inte vara något problem.

Men kolla koppar på nästa OCP- test.

vet du var det är för vätska i "bulben"?

Share this post


Link to post
Share on other sites
9 timmar sedan, stigigemla sa:

Har den bara varit i någon timme efter den gick sönder bör det inte vara något problem.

Men kolla koppar på nästa OCP- test.

Ja den var bara i knappt 5 minuter.. om ens det. Checkar med ICP. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×