Välkommen till Saltvattensguiden

Registrera dig nu för att få tillgång till alla våra funktioner. När du registrerat dig och loggat in, kommer du att kunna bidra till denna webbplats genom att skicka in ditt eget innehåll eller svara på befintligt innehåll. Du kommer att kunna anpassa din profil, kommunicera med andra medlemmar via din egen inkorg (PM) plus mycket mer! Du kommer även att få tillgång till en stor kunskapsbank, vårt artikelregister, Köp & sälj m.m. Detta meddelande kommer att tas bort när du har loggat in.

rickard81

Medlem
  • Antal inlägg

    1 125
  • Gick med

  • Besökte senast

  • Days Won

    2

Anseende bland gemenskapen

155 Excellent

Om rickard81

  • Födelsedag 1981-10-10

Profilinformation

  • Förnamn
    rickard
  • Stad
    Örebro/vretstorp
  • Antal år inom saltvatten
    2år
  • Akvarievolym
    216
  • Akvarie mått
    150*50*40
  • Ljusuppsättning
    LED
  • Använder du skummare
    Ja
  • Om JA vid skummare - Vilken
    Coral Box
  • Antal år inom sötvatten
    11år
  • Har du sump
    Ja
  • Storlek på sump
    50
  • Kör du med sand på botten
    Ja
  • Använder du UV-C
    Ja

Senaste besökare till profilen

1 624 profilvisningar
  1. 721-1199 liter

    Okej mina vägrar pellets bara flingfoder och Artemia som går ner Skickat från min iPhone med Tapatalk
  2. 721-1199 liter

    Vad matar du med? Skickat från min iPhone med Tapatalk
  3. Okej så man kan skicka in dom för reparation, ska kolla vad de kommer kosta. Köpte mig en begagnad Nyos skummare som jag kan ha under tiden. Tack för all hjälp Skickat från min iPhone med Tapatalk
  4. Har kollat bussningar och dom är åker och impellern snurrar lätt. Axel är av metall och nålhjulet är helt och inga snäckor . Nu när jag jag startar den så låter de nig lite som den hackar och pumpen verkar inte orka fylla hela kammaren med vatten. Känns som pumpen är paj då Skickat från min iPhone med Tapatalk
  5. De är en 230v pump. Skulle säga att den vibrerar. Har låtit den ligga i ett ättikbad och rengjort den noggrant. Ska ta isär den igen imorgon, men vet inte riktigt vad jag ska kolla efter. Börja som sagt med att pumpen hade stannat helt. Skickat från min iPhone med Tapatalk
  6. Kom hem igår och upptäckte att pumpen hade stannat, skruva isär skummaren och rengjorde pumpen vilket hjälpte då pumpen starta. Skruva ihop skummaren igen och nu går pumpen men låter nått fruktansvärt istället. Skrivit isär den igen men ser ingen konstigt iaf nån som har nått tips?
  7. 151-720 liter

    Tack. En radion xr30 gen 2pro och en xr15 gen 3 pro Skickat från min iPhone med Tapatalk
  8. 151-720 liter

    Bild på hela, skitiga rutor dock såg jag [emoji16] Skickat från min iPhone med Tapatalk
  9. 151-720 liter

    Tack Skickat från min iPhone med Tapatalk
  10. 151-720 liter

    Uppgraderat ljuset och byggt in dom Skickat från min iPhone med Tapatalk
  11. 151-720 liter

    Tack har funderat på mer sten men skippar nog det. Skickat från min iPhone med Tapatalk
  12. 151-720 liter

    Tänkte presentera mitt nuvarande akvarium som består av följande: Akvarium: Red Sea Reefer 250 Belysning: Ecotech Marine XR30 Gen 3 Pumpar: Ecotech Vectra S1 Tunze 6055 2st Skummare: Bubbelking mini 160 Doserar Red Sea ABC med doserpump.
  13. 0-150 liter

    Nu har denna burk hittat en ny ägare. Men jag har inte lagt ned såklart men har skaffat ett lite större ett reefer 250 kommer en ny tråd snart
  14. 0-150 liter

    Nya fiskar
  15. 0-150 liter

    Nya skummaren Skickat från min iPhone med Tapatalk