Jump to content

Richard_22

Medlem
  • Content Count

    598
  • Joined

  • Last visited

  • Days Won

    1

Richard_22 last won the day on June 17 2016

Richard_22 had the most liked content!

Community Reputation

51 Good

Profilinformation

  • First name
    Richard
  • City
    Valbo
  • Akvarievolym
    130l
  • Akvarietillverkare
    Red Sea
  • Ljusuppsättning
    LED
  • Använder du skummare
    Ja
  • Om JA vid skummare - Vilken
    Tunze 9001
  • Mitt huvudsakliga intresse för karet är - Övrigt
    Lägre djur
  • Antal år inom sötvatten
    4
  • Använder du Osmosvatten
    Ja
  • Hur många kilo kevande sten har du i akvariet
    16
  • Har du sump
    Nej
  • Kör du med sand på botten
    Ja
  • Använder du UV-C
    Nej
  • Använder du Ozon
    Nej
  • Använder du zeolitbaserad metod
    Nej

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ja, det kanske var det för nu på morgonen ser det ut som vanligt. Tack för hjälpen! Skickat från min iPhone med Tapatalk
  2. Tack för ditt svar! Har ingen ny sand och ingen kolkälla så det faller ju bort. Det där med snäckorna vet jag inte... har ju ett gäng men aldrig sett ut såhär förut. Brukar det kunna bli såhär av dem? Mvh Skickat från min iPhone med Tapatalk
  3. Hej! Vattnet i akvariet har helt plötsligt blivit väldigt grumligt och väldigt vitt i färgen mitt från ingenstans... vad sjutton beror det på? Alla fiskar och koraller verkar inte bry sig, än iallafall... såg helt normalt ut för någon timme sen. Nån som har nån idé? Mvh Skickat från min iPhone med Tapatalk
  4. Hej! Har 2st Anemoner jag skulle behöva bli av med, börjar ta lite för mycket plats. Osäker på vilken sort det är. Pris i PM [emoji4] Mvh Richard Skickat från min iPhone med Tapatalk
  5. Tack för ditt snabba svar, det löste sig rätt fort som tur var. Skickat från min iPhone med Tapatalk
  6. Hej! Har några grävare här som håller på med trädgården och som råkade gräva av en elkabel till huset, varken vi eller dem visste att det var där den låg. Så nu har vi ingen el någonstans, vilket betyder att alla pumpar å allt till akvariet inte funkar. Vad gör man? Hur länge klarar det sig som det är? Har tyvärr inget reservaggregat eller liknande. Snabba svar uppskattas mycket! / Richard Skickat från min iPhone med Tapatalk
  7. Okej, nej det är inget som jag tänkt på heller. Vet att jag haft ganska näringsrikt vatten, åtminstone förut, men vet inte riktigt hur det står till nu. Det är säkert helt normalt att de gör som du säger men i mitt fall har dem varit sura väldigt länge, rör sig säkert om någon månad. Men som sagt de mår ju bra vissa dagar vilket är väldigt konstigt. Men då kanske det är läge att checka värdena, eller vad tror du? Skickat från min iPhone med Tapatalk
  8. Tack för ditt svar! Ja, det kan ha att göra med näringsvärdena. Men det borde väl inte skifta så från dag till dag isåfall eller? Finns det några andra möjliga orsaker? Annars får jag ta mig en titt på näringsvärdena och se om det är nåt som behöver ändras på.
  9. Hej! Har några sacrophyton i karet som beter sig väldigt konstigt tycker jag. De kan ena dagen vara pigga med polyperna ute, medan de dagen där på ser ut att vara påväg att dö. Det skiljer sig alltså väldigt mycket från dag till dag, om de ser ut att må bra eller inte. Har försöka se något mönster men inte lyckats hitta något. Skiljer även mellan de specifika i karet, vissa kan se jättepigga ut medan andra inte alls har några polyper ute. Någon som vet vad detta kan bero på? Går det att göra något åt? Tack så länge! Skickat från min iPhone med Tapatalk
  10. Kiselalger är min gissning. Skickat från min iPhone med Tapatalk
  11. Nu var det väldigt länge sen det hände något här, så tänkte att det är dags för en liten uppdatering. Tycker det mesta rullar på fint, inte hänt så väldigt mycket senaste tiden. Det har flyttat in lite nya invånare i form av sjöborrar och sjöstjärnor som hjälper till med algerna, som jag fortfarande har problem med tyvärr. Annars inget speciellt, mätte lite värden idag. Det mesta ser bra ut, förutom KH och nitrat som är för lågt. Använder Red Sea’s tester, litar inte riktigt på KH testet då det har krånglat förut, men om det stämmer så är KH nere på 5. Nitrat var näst intill 0. Vad kan det tänkas bero på? Kan något av dessa värden ha något samband med att algerna växer så mycket? Ber om ursäkt för halvtaskiga bilder [emoji4] Skickat från min iPhone med Tapatalk
  12. Kanske kan vara så, idag ser det bättre ut men inte helt som vanligt, fortfarande lite konstig färg på vattnet. Skickat från min iPhone med Tapatalk
  13. Inte doserat någonting alls, igår var karet som vanligt, matade som vanligt igår kväll och nu idag ser det ut sådär. Det är väl cirka 1,5 år gammalt nu, har haft mycket problem med alger men har fortfarande haft hyfsad vattenkvalitet, fram till nu då vill säga. Mvh Skickat från min iPhone med Tapatalk
  14. Hej! Idag när akvariet tändes såg jag att vattnet ser annorlunda ut, lite åt det mjölkvita hållet. De röda algerna (cyano kanske?) är även borta helt och hållet, och det var de inte igår. Koraller och fiskar ser pigga ut och det är inget annat konstigt vad jag kan se. Vad han ha hänt tro? Borde jag göra nåt? Tack på förhand! Skickat från min iPhone med Tapatalk
  15. Tror faktiskt de hade Diadema hemma, vet inte varför de inte rekommenderade dem. Är de bättre på att tugga alger tro? Tycker dessa som jag har nu är lite slöa... [emoji28] Okej, då vet jag det iallafall. Kanske helt enkelt är så att jag behöver ännu större städpatrull. Tycker jag köpt på mig ordentligt med snäckor mm men det kanske inte är tillräckligt. Bra syn på det hela, låter ju väldigt rimligt! [emoji16] Skickat från min iPhone med Tapatalk

Saltvattensguiden


Organisationsnummer: 802438-6222
E-post: admin@saltvattensguiden.se


  • Ordförande: nike83
  • Kassör: Tribiani
  • Tekniskt ansvarig: ormet
  • Medlemsansvarig: kaptenen
  • Annonsörsansvarig: danne031
  • Våra betalningsalternativ


  • Swish: 123 268 41 16
  • PayPal: kassor@saltvattensguiden.se
  • Bankgiro: 220-3503

  • Aktuell programversion


    IPS Community Suite 4.4.10
    Tapatalk 1.6.5

    ×
    ×
    • Create New...