Jump to content

Emil L

Medlem
  • Content Count

    61
  • Joined

  • Last visited

Community Reputation

23 Neutral

Profilinformation

  • First name
    Emil
  • City
    Gävle

Recent Profile Visitors

1,199 profile views
  1. Tror det var denna jag köpte: https://www.aliexpress.com/item/Stocks-in-Germany-Warehouse-High-Quality-165W-Aquarium-Tank-Lighting-LED-Best-Color-Ratio-for-Coral/32286312448.html?spm=2114.13010608.0.0.CMbfY5 Tog då ca 4 dagar sen levererade de vid dörren. Vet ej hur det är nu. Den du länkar till blir säkert bra. Skulle själv sakna wifi då man inte kan dimra ner automatiskt utan, men priset är ju typ det dubbla. Dock verkar något glappa för ibland (sällan) så slår den vita kanalen igång på lägsta nivån mitt i natten. Ser ut att vara typ samma fördelning på den "vita
  2. Bara prova vilka riktningar som passar bäst. Ang. skummaren. Ser att du satt i fisk i måndags, har du belastat med fiskmat eller något annat öht innan det? Som tidigare skrivit så finns det nog inget att skumma ut än. Tog säkert en vecka EFTER att jag satte i fisk innan det började skumma något alls. Det kommer, men tror inte att du kommer få ut några mängder med två minimala clownfiskar
  3. Lite sent men rullar på och sköter sig själv utan jättestora konstigheter. Träden vaknade till liv efter månader helt i koma=)
  4. Kul med fler Lido, kör också ett 120. Med utblåset riktat som du har kommer ofta en damm-film på ytan då avrinningen inte tar ytvattnet så bra i det läget har jag märkt. Plockade bort mitt rör helt så man slipper se det. Har du någon mer cirlulation? Ser inga fler pumpar på bilderna. Originalpumpen pumpar väl bara 500l/h och med utblåset riktat uppåt blir det väldigt stillastående i botten.
  5. Har haft en som var väldigt lik denna fast min var mer än dubbelt så stor. Kolla "Chlorodiella cytherea"
  6. Hej Har läst en del på utländska forum om vad som kallas "zoa pox". Har fått vad som ser ut som ett solklart fall av detta på en koloni(?), se bild. Syns på två st i mitten. Hittar dock inte en enda tråd här om detta. Den enda behandling jag läst om är med "furan-2" och ev väteperoxid dipp. Erfarenhet någon? Finns det något medel att köpa i sverige?
  7. Tack för svar. Ja, djuren mår fint. En liftarkrabba verkar dock ha kastat in handduken. Tänkte mest på att plötsliga brunalger hängde ihop med 0 nitrat. Börjar med att mata lite generösare iaf Är det normalt att nolla nitrat med endast skummare och filtersocka som renare? Har legat på ca 5 - 7 annars.
  8. Hej! Kan jag ens ha nollat nitrat utan kolkälla eller annan näringsexport? Eller troligare med kasst test? Matar troligen lite för snålt men ändå.. Upptäckte idag att det börjat komma bruna fulalger på pumpar, kablar, glas och en sten. Har i övringt nästan inga alger alls, några minifläckar av kalkalger Kollade lite värden (Salifert)och fick: Nitrat 0,0 Fosfat 0,0 Nitrit 0,0 Testade nitrat mot mitt kranvatten för att se om den reagerar öht (brukar vara mellan 2- 3) och fick då ca 2,5 Bör jag mata mer för att få upp nitrat eller tillsätta det? Elle
  9. Har en sk "Kina-led" 165w med 3 kanaler, wifi 1: Bytte ut två dioder i den vita kanalen. Efter detta flimrar den vita kanalen när dimmern står på över ca 80%. De nya dioderna (420nm) lyser även mycket svagare än de andra. ? Fel dioder? något annat som gett upp? Problem 2: För att göra saken värre skruvade jag upp allt och kolla om nått såg glappt ut där jag hållit på. När jag kopplade tillbaka de 3 kanalerna (vit,blå,månljus) lyckades jag skifta kablarna mellan den blå kanalen och "månljus" (trots markering med tjep, total hjärnsläpp) = Endast vit fungerar. Skif
  10. Fångade denna snubbe som följde med en korall. Nån som råkar veta vad det är, bör den åka ut?
  11. Kört i drygt 4v nu nitrit har legat på 0,1 i en vecka men har nu minskat till 0,025. Fortfarande viss grumlighet i vattnet, syns på kvällen om man lyser med lampa från sidan. Knappt några kiselalger kvar, inga gröna ännu kenyaträden ser fortfarande ut som broccoli efter 4v, andra djur ser ok ut. Temp 27 salt 1.023 Nitrit 0,025 ammonium omätbart nitrat 7,5 fosfat omätbart 2 clowner 3 eremiter sandsjöstjärna Rörmask kenyaträd
  12. Har ett akvarium som nu varit igång 3v räknat från att något levande kom i. Har haft i två små clowner och två mindre kenyaträd från dag 1. Död och syrabadad sten. Har matat med ett fåtal frusna artemier några ggr i veckan och sakta ökat efter det. Dag 7 började det komma lite kiselalger på stenarna och sanden. Dessa försvann efter 6 dagar vilket känns för snabbt(?). Har inga städdjur. Nu finns bara väääldigt lite brunt kvar. Ser inget spår av gröna alger heller. Clownerna verkar må fint men kenyaträden mår inge vidare. De har inte varit helt öppna på 3 veckor och är ca hälften i
  13. Den använde jag. Var dock inte lika noga som BatmanGefle. La allt i en plastback med vatten och hällde på saltsyra tills det börja fräsa och bubbla rejält. Vågade dock bara låta det ligga kvar i ca 20 min. På den tiden blev vattnet brunt och skummade över rejält med äckligt skum. Hur man gör det "rätt" har jag ingen aning om men något rensades iaf bort=)
  14. Lite uppdatering. Är inne på dag 11 efter uppstart. Kört igång med två små clownfiskar och två små kenyaträd (eller Cladiella?) från dag 1. Har inte mätt något annat än salthalt och temp tills idag. Värden idag var Salt 1.024 Temp 26 Nitrat ca 25 svårt att se Fosfat 0 Dag 7 började det komma lite kiselalger på stenarna som nu mest gått över till sanden. Fortfarande rätt lite. Har matat med ett fåtal frusna artemier några ggr i veckan. Tänkte sakta börja mata lite mer. Fiskarna ser ut att må fint även om det tog drygt en vecka för dem att sluta spe
  15. Har precis kört igång ett Lido 120 med en liten "sump" (20-25 liter) där jag har skummare och returpump. Har sett att det börjar samlas lite skit på botten i sumpen. - Bör man ha en cirkulationspump i sumpen med? - Är det att föredra att köra returpumpen på max om man bortser från ljudnivån, eller skitsamma med så här "klena" saker? Returpump: Jebao DC 2000 lyfthöjden är ca 110 cm så jag gissar att den ger runt 1000 l/h Skummare: Coral box s150 tror den pumpar 500 l/h
×
×
  • Create New...