Jump to content
Mazzi

Tillföra bakterier

Recommended Posts

Hej

Jag brottas med vad jag tror är dino och har testat lite av varje för att få bort dom, h2o2 och uv tex utan resultat.

Jag funderar på att tillsätta bakterier, pods och phytoplankton för konkurrens. Någon som har tips på någon bakterie produkt som passar ett akvarie som är 1år gammalt?

 

Mvh

Mats

 

Skickat från min SM-G950F via Tapatalk

 

 

Share this post


Link to post
Share on other sites
Först - dina PO4 och NO3 värden?
 
MVH Lasse
Jag har haft låga värden sedan start, även varit nere på noll, doserar både NO3 & PO4. Just nu ligger NO3 mellan 2-5 och PO4 mellan 0.02-0.08

Mvh
Mats

Skickat från min SM-G950F via Tapatalk

Share this post


Link to post
Share on other sites

Fortsätt med de värdena - kanske lite högre med PO4 - och stör mattorna så mycket som möjligt. 

 

MVH Lasse 

Share this post


Link to post
Share on other sites
Fortsätt med de värdena - kanske lite högre med PO4 - och stör mattorna så mycket som möjligt. 
 
MVH Lasse 
Ok
Så det ger inget att tillsätta något? Hjälper det att filtrera bort dom med filtermatta/vadd?
/Mats

Skickat från min SM-G950F via Tapatalk

Share this post


Link to post
Share on other sites

Det är svårt att säga om tillsättande av bakterier ändrar förloppet. Jag tror att det handlar väldigt mycket om akvariet ifråga. Jag brukar ta till näring, störa mattorna och vänta - då brukar det lösa sig med tiden. Nån gång har jag dragit ner ljuset till 40 % och låtit det öka successivt till det första läget

 

MVH Lasse 

Share this post


Link to post
Share on other sites

Min största Acropora som varit med mig längst och överlevt alla mina misstag har ganska snabb RTN nu...det känns tungt att vara saltis just nu

/Mats



Skickat från min SM-G950F via Tapatalk

Share this post


Link to post
Share on other sites

Jag fick massa skit på stenarna o i sanden när min kh hade sjunkit. Sen när jag öka upp det igen så försvann det. Inte så vetenskapligt men vad har du i kh? Fast jag tror jag hade cyano 

Share this post


Link to post
Share on other sites

Har legat runt 9 i kh länge, gick upp lite när jag fick problem. Det ser något bättre ut nu, blåser av stenen ofta och kör med filtervadd för att få bort så mycket som möjligt av dinon. Mina chaetoalger har smält bort av någon anledning, bara en liten tuss kvar.

/Mats

Skickat från min SM-G950F via Tapatalk

Share this post


Link to post
Share on other sites

Ahha ok mina problem kom vi 6.5 i kh. Nu har jag bara lite på sanden. 

Du får säga till om du behöver mera alger mitt växer o frodas. 

Edited by Schilla

Share this post


Link to post
Share on other sites

Kommer säkert behöva nya alger så småningom...tack!

/Mats

Skickat från min SM-G950F via Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Saltvattensguiden


Organisationsnummer: 802438-6222
E-post: admin@saltvattensguiden.se


  • Ordförande: nike83
  • Kassör: Tribiani
  • Tekniskt ansvarig: ormet
  • Medlemsansvarig: kaptenen
  • Annonsörsansvarig: danne031
  • Våra betalningsalternativ


  • Swish: 123 268 41 16
  • PayPal: kassor@saltvattensguiden.se
  • Bankgiro: 220-3503

  • Aktuell programversion


    IPS Community Suite 4.4.10
    Tapatalk 1.6.5

    ×
    ×
    • Create New...