Jump to content
Sign in to follow this  
Kim Rosenqvist

Alkatronic reagens

Recommended Posts

Jag har haft min alkatronic i en vecka nu men har haft lite svårt att få den att stabilisera sig. 

 

Kan nämna att jag testat med Hanna Checker varje dag där jag fått 9.0 - 9.1.

 

Inledningsvis blandade jag ett liten batch reagens med hjälp av en medicinspruta på 60 ml (4 del rodi + 1 del reagens). Därefter kalibrerade jag en gång per dag. 

 

Idag (vid 1-markeringen på bilden), när jag trodde den började stabilisera sig efter 3 likvärdiga mätningar. Så blandade jag en större batch med reagens. Jag använde en mätkolv på 500 ml (som såklart var inköpt just i detta syfte). Jag lät sen reagensen spola igenom pumpen så att jag enbart hade ny reagens i slangarna. 

 

Därefter så hoppade kh mätningen upp från cirka 9.0 till 9.6. Jag blandade då en till liten batch av reagens, återigen med medicinsprutan. Nästa test läste nästan 9.7.

 

Gör jag något fel? Jag är supernogrann med reagensen. Men det känns ju rent av löjligt att man vid varje ny reagensblandning så kan kh visa +/- 0.6 i kh. 

 

Ska det verkligen vara så sjukt svårt att få till reagensen?? 

Alla tips uppskattas. 

(har även skrivit i focustronics grupp på fb men där har det varit tyst) 

20201113_221551.jpg

Share this post


Link to post
Share on other sites

Jag fortsätter själv att uppdatera nu. 

 

Tydligen tar det lite tid för reagensen att "sätta sig". Under natten sjönk kh värdet från 9.7 - 9.2. Efter en omkalibrering av pH-proben så sjönk kh (och pH) ytterligare.

PH hamnade då lägre än min referens seneye. Efter första kalibreringen så stegrade de efterföljande pH-mätningarna något, får se om den gör detsamma nu. 

 

Men allt som allt en klar förbättring, hoppas på mer stabilitet framgent 🤞🤞

Screenshot_20201115-001312_Alkatronic WiFi.jpg

Share this post


Link to post
Share on other sites

Hm, har aldrig varit med om att Alkan reagerar så efter ny reagens.... Lite men stabil skillnad har jag sett, sannolikt beroende på lite lite skillnad mellan reagenserna. Jag har alltid blandat med våg. 

Share this post


Link to post
Share on other sites
2 timmar sedan, MattiasN skrev:

Hm, har aldrig varit med om att Alkan reagerar så efter ny reagens.... Lite men stabil skillnad har jag sett, sannolikt beroende på lite lite skillnad mellan reagenserna. Jag har alltid blandat med våg. 

Jag läste något tips från någon inne i focustronic gruppen att man skulle låta nyblandad reagens stå ett dygn. 

Förstår inte varför eller om det är samma för alla, men i mitt exempel känns det ändå som sant 😊

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Saltvattensguiden


Organisationsnummer: 802438-6222
E-post: admin@saltvattensguiden.se


  • Ordförande: nike83
  • Kassör: Tribiani
  • Tekniskt ansvarig: ormet
  • Medlemsansvarig: kaptenen
  • Annonsörsansvarig: danne031
  • Våra betalningsalternativ


  • Swish: 123 268 41 16
  • PayPal: kassor@saltvattensguiden.se
  • Bankgiro: 220-3503

  • Aktuell programversion


    IPS Community Suite 4.4.10
    Tapatalk 1.6.5

    ×
    ×
    • Create New...