Jump to content

Bono

Medlem
  • Posts

    52
  • Joined

  • Last visited

Profilinformation

  • First name
    Fabian
  • City
    Haninge
  • Antal år inom saltvatten
    0
  • Akvarievolym
    120L
  • Akvarie mått
    81,5x36x52,5
  • Akvarietillverkare
    Cayman
  • Om JA vid skummare - Vilken
    V2 Skim 120 Nano
  • Antal år inom sötvatten
    2
  • Hur många kilo kevande sten har du i akvariet
    8

Bono's Achievements

Contributor

Contributor (5/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

10

Reputation

  1. Hej, Ja. Jag har köpt en ny idag. Har testat med 2 olika och båda visar samma halt. Tack
  2. Hej igen, Nu har jag gjort följande: Gjort 80% vattenbyte Slängt allt sand Rengjort filter Nytt: 2 kg tll Levande sten Nytt levande sand Har använt mig utav Dm2 Alive och Happy life´s bakterie kultur i 14 dgr. Nytt filter i form av Nitrator sten och Iron Rings i sumpen. Nu har det gått 1 månad och värdena ser ut så här: Salinitet: 1.024 Temp: 26,5 C KH: 8.9 NO2: 0 NO3: 50 PO4: 0 CA: 490+ (Går ej att få exakt med testet) MG: 1440 PH: 8,2 CA och MG är för högt. Ett vattenbyte borde stabilisera saken lite till. Problemet är att min OSMOS har gjort sitt och vill helst göra det nu. Ska jag ta vanligt kranvatten medan eller försöka fixa osmos vatten? Det blir ett j'vla projekt då jag inte har bil och mina polare har knappt tid att hjälpa mig. CA testet byter inte färg enligt testet utan fick droppa i mer än 1 ml. Vad skulle ni ha gjort nu? Tacksam för svar. Bono
  3. Är det fortfarande 100% vattenbyte som gäller eller ska man ta det stegvis? Ska jag använda mig av ny aktivkol nu när jag ska köra igång igen eller ska jag avvakta med det? Tack för era svar.
  4. Jag ska lägga upp dom ikväll, har dom hemma. Hur mycket av vattnet? allt?
  5. Hej, Som Rubriken säger. Har ett akvarium som har stått och pumpat i 1 ½ år men utan belysning alls. Allt levande gav jag bort. Det ända ljuset den fick var indirekt dagsljus samt taklampor. Jag har inte byt vatten eller gjort rent filter. Dock så är vattenvärdena nästan perfekta!? Testade värdena för någon vecka sedan.Fyllt på vatten vart eftersom det har dunstat men vanligt kokt kran vatten som jag häller i när den blir kall självklart. Ser inget levande i LS och LS har blivigt vita. Salinitet ligger på 1024 och har inte hällt i något salt. Pump och cirkulationspumpen har alltid varit på. Skummaren stängde jag av efter 1 år då den inte gör någon nytta längre. Har rört om i sanden var 6 månad men annars inget mer. Testade värdena för någon vecka sedan. Har inte gjort rent filtret eller aktivtkol. Den fick ett utbrott av bubbelalger som nu är "borta". Nu till miljionfrågan: Ska jag börja med att köpa in allt om igen, sand levande sten mm? Eller kan jag få liv i detta kar igen med tanke på värdena som jag har mätt? Hur skulle ni ha gjort? Nu när man kan ta hand om karet igen så vill jag starta den. Tacksam för tips och svar. Bono
  6. Sänder privat meddelande.

  7. Jo, det blir lite jobbigt med flytande vätska i koppen. Problemet är att jag måste lyfta bort koppen varje gång jag öppnar locket på karet och då kan de gå åt skogen. Har en Cayman 80. Ska testa aktivkol i koppen och några bomullstussar. Tack för hjälpen.
  8. Jag har aktivkol i sumpen. Har gjort bytte av det för 2 veckor sen. Luktar iallafall. Ättika vet jag inte om det går. Någon som har testat?
  9. Hej, Som rubriken säger, hur kan jag få bort lukten från koppen? Tömmer den varje dag hela tiden men lukten vill inte ge sig. Det luktar mögel över hela vardagsrummet. Vattnet i karet luktar som vanligt och inget fel på den. Hur gör ni? Kan man lägga i något i koppen? Tack
  10. Hur många liter/timme pump köpte du? Jag köpte en Juwel 1500l/tim och gick ner perfekt. Tror inte jag behöver en större?!?!?!
  11. Jag gjorde mitt första vattenbytet efter 1 månad. 20L ungefär. Men jag startade mitt kar som lasse här på SVG gjorde. La i LS, inkörtvatten, levandesand och väntade i 1 vecka. Sedan i med lägredjur som eremiter och turbosar. Väntade 3 veckor och sedan köpte jag mer sten och fick med skivanemoner som än idag lever och mår kanon. Men du ska starta dit kar precis som du tycker och väldigt försiktigt. Jag tog prover 1 gång i veckan i början och nu är det varannan vecka. Vet inte hur du hade tänkte starta ditt kar? Men oavsett hur du gör det som någon sa till mig skynda långsamt....... Lycka till
  12. Hej Henrik och Välkommen! Jag började med 3 tim om dagen och sedan ökade 1 tim i veckan. Nu har jag 12 tim/dag. Har också moddat dit mer belysning men jag valde t5 armatur från glomat med 2st 8w rör. Båda på 18000K. Fick sätta dit 2 st 8" fläktar eftersom dem gammla Molly´s inte hade sånt. Lycka till!
  13. Efter 6 veckor så funkar allt om det ska. Har fått i present en massa levande till karet som t ex: 2st Clown fiskar 1 st putsräka 3 st turbosniglar 1 st pompon krabba 1 st rörorall som jag inte har hittat id på ännu. Förutom dessa djur så har jag 4 st rödbenta eremiter, 3 st turbosar & 2 st sandvändande stjärnor. Bilder kommer snart! Dessa djur fick jag för 2 veckor sedan. Fick lite panik eftersom karet är nytt. Men jag fick chansa och alla lever.Koppade alla i ungefär i 1 och en halv timme och la i 10 ml vatten varje 20 min. Har satt ditt 2 st 8w t5 i karet. Fick bättre belysning men det räcker väl inte till ljuskrävande djur & koraller? Varje rör är på 18000K + 10000K som redan kom med mitt kar. Ska se om jag lyckas hitta några rör som är lite större. Jag ser nu att det börja komma kiselalger här och där men inget märkvärdigt. Kommer med bilder så fort jag bara kan..... Tack
  14. Efter att jag har bytt vatten igår (20%) så ser mina värden ut så här idag: Salt: 1.024 (sjönk) Temp: 26,8 pH: 8,2 Nitrat: 30 Nitrit: 0,1 Ammonium: 0,25 Jag sköljde av allt med saltvatten. Pumpen, cirkulationspumpen, alla filter osv. Märkte däremot att allt salt inte löstes upp i dunken när jag blandade den med osmosvattnet. Stod i 48 timmar och blandade. Får väl köpa en kraftig pump istället. Allt levande lever och här är lite bilder:
×
×
  • Create New...