Jump to content

375 liters


Quirkz

Recommended Posts

Tycker att osmosen borde ta upp merparten av problemet - såvida inte Bålsta kommun använder reaktorvatten i nätet :)

I teorin håller jag helt med dig här... osmosen borde fixa problemet. Men att flera akvarister i närheten av varandra har samma typ av problem... som jag inte har varit med om någon annanstans... då börjar jag undra i alla fall. Något skit som slinker igenom osmosen och antingen stör testerna eller stör nerbrytningen.

Jag har tidigare varit inne på att något binder fosfaten, och utan fosfat hämmas nerbrytningen av nitrat... men Tomas har ju nu tillsatt fosfat under en längre tid men ändå inte lyckats få någon förändring i nitratvärde... så den teorin är väl avskriven för stunden.

  • Like 1
Link to comment
Share on other sites

Jag vet inte om båda dessa herrar får vatten från samma vattentäkt - isåfall kan det ju vara källan som är problemet....

Såvitt jag vet har ju Thomas inte tillsatt något "korallfärgningsmedel" eller prick-medicin, så den höga förekomsten av koppar är ju lite av en gåta - så även nivån av molybden, även om det iofs skulle kunna komma överdoserat i nåt salt.

Min teori i huvudsak är ju fortfarande att något stör nitratmätningen (vilket är det ursprungliga problemet i den här tråden) - det kan ju vara allt från att något kommer i vattnet via luften, händer eller hud - typ rengöringsmedel, hudkrämer, salvor utsöndring etc.

I teorin håller jag helt med dig här... osmosen borde fixa problemet. Men att flera akvarister i närheten av varandra har samma typ av problem... som jag inte har varit med om någon annanstans... då börjar jag undra i alla fall. Något skit som slinker igenom osmosen och antingen stör testerna eller stör nerbrytningen.

Jag har tidigare varit inne på att något binder fosfaten, och utan fosfat hämmas nerbrytningen av nitrat... men Tomas har ju nu tillsatt fosfat under en längre tid men ändå inte lyckats få någon förändring i nitratvärde... så den teorin är väl avskriven för stunden.

Link to comment
Share on other sites

Bytte du ut "pvc"röret ifrån din avrinning när du startade om karet? Tänkte om det kan vara något "antimögelmedel" i plasten som löser ut i saltvattnet? Det röret som satt (sitter) var ju ett vanligt avloppsrör.

Tror inte det är något generellt fel på vattnet då jag bor mellan Colan och Thomas och det har fungerat bra hos mig.

// Danne

Link to comment
Share on other sites

Bytte du ut "pvc"röret ifrån din avrinning när du startade om karet? Tänkte om det kan vara något "antimögelmedel" i plasten som löser ut i saltvattnet? Det röret som satt (sitter) var ju ett vanligt avloppsrör.

Tror inte det är något generellt fel på vattnet då jag bor mellan Colan och Thomas och det har fungerat bra hos mig.

// Danne

Men har inte du också uppmätt rätt så höga nivåer av nitrat?

Jag tror Thomas akvarium hade fungerat mycket bättre om han INTE hade testat ALLA möjliga metoder, och gärna flera olika samtidigt, i jakten på lägre nitratvärden. De värdena Thomas får borde inte vara möjliga i förhållande till belastning, så något måste vara fel. Mitt råd är att strunta i mätvärdet, stabilisera akvariet och låt det mogna... sätt i djur som funkar där och njuta lite mer. Perfekta mätvärden är ju inte det man vill titta på.

Link to comment
Share on other sites

Jag är helt enig med dig om att en metod i taget hade vart bättre, och skynda lååååångsamt :)

En hastig förändring för mig är något som pågår flera månader!

När mina kar var välmående och fina så tillsatte jag nitrat annars så nollades det hela tiden, sen har jag aldrig varit fanatisk på att mäta, var bättre att titta på korallerna hur karet mådde.

När jag bytte till stora karet så köpte jag det levande som Thomas hade så han kunde starta om sitt kar, tyvärr så skulle jag nog fortsatt med bara SPS och några fiskar, nu fick jag in glasrosor mm och intresset svalnade starkt, så hela systemet har/ligger ute för försäljning :(

Link to comment
Share on other sites

Planerar nu ett totalt byte av allt, akvarium, osmos mm. Kör i dagsläget macroalger i karet som växer hyfsat och fick tidigare med min alg scrubber stora mängder alger(avstängd pga läckage) . Fosfat har jag gott om i mitt 600, nitrat runt 100 (ska mäta igen nu efter ca en månad med macroalger). Osmosen (aqualight 100gpd) packade ihop (membranet) efter ca 1.5år och filtrena blir snabbt bruna. Ska kontakta kommunen igen och be om vattenprover på inkommande vatten(gamla ledningar i området, samt att dom ville att jag skulle ligga på dem så de får prioritera byte av ledningar.

Jag har dock bra värden i lilla karet med nitrat runt 2-5, fosfat ligger runt 0.04 doserar 6ml/dag av nopox

  • Like 1
Link to comment
Share on other sites

[TABLE=width: 440]

[TR]

[TD] [/TD]

[TD]Bålsta

[/TD]

[TD]Skokloster

[/TD]

[TD]Gränsvärden för

otjänligt vatten

[/TD]

[/TR]

[TR]

[TD]E coli bakterier 44°C cfu/100ml

[/TD]

[TD]0

[/TD]

[TD][/TD]

[TD]1

[/TD]

[/TR]

[TR]

[TD]Koliforma bakterier 35 °C cfu/100ml

[/TD]

[TD][/TD]

[TD][/TD]

[TD]10

[/TD]

[/TR]

[TR]

[TD]Hårdhet tyska grader °dH

[/TD]

[TD]4,5

[/TD]

[TD]8,1

[/TD]

[TD] [/TD]

[/TR]

[TR]

[TD]Järn, Fe mg/l

[/TD]

[TD]<0,02

[/TD]

[TD]<0,02

[/TD]

[TD] [/TD]

[/TR]

[TR]

[TD]Kalcium, Ca mg/l

[/TD]

[TD]26

[/TD]

[TD]48

[/TD]

[TD] [/TD]

[/TR]

[TR]

[TD]Koppar, Cu mg/l

[/TD]

[TD]<0,02

[/TD]

[TD]<0,02

[/TD]

[TD]2,0

[/TD]

[/TR]

[TR]

[TD]pH 25°C

[/TD]

[TD]8,3

[/TD]

[TD]8,1

[/TD]

[TD]10,5

[/TD]

[/TR]

[TR]

[TD]Giardia[/TD]

[TD]0[/TD]

[TD]0[/TD]

[TD] [/TD]

[/TR]

[TR]

[TD]Cryptosporidium[/TD]

[TD]0[/TD]

[TD]0[/TD]

[TD] [/TD]

[/TR]

[/TABLE]

Link to comment
Share on other sites

  • 2 weeks later...

Thomas beställde du ytterligare test från tritonlab (det fanns väl 2st olika)?

Tänkte själv göra test på mitt även om jag snart blir tvungen att göra total omstart (nytt kar, ny sten etc = billigt) , kan vara bra att se ex. om man har för mycket koppar eller liknande i vattnet.

Link to comment
Share on other sites

Planerar nu ett totalt byte av allt, akvarium, osmos mm. Kör i dagsläget macroalger i karet som växer hyfsat och fick tidigare med min alg scrubber stora mängder alger(avstängd pga läckage) . Fosfat har jag gott om i mitt 600, nitrat runt 100 (ska mäta igen nu efter ca en månad med macroalger). Osmosen (aqualight 100gpd) packade ihop (membranet) efter ca 1.5år och filtrena blir snabbt bruna. Ska kontakta kommunen igen och be om vattenprover på inkommande vatten(gamla ledningar i området, samt att dom ville att jag skulle ligga på dem så de får prioritera byte av ledningar.

Jag har dock bra värden i lilla karet med nitrat runt 2-5, fosfat ligger runt 0.04 doserar 6ml/dag av nopox

Nä jag ska ta och göra det om inte du redan har gjort det? Ha ha svara på fel ställe men jag mena tester till triton labb

Link to comment
Share on other sites

  • 2 weeks later...

Detta är helt galet mata mina fiskar igår kväll idag när jag vaknar så är min kejsare borta och jag och tjejen min börjar leta i burken ingen kan hitta den jag har letat runt burken i avrinningen men den är helt borta. Kan det va så att dom hinner äta upp en under en kväll och man har krabbor i burken och maskar? Ver ej om jag har skumt är det i alla fall!

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...