Jump to content
Sign in to follow this  
Robbyn

Pacific Sun Hyperion R2 problem

Recommended Posts

Undrar om tips och hjälp hur jag ska gå tillväga med min ramp som inte fungerar efter en uppdatering av firmware som avbröts pga tappad sändning av bluetooth... Har mailat med support angående reset via kortslutning, vilket både jag och en jobbarkompis som är elektriker testat med samma utfall, ingen reaktion. Rampen går inte att ansluta till utan programmet hänger sig bara. Tips vart man kan vända sig att skicka iväg den eller om någon tror sig kunna lösa detta mottages hjärtligt.

Share this post


Link to post
Share on other sites

Hm Fråga Niki68 han har råkat ut för detta tror jag. Tror han fick skruva isär å skicka ner någon del till Pacific Sun.

Ej helt 100 dock.

Share this post


Link to post
Share on other sites
Robbyn, har du fått rätt på rampen? Jag har fixat detta på en lampa innan, så jag kanske kan hjälpa dig.

Kan du hjälpa med tror du? Jag har inga blåa dioder på vänster sidan av min ramp? Alla dessa kort är tagna samtidigt. Korallerna på vänster sidan i akvariumet mår inget bra längre :/ kortet är tagit 11:45 innan solnedgång på Bali programmet. ejemuger.jpgu2e6e9e4.jpgy5y2y9es.jpgvu6ebavu.jpgruhuvu7u.jpg mitten kortet är kortet på den vänstra som ek funkar som den ska. Rampen har varit såhär en stund :/

Med vänlig hälsning,

Rasmus

//Rasmus

Share this post


Link to post
Share on other sites

Hej!

Tyvärr har jag ingen aning om detta problem. Maila till service@pacific-sun.eu, så kan de nog hjälpa dig på ett eller annat sätt.

Du får gärna skriva här vad du fick för svar.

Mvh

Peter

Kan du hjälpa med tror du? Jag har inga blåa dioder på vänster sidan av min ramp? Alla dessa kort är tagna samtidigt. Korallerna på vänster sidan i akvariumet mår inget bra längre :/ kortet är tagit 11:45 innan solnedgång på Bali programmet. ejemuger.jpgu2e6e9e4.jpgy5y2y9es.jpgvu6ebavu.jpgruhuvu7u.jpg mitten kortet är kortet på den vänstra som ek funkar som den ska. Rampen har varit såhär en stund :/

Med vänlig hälsning,

Rasmus

//Rasmus

Share this post


Link to post
Share on other sites

Rasmus

Om det är så att en LED av dina blå gått sönder så kan det vara så att hela slingan slocknat pga av det..

Behövs säkerligen lite mätningar för att få fram hur det står till med rampen.. Har du ingen kunskap i ämnet så se om den kan få lite service av PS.

Mvh Manne

Share this post


Link to post
Share on other sites
Robbyn, har du fått rätt på rampen? Jag har fixat detta på en lampa innan, så jag kanske kan hjälpa dig.

Nej den står mest och dammar här hemma.. :( Skickat pm så löser vi kanske det :) Hjälp vore mycket uppskattat :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×