Jump to content
Sign in to follow this  
MattiasN

Hur känsliga är uv-röret?

Recommended Posts

Har ett Deltec 80w uv monterat i huvudkaret, det har suttit installerat och pumpen har pumpat vatten genom det men själv röret har inte varit igång mer än sporadiskt sista månaderna. 

Uv-röret är ganska nytt och har inte gått särskilt många timmar alls, kanske knappt 100h... 

Provade tända röret härrom dagen och det tog ganska lång tid att tändas, säkert 1 min, så idag tog jag ner allt och rengjorde, vilket var välbehövligt, huset var ganska fullt av smuts. 

Men jag provade tända röret oxå, det är ju skadligt att titta direkt på röret men jag kunde ändå se hur det liksom bildats en glödande "loppa" på tråden som tänder röret.... Det nästsn fräser lite i röret och den vita änden på röret har missfärgats lite, luktade lite bränd plast oxå.... Röret verkar annars tända och lysa fint och det tog inte många sekunder innan det var tänt...

Vågar man använda röret? Känns som det bara är att kassera och skaffa nytt? Det blir dyra timmar, även om jag haft det flera månader har röret nog inte ens gått 100h och nytt rör går på 950kr...

Share this post


Link to post
Share on other sites

Det är en glödtråd i varje ände av ett lysrör som skall glöda en liten stund före tändning.

Luktar det bränd plast så verkar det som om det inte varit vatten vid änden av lysröret.

80 w ger så mycket värme att armaturen kan brinna om man inte har vatten i den.

Share this post


Link to post
Share on other sites
21 minuter sedan, stigigemla sa:

Det är en glödtråd i varje ände av ett lysrör som skall glöda en liten stund före tändning.

Luktar det bränd plast så verkar det som om det inte varit vatten vid änden av lysröret.

80 w ger så mycket värme att armaturen kan brinna om man inte har vatten i den.

Den har varit monterad med konstant flöde och lite lutad uppåt så ev luft vandrat upp och ut, änden som glöder/luktar oxå har suttit neråt.... 

Är just kortslutning/brand jag oroar mig för... 

Share this post


Link to post
Share on other sites

Mm, tycker oxå det ser ut så....

Provar nog låta allt ligga framme och torka, sen provar jag igen. Att där blir en liten loppa inne i röret känns inte som hela världen, oroar mig mer för lukten och det lite sotiga. Men är det fukt kanske det kan torka bort 

Share this post


Link to post
Share on other sites

Typiskt, hittade anledningen till problemen, en liten spricka i kvartsglaset precis uppe vid packningen, går uppifrån ner några mm förbi packningen så där har säkert läckt in någon/några droppar vatten med tiden....

Bara köpa nytt kvartsglas, typiskt oxå.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Saltvattensguiden


Organisationsnummer: 802438-6222
E-post: admin@saltvattensguiden.se


  • Ordförande: nike83
  • Kassör: Tribiani
  • Tekniskt ansvarig: ormet
  • Medlemsansvarig: kaptenen
  • Annonsörsansvarig: danne031
  • Våra betalningsalternativ


  • Swish: 123 268 41 16
  • PayPal: kassor@saltvattensguiden.se
  • Bankgiro: 220-3503

  • Aktuell programversion


    IPS Community Suite 4.4.10
    Tapatalk 1.6.5

    ×
    ×
    • Create New...