Välkommen till Saltvattensguiden

Registrera dig nu för att få tillgång till alla våra funktioner. När du registrerat dig och loggat in, kommer du att kunna bidra till denna webbplats genom att skicka in ditt eget innehåll eller svara på befintligt innehåll. Du kommer att kunna anpassa din profil, kommunicera med andra medlemmar via din egen inkorg (PM) plus mycket mer! Du kommer även att få tillgång till en stor kunskapsbank, vårt artikelregister, Köp & sälj m.m. Detta meddelande kommer att tas bort när du har loggat in.

Nito

Deltec SC 1351 som bubblar väldigt lite

8 inlägg i detta ämne

jag har en Deltec SC 1351 som bubblar väldigt lite, jag har kollat så slangar osv. är rena och fria men den drar i sig väldigt lite luft och det blir väldigt lite bubblor, någon som har en ide?                                                                                                                                                                                                                        

  

  

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du gjort ren pumpen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

allt är rent och kollat flera gånger, inga hinder för luften alls, men ändå knappt några bubblor alls?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

För säkerhets skull - har du kollat det lilla hålet som är ner till det vita insugningsröret. Min brukade sätta igen just där. 

 

MVH Lasse

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Japp och jag börjar misstänka att pumpen inte pumpar som den ska, ska lägga upp en film ikväll så kanske någon kan bedöma om den går som den ska 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

-jag är en idiot :)

-hade kopplat in fel strömadapter till pumpen så den gick ju på tomgång...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Som en gammal chef brukade säga:

 

Bättre att inse att man är en idiot än att stå inför ett oförklarligt problem :)

 

MVH Lasse

 

 

2 personer gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Så sant, Blev en jävla fart på den nu

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu