Jump to content

jimmy_

Medlem
  • Posts

    31
  • Joined

  • Last visited

Profilinformation

  • First name
    Jimmy
  • City
    Hallsberg
  • Akvarievolym
    Endast Saltvatten

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

jimmy_'s Achievements

Explorer

Explorer (4/14)

  • First Post
  • Collaborator
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

10

Reputation

  1. Är olika fiskar olika känsliga för kalium? Jag hade nämligen också fiskdöd för ca 6 mån sedan. Endast 4 fiskar av ca 25 överlevde. Har provat några fiskar efter det varav bara en överlevde av de nya. (Nu var det ca 2 månader sedan) Läste att om man kör kolkälla (vilket jag gjorde då) samt tillsatte ganska mycket bakterier under en tid, så kan kaliumvärdet sjunka pga bakterierna förbrukar det. Nu till frågan: Är fiskar känsliga för för lågt kalium? Räkor, eremiter och sniglar samt korallerna mår bra förövrigt. Har kört hårt med UV samt ozon en tid nu. Köpte en kaninfisk igår och håller tummarna. Än så länge lever den. Dör den så vet jag inte vad jag ska göra. Kan ju inte ta hem fisk som dör, det är mot min natur. Fiskarna som dog dog mellan ca 3 dagar och en vecka.
  2. Ok, blir till att testa denna lösning. Tack för alla tips!
  3. Jo jag tror jag är med. Så all avrinning sker i 25mm röret som ligger ca 15-20mm lägre än 50mm. Men räcker det för att få det tyst alltså? Är det för att flödet blir mer jämt och inte röret drar in en massa luft? Kan vara värt att testa Hade du kran på returröret också?
  4. Är inte helt med på hur du menar. Har du några bilder?
  5. Jojje: Om du får något svar från Triton så kan du väll posta /pm´a mig. Är också intresserad
  6. Tillsätt städare i form av salarias och rävansikte/kaninfisk (foxface). Dom borde ta hand om trådalgerna.
  7. Jag är också nyfiken på hur det blev och hur du gjorde? Blir galen av ljudet från mitt akvastabil.
  8. Denna kanske kan vara något: http://www.kjell.com/sortiment/el/elektronik/mikrokontroller/arduino/arduino-uno-rev3-p87860 Har dock inte testat den själv, men har också funderat lite i dina banor och råkade få syn på denna
  9. Tänkte bara uppdatera. Skummaren har skummat på kraftigt. Pumpar har gått hårt vid vattenytan. Nu ser det i stort sett ut som innan jag tillsatte bakteriematen. Fiskarna och korallerna verkar inte synligt ha tagit skada av misstaget. En bra sak med allt det dåliga är att fosfat värdena har sjunkit drastiskt. (Hoppas bara att det inte har gått för fort.) Värmeproblemet kvarstår dock. Allt krut gick att räta till misstaget, men ikväll ska jag börja med att vända på fläktarna så de blåser inåt. Hjälper inte det provar jag att stänga av en pump i taget. Är det fortfarande varmt efter det, så får det nog tyvärr bli att montera bort huven och hänga ledrampen en bit ovanför. Hade gärna sluppit det, men men... Tack för all hjälp!
  10. En fråga bara: Man måste väl kunna späda ut bakterierna (och fosfaten) om man gör ett stort vattenbyte med osmos vatten och nytt salt? Eller menar du att dom håller sig kvar så hårt att det inte går? I så fall blir jag orolig på riktigt. PS. Känner att den här tråden har bytt riktning.... Det var inte meningen, men ack så viktigt :-)
  11. Har en påhängsskummare liggandes. Slänger i den direkt tills jag har hittat en passande intern skummare. Åker hem och fixar direkt på lunchen!!! Tack!
  12. Tack för svaret! Jag har inte hittat en skummare som passar i mollyhotellet ännu. (Ska leta mer i veckan.) Japp det är NO3 PO4 jag kör med, så det förklarar ju varför det har blivit grumligt. Blir ett större vattenbyte när jag kommer hem! LED´sen som jag kör är uppdelade i två slingor på 12 LED vardera. Som det är nu har jag endast kört en slinga i taget. Dock så tycker jag inte ljuset är så skarpt så får jag bara till kylningen kommer jag nog prova att köra alla. Nu fick jag lite bråttom och skaffa en skummare kände jag efter det du skrev. Tycker det är lite konstig med tanke på att jag har bytt ca 20% vatten varje vecka. Har dock tillsatt bakterier ett tag eftersom det är relativt nystartat. Bakteriekulturen jag kört med är från år 2009, men efter lite efterforskning så skulle det inte spela någon roll. Men uppenbart så gör det det. En än gång, tack för tipsen!
  13. Det slog mig en helt annan sak nu efter att ha läst tråden om calciumbrist som pågår just nu. Jag började ha i fosfat remover för att få ner mina skyhöga värden av fosfat. Detta medel luktade verkligen ättika. Eller åtminstone en blandning mellan ättika och sprit. Kan det vara det som har gjort att det blivit vitgrumligt samt att temperaturen har höjts några grader? Bara spekulerar.... men det är en intressant tanke tycker jag...
×
×
  • Create New...