Jump to content
Nemisis

Tunze Osmolator Nano

Recommended Posts

Hej!

Har kopplat in denna till mitt Blenny kar (80l). Har upptäckt att den inte lyckas trycka upp tillräckligt med vatten i karet under den tiden den är på innan den kommer in i skyddsmod dvs stoppar automatiskt och går in i 10 sekunders intervaller tills att man stängt av och satt på igen. Är det någon annan som har haft detta problemet med sin?

Ytterligare en grej jag reagerade på är att denna pump in tyrcker upp lika mycket vatten som min andra 3155 gör. Bör väl vara samma pump eller?

Tacksam för svar

Mvh

Fredrik

Share this post


Link to post
Share on other sites

Jag har också en till mitt Blenny. Jag tycker att den krånglar hela tiden. Pumpen går av och på ganska ofta tycker jag. Svårt att få nivån av vattnet att vara exakt där jag vill. Vart har du placerat din? Min är i akvariet och där blir sensor snabbt algig och fungerar inte så bra. Måste göra rent ofta känns det som.

Share this post


Link to post
Share on other sites

Jag placerade min i facket där pumpen sitter, var lite tajt men det gick. Jag har rätt så hög vatten nivå på mitt kar max 10mm under glaskanten. Installerade min igår och den började krångla direkt. Tänkte då att vatten nivån var för låg och det tog ett tag för den att fylla på men den stod i skyddsmodet i natt igen. Ska kolla när jag kommer hem om slangen är vriden eller något.

Men din har aldrig gått in i skyddmode som min gör?

Share this post


Link to post
Share on other sites

har min på golvet och den pumpar upp till en dryg meters höjd, ingen sump så direkt i huvudkaret. Aldrig haft några problem med tryckhöjd eller så, mer än när jag glömt dra ut den när jag gör vattenbyten eller möblerar om ;)

Lite algig sensor men den funkar spotless ändå, brukar svabba av den när jag öppnar locket och matar ibland.

Share this post


Link to post
Share on other sites

Jag har en tunze osmolator nano och har märkt att magnetfästet är för kraftigt för mindre kar och verkar störa sensorn så att den inte alltid flyter fritt.

Löste detta genom att stoppa en tjock bit kartong mellan glaset och yttermagneten.(Mindre akvarium, oftast tunnare glas.)

Sedan dess har den fungerat mer eller mindre felfritt för mig.

Share this post


Link to post
Share on other sites

Hej. Jag har min i mitt Yasha 37 Liter. ( i pumpfacket på baksidan ) och den fungerar fint. Den är inställd på Nano ( som den kom ) och sitter på en timer som går 5 minuter 4 gånger / dygn.

Ingen kartong eller dyligt ( förutom de små gymmiplupparna som kom med ) trots liten tank.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Saltvattensguiden


Organisationsnummer: 802438-6222
E-post: admin@saltvattensguiden.se


  • Ordförande: nike83
  • Kassör: Tribiani
  • Tekniskt ansvarig: ormet
  • Medlemsansvarig: kaptenen
  • Annonsörsansvarig: danne031
  • Våra betalningsalternativ


  • Swish: 123 268 41 16
  • PayPal: kassor@saltvattensguiden.se
  • Bankgiro: 220-3503

  • Aktuell programversion


    IPS Community Suite 4.4.10
    Tapatalk 1.6.5

    ×
    ×
    • Create New...