Jump to content
Sign in to follow this  
MattiasN

Mjölkigt....

Recommended Posts

Hjälp!

Nått har hänt i mitt kar, i fredagskväll började det bli lite grumligt, reflekterade inte så mycket, tänkte mest att rutorna behöver skrapas... I lördags morse var karet helt mjölkigt.... Man ser in och ser bakrutan (70cm bak) men det är väldigt grumligt/mjölkigt....

Har några teorier

Sniglar- men jag har inte så värst många och det brukar väl försvinna på några timmar och det ska ju en hel del till för att grumla hela systemet på runt 1000l...

Bakterieblommning efter vodka-dosering-

Har doserat vodka en lång period för att hålla nere näringsämnen, men dosen är nu väldigt låg, endast 4ml/dygn på 1000l, så det känns osannolikt. Dessutom påverkar väl den sortens blomning syressättningen i karet och därmed fiskarna? Fiskarna verkar helt opåverkade

Mest troliga jag kan tänka mig är någon sorts utfällning från ballingen-

Kh-lösningen ser klar ut men ca kan vara lite grumlig och jag har legat högt i ca. Senaste icp sa 470 i ca, då Salifert visade 420.... Har sedan dess doserat mindre av ca-dunken och Salifert visade igår 400, om det hade varit där borde väl rimligen ca stuckit iväg??

 

Sen har jag slut på idéer....

Stoppade dosering av vodka igår(näringsvärdena är ändå väldigt låga nu och jag har ett algfilter igång sedan ett tag) satte oxå i ett vaddfilter i karet och körde i aktivt kol,

doserade inte ca på hela dagen igår....Inte mycket skillnad igår kväll dock, så jag lät ca gå inatt... Men nu på morgonen är det värre än igår... Kanske fortfarande ca-utfällning som är mest sannolikt, men varför skulle det komma sådär hux flux?

Inte ändrat nått i karet sista tiden men fått stabilt kh med alkatronic...

 

 

Skickat från min SM-G960F via Tapatalk

 

 

Share this post


Link to post
Share on other sites

Inte så bra bild men det syns ju....
Provar att stänga pumparna(låter retur och vaddfilter gå) en stund för att se om det lägger sig eller om det liksom är löst i vattnete7793f5dfccb8c86abdb2beffa9df132.jpg

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Mattias jag är ingen expert bara nybörjare sitter själv med system på lite över 1000 l .

Om det skulle hända hos mig så skulle jag göra först några 100 l vatten byte

aktiv kol och själv så kör jag även med väteperoxid via reaktor.

Vatten byte tycker är bäst innan man hittar några möjliga orsaken kan vara dosering ,utfällning,bakterier..........därför tycker jag vatten byte först.

men som sagt

det,om det hände hos mig och som jag redan skrivit jag är bara nybörjare ?

Mvh Jarecki

Share this post


Link to post
Share on other sites

Vill gärna ha en rimlig orsak men visst kan väl vattenbyte komma att behövs men 100l vb märks nog knappt... Men lika bra att börja förbereda lite vatten till byte

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites
2 timmar sedan, MattiasN sa:

 

Hjälp!

 

Mest troliga jag kan tänka mig är någon sorts utfällning från ballingen-

Kh-lösningen ser klar ut men ca kan vara lite grumlig och jag har legat högt i ca. Senaste icp sa 470 i ca, då Salifert visade 420.... Har sedan dess doserat mindre av ca-dunken och Salifert visade igår 400, om det hade varit där borde väl rimligen ca stuckit iväg??

 

 

 

 

 

Förresten vad har du i Mg?

Kanske är det dags för ny icp test?

 

Mvh Jarecki

Share this post


Link to post
Share on other sites
Förresten vad har du i Mg?
Kanske är det dags för ny icp test?
 
Mvh Jarecki
Ska ta lite tester idag och se.
Men frågan är om det kanske kan vara nån bakteriblomning, tänkte inte ens på uv men blev påmind på fb.... Har liggande så jag sätter i ett uv nu och hoppas det ska hjälpa :)

Skickat från min SM-G960F via Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
9 minuter sedan, MattiasN sa:

Ska ta lite tester idag och se.
Men frågan är om det kanske kan vara nån bakteriblomning, tänkte inte ens på uv men blev påmind på fb.... Har liggande så jag sätter i ett uv nu och hoppas det ska hjälpa :)

Skickat från min SM-G960F via Tapatalk
 

Jag själv kör med väteperoxid ?

Tillsätter bakterier varannan vecka .fauna_marin_bacto_reef_qgm1ik0zcb8z_grande.jpg.46010fb20c55fcd30177549ba2b43fd8.jpg

 

 

Mvh Jarecki

Edited by jarecki68

Share this post


Link to post
Share on other sites

Sådär, nu har skummaren flippat ut fullständigt oxå..... Var iväg några timmar under e.m, kom hem till en sump full med , när jag åkte gick skummaren som vanligt, uv'n inkopplad sen en stund, nu kan jag inte ens ha igång skummaren med utloppet helt öppet (brukar vara stängt till typ 80%) utan att skummaren svämmar över på 5 min....

Kollade mg, ligger på 1400 med Red Sea test. Då bör väl även risken för någon sorts utfällning av ca vara liten? Ca 400 med Salifert, förmodligen högre, kanske runt 450 eftersom Salifert låg ungefär 50 lågt vid senaste icp
Kh 7,9-8,2 med Alkatronic.


Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Om nu skummaren flippat ur röstar jag för en bakterieblommning. 

-Leta efter något djur som dött, eller nån del i akvariet som plötsligt fått sämre vattenflöde. Åtgärda.

-om du inte hittat nått av ovanstående. Avbryt tillfälligt kolkälla. Mät nitrat och fosfat. Är nått nollat?

-Se till att rikta några streamers mot vattenytan. 

 

Share this post


Link to post
Share on other sites

Röstar på successivt vatten byte ,håller även med Jonas, kan vara bakterier.

Men vatten byte kan sällan skada särskild när systemet börjar balla ut utan att man vet till 100% vad orsaken är. ?

Mvh Jarecki

Share this post


Link to post
Share on other sites
7 minuter sedan, jarecki68 sa:

Jag tror att @niki68 hade likadana problem hos honom hjälpte det med uv-n,

Blir intressant att höra av dig hur det gick om några dagar eller imon.

Mvh Jarecki

 

 

Körde vecka Uv-n på natten vissa dagar lite ozon också det hjälpte för mig att vatten blev kristallklart

  • Like 1

Share this post


Link to post
Share on other sites
Om nu skummaren flippat ur röstar jag för en bakterieblommning. 
-Leta efter något djur som dött, eller nån del i akvariet som plötsligt fått sämre vattenflöde. Åtgärda.
-om du inte hittat nått av ovanstående. Avbryt tillfälligt kolkälla. Mät nitrat och fosfat. Är nått nollat?
-Se till att rikta några streamers mot vattenytan. 
 
Ja det känns nog som det rimligaste, har mätt fosfat o nitrat, fosfat finns nitrat däremot var det väldigt svårt att se någon färg alls på så den är nog tusan vääääldigt låg el 0....
Tycker det ser lite bättre ut nu ikväll, såg botten vid framrutan uppifrån, det gjorde jag inte i förmiddags....
Tyvärr kan jag inte köra skummaren (den skummar över med rejält skum efter 1min fortfarande) inatt, så jag får hoppas cirkulationen i karet räcker men fiskarna ser fortfarande pigga o krya ut....

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Om du har dubbla pumpar i skummaren kan du stänga av den ena. Då blir den lite lugnare, men luftar ändå vattnet.

Share this post


Link to post
Share on other sites

Hur mår fiskarna nu?

Sluta med VÄSet tills karet mår bättre

Skumma så blött du bara kan. är det biologiskt så är det risk för syrefattigt men har du kanonskummare så löser det sig.

Är det kemiskt så hade ja köpt ett nytt MG test som tidigare tipsat om.

Har du rusligt lågt Mg så kanske Ballingen går direkt till Kalsiumkarbonat damm.

Alternativt att redit lågt Ph kan lösa ut kalket från din sten. Köp ett nytt KH test oxå.

 

Det jag råkat ut för i mycke mindre omfattning är dig är att grävande fiskar gjort karet grumligt. 

Har du månde ett gäng nya sandvändare?

 

Hmmm jag sätter ändå mina 50 öre på att det är kemiskt.

Share this post


Link to post
Share on other sites

Ja alltså inte helt enkelt....
Till mg har jag ett hyfsat nytt Red Sea, kh är med alkatronic och ca Salifert. Det jag vet är att Salifert ca visar lägre än icp, men där har Salifert sjunkit en bit från när det var högt på icp för ungefär en månad sen så ca borde sjunkit lite från högt, 470, men vid oxå låg mg bra, ungefär där Red Sea nu visar.... Känns osannolikt att mg skulle störtdyka, har inte haft rasande tillväxt eller kalkalger som gått bananas....

Har inte doserat varken kh, Ca eller mg sedan igår morse.... ser på alkatronic att förbrukningen helt upphört av kh sedan igår oxå, kh har dock stigit någon tiondel trots att inget doserats vilket kanske stärker misstanken att det är kemiskt och att det finns ett överskott i systemet genom mjölken i vattnet?

Skummaren går inte alls att köra oavsett hur lågt jag ställde den igår....
Jobbar idag så jag ser inte karet fören ikväll, men fiskarna såg ut som vanligt tidigare idag enl sambon...

Såg lite lite bättre ut det lilla jag såg i morse men om det är uv som hjälper eller att kemin lägger så eftersom jag inte tillfört mer blir ju väldigt oklart....



Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Mattias,det med skummaren så skulle jag göra på så sätt att ,

ta bort skummar koppen och låta den skumma igenom, för syres skull.

Det kommer säkert att skvätta runt om i sump skåpet, men jag skulle försöka att montera en hink eller något annat ovanför själva skummarens öppning.

På så sett kommer allt skvätt hamna på sidorna av behållaren och droppa tillbaka in i sumpen.?

 

Mvh Jarecki

Edited by jarecki68

Share this post


Link to post
Share on other sites
Mattias,det med skummaren så skulle jag göra på så sätt att ,
ta bort skummar koppen och låta den skumma igenom, för syres skull.
Det kommer säkert att skvätta runt om i sump skåpet, men jag skulle försöka att montera en hink eller något annat ovanför själva skummarens öppning.
På så sett kommer allt skvätt hamna på sidorna av behållaren och droppa tillbaka in i sumpen.
 
Mvh Jarecki
Ja det kan vara en idé om syressättningen ser ut att bli ett problem, har inte verkat så än så länge.... Blir bara så drygt med allt stänk.... Förhoppningsvis kan jag köra skummaren snart igen
Spänd på att komma hem o se karet nu, förbrukningen av kh har varit i princip 0 idag så korallerna är iallafall inte helt bekväma alternativt så finns det buffert i karet och tas upp i samma takt som det förbrukas (om nu mjölkigheten kam bestå av någon sorts utfällning från ballingen)

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Hoppas på bättre utgång den här gången, men nästan på pricken ett år sen karet kraschade ihop och både fisk och koraller dog i stor skala.....
Det här karet sätter verkligen griller i skallen på mig, förra karet bara gick och gick, problemen kom mer ur utrustning som gav sig för tidens tand.... Nåja, hoppas bli stärkt av utmaningar och problem!

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Minsann, kom hem idag och nu är karet okej!!! Grumligheten borta!
Fiskarna pigga o krya, korallerna ser helt okej ut men det syns på dagens alkatronic mätningar att de inte lägger nån kraft på tillväxt, ingen förbrukning av kh alls på hela dagen....
Skummaren fick fortfarande fnatt, passar på och rengör den ordentligt, första gången på länge jag tar ut skummaren.... Imorgon funkar det förhoppningsvis!

Men frågan är fortfarande om det varit en blomning som uv sätt stopp för
eller
Nått kemiskt som löst sig genom att jag inte tillsatt nått på ett tag....

Ska mäta ca, nitrat o fosfat, kan vara så att jag behöver börja tillsätta lite nitrat

Skickat från min SM-G960F via Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites

Kanon bra ju. Skippa Väs tills du har ett stabil kar igen. Rengöra skummaren vid strul är ju oxå alltid bra. Så att du får ut Max syresättning.

 

Share this post


Link to post
Share on other sites

Tror inte jag behöver med kolkälla alls framöver, tror nästan jag kommer behöva tillsätta lite nitrat, algfiltert tar ganska mycket..... Har minskat dosen och var i valet o kvalet att sluta nyligen men lät det gå lite till, hade ju ökat belastni hem med mer fisk...

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

4 ml kolkälla på 1000 liter känns iofs väldigt väldigt lite för en bakterieblomning, speciellt när du verkar ha bra snurr på skummaren. Vodka kräver väl dessutom större doser för effekt än tex Nopox. Inga fiskar uppe vid ytan vad jag ser ? Eller skadade koraller som tecken på syrebrist ? 

Nej jag tror det var ngt annat faktiskt. Ngn svävalg, eller kom fr något annat djur. Det försvann alltså med uv ?

Edited by runstenen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...