Jump to content
kobbens

Maxspect IVC 6

Recommended Posts

Hej är de någon som fått denna att fungera? Har nu haft min sedan Mars 2019 och ännu inte fått den i kontakt med mina pumpar! Har Nu hittat information om att den inte går att använda om man har en router som använder både 2.4 och 5mgz banden. Hm Ingen info finns om detta på  Maxspects hemsidor som jag kan hitta. Har fiber via Telia och Nvänder Mesh numera som då använder både 2.4 och 5 mg.. Så går de inte då överhuvudtaget att anända den?.. 

Share this post


Link to post
Share on other sites

Jag hade samma problem med min belysning. Den fungerar också bara på 2.4 gHz. Men jag gick in i routern och stängde av 5gHz Då fungerade det att ansluta. Efter det aktiverade jag 5gHz igen och har funkat sen dess. 

Share this post


Link to post
Share on other sites

Har nu försökt igen att koppla direkt emot ivc ifrån telefonen. Är uppkopplad enligt anvisningarna i SynaGprogrammet att trycka nästa när jag är uppkopplad, men   sen kommer jag inte längre! Orkar inte bråka med min router å stänga av 5 mhz. är ett j.. jobb å återställa. Det är inte bara å stänga av utan måste göra om allt igen efter..så funkar det inte med denna väg, då kastar jag skiten!!! Värdelös produkt som jag blivit pålurad!!!

 

 

 

Screenshot_20200728-162233_Settings.jpg

Screenshot_20200728-162103_SYNA-G.jpg

Share this post


Link to post
Share on other sites

De är ju en fullständig katastrof att inte Maxspect ens kan ha nån form av support/ info om hur man installerar förutom programmet!! Har varit i Kontakt med Maxspect, men de bryr sig inte utan säger att den går bara att köra på en Router med 2,4 mhz!!

 

Share this post


Link to post
Share on other sites

Har nu stängt av 5 mhz. och det går Inte ändå! Den säger att den är uppkollad mot nån router som den inte känner igen utan det står enl bild!! funkar inte att lägga in lösenScreenshot_20200728-165024_SYNA-G.jpg.6a633cf81c83e0aa0438e6c624fec7f3.jpg

Share this post


Link to post
Share on other sites

Kan man INTE bli mer  än förbannad på Maxpect! Har nu letat dom en Idiot över hela nätet! Nu hittade jag orsaken!!! Vad tror NI!

Se länk! Som Maxpect själva har svarat på! Men varför inte ge ut den via sin sida! DU MÅSTE ha plats/gps Igång!!!!!!image.png.f78adc55e42c308a5125aab6e1572e29.png

Share this post


Link to post
Share on other sites

så var det min tur...

 

jag kan inte koppla upp mig direkt. jag får samma fel som ni får - den säger att jag inte är uppkopplad.

 

stängt av 5GHz, men får det inte att fungera ändå. Är helt säker på att jag bara är uppkopplad på 2,4Ghz:

 

image.png.c631ad24e58707cdf1820cc8c2e4b9bf.png

 

 

jag har kontrollern i "pulsläge", dvs att den ska koppla upp sig mot telefon och vidare till wifi.

 

jag har aktiverat platstjänst.

 

förslag på åtgärd? 

Share this post


Link to post
Share on other sites

Vet inte om jag tillför information här eller bara slår in öppna dörrar. 

 

Jag hade också svårigheter att koppla upp min till nätverket, och har både 2,4 samt 5ghz. Men jag stängde inte av 5an. 

 

Försöker minnas men tror jag hittade ett forum där jag uppmanades att reseta icv6.

 

 

Jag behövde därefter reseta mina gyres också för att få dessa att koppla ihop med icv6, då även detta strulade. 

 

Minns åtminstone att jag inte var jätteimponerad av varken installation eller tillgänglig information online. 

Jag har inte kvar min icv6 idag. 

 

Screenshot_20200901-043630_Chrome.jpg

  • Like 1

Share this post


Link to post
Share on other sites
15 timmar sedan, Kim Rosenqvist sa:

Vet inte om jag tillför information här eller bara slår in öppna dörrar. 

 

Jag hade också svårigheter att koppla upp min till nätverket, och har både 2,4 samt 5ghz. Men jag stängde inte av 5an. 

 

Försöker minnas men tror jag hittade ett forum där jag uppmanades att reseta icv6.

 

 

Jag behövde därefter reseta mina gyres också för att få dessa att koppla ihop med icv6, då även detta strulade. 

 

Minns åtminstone att jag inte var jätteimponerad av varken installation eller tillgänglig information online. 

Jag har inte kvar min icv6 idag. 

 

Screenshot_20200901-043630_Chrome.jpg

 

 

det verkar inte bara vara jag som har problem med dessa, tyvärr.

jag har stängt av mitt 5GHz-nät, men lyckas inte ändå. dock kommunicerar mitt nätverk internt på 5GHz-banden, men det borde inte ha någon betydelse tänker jag (Unifi-nätverk).

 

jag lyckades faktiskt komma åt min IVC-6. jag skulle gå in i app-store och ge den dåligt betyg, då jag såg att det fanns en annan variant av SYNA-G. den som det stod på hemsidan att jag skulle ladda ner hette Syna-G cloud, men jag hade framgång med SYNA-G. så nu funkar det när jag kopplar upp mig direkt mot IVC:n, men ville så klart koppla upp den på mitt nätverk.

Share this post


Link to post
Share on other sites
2 timmar sedan, nike83 sa:

 

 

det verkar inte bara vara jag som har problem med dessa, tyvärr.

jag har stängt av mitt 5GHz-nät, men lyckas inte ändå. dock kommunicerar mitt nätverk internt på 5GHz-banden, men det borde inte ha någon betydelse tänker jag (Unifi-nätverk).

 

jag lyckades faktiskt komma åt min IVC-6. jag skulle gå in i app-store och ge den dåligt betyg, då jag såg att det fanns en annan variant av SYNA-G. den som det stod på hemsidan att jag skulle ladda ner hette Syna-G cloud, men jag hade framgång med SYNA-G. så nu funkar det när jag kopplar upp mig direkt mot IVC:n, men ville så klart koppla upp den på mitt nätverk.

Ja, stegen var i sig relativt logiska har jag för mig, om allt bara att funkat som det skulle. 

Fick som sagt reseta, både icv6 och gyres. Men även i appen efter synkningen strulade det. Ibland var det inte möjligt att gå tillbaka från vissa inställningar/modes, då vissa knappar var gråmarkerade, för att två timmar senare vara funktionella igen. Knappt så jag vågade utforska alla möjliga inställningar. Vissa kändes som ett svart hål 😑

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Saltvattensguiden


Organisationsnummer: 802438-6222
E-post: admin@saltvattensguiden.se


  • Ordförande: nike83
  • Kassör: Tribiani
  • Tekniskt ansvarig: ormet
  • Medlemsansvarig: kaptenen
  • Annonsörsansvarig: danne031
  • Våra betalningsalternativ


  • Swish: 123 268 41 16
  • PayPal: kassor@saltvattensguiden.se
  • Bankgiro: 220-3503

  • Aktuell programversion


    IPS Community Suite 4.4.10
    Tapatalk 1.6.5

    ×
    ×
    • Create New...