Jump to content

tropheus

Medlem
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

15 Neutral

Profilinformation

  • First name
    mats
  • City
    kristianstad
  • Antal år inom saltvatten
    10
  • Akvarievolym
    335
  • Akvarie mått
    120/58/55
  • Akvarietillverkare
    red sea
  • Ljusuppsättning
    LED
  • Vilken uppsättning av ljus använder du
    2 st ati 26
  • Använder du skummare
    Ja
  • Om JA vid skummare - Vilken
    Deltec 600
  • Mitt huvudsakliga intresse för karet är
    Stenkoraller SPS
  • Mitt huvudsakliga intresse för karet är - Övrigt
    fisk och sps
  • Antal år inom sötvatten
    1967
  • Använder du Osmosvatten
    Ja
  • Hur många kilo kevande sten har du i akvariet
    0,1 kg
  • Har du sump
    Ja
  • Storlek på sump
    90
  • Kör du med sand på botten
    Ja
  • Använder du UV-C
    Nej
  • Använder du Ozon
    Nej
  • Använder du zeolitbaserad metod
    Ja

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. alla!! 10 acroporor (fraggar)hysterix ,en lps och Florida anemoner
  2. Det har du nog rätt i Lasse,men anledningen att jag skickade vatten testet var att det var nåt fel i karet har bra värden men korallerna tynar sakta men säkert bort,absolut noll tillväxt på 2 mån! Med vänlig hälsning mats
  3. Jag får nog göra så,kör på med vatten byten ett tag först. Jag förstår att det är svårt att få exakta svar, men är det då nån ide att skicka.Hur tolkar ni resultaten från tex. triton skickar ni in flera och väljer en medelväg?Elr. bara bortser från extrema prov svar.Skulle vara intressant att ta 2 prover samma dag och skicka en till triton och en till marinlab! Med vänlig hälsning mats
  4. tänkte också så om räkorna men dom trivs som sagt.tanken var att osmosen inte funkar som den ska elr. är utsliten eftersom där är lite koppar i mitt osmos vatten och ännu mer i karet,där samlas det ju på hög pga.avdunstning.ja arsenik verkar ju ännu konstigare.japp mycket konstigt. Med vänlig hälsning mats
  5. ok det är ju aldrig fel att kolla med flera,därav min fråga kan man lita på marinlab.jag använder bara zeostart,zeofood och zeobac. kopparn kanske kan förklaras med att det var lite koppar som gick igenom osmosfiltret, fyller man då på avdunstat vatten med det så borde ju kopparn stiga.däremot arsenik låter ju inte alls bra.jag har köpt nytt R-O filter och byter 55 liter om dan,dock inte sett nån bättring. får ge det lite tid och sen skicka ett nytt test. tack för svaret mvh mats
  6. ingen som kan detta?kan man lite på resultaten från marinlab?hade putsar räkorna överlevt om kopparhalten är 13,57 ug/l,dom lever nämligen och frodas.
  7. har haft problem med mina koraller sen jag la i dom för 2 mån sedan,karet startades för 3,5 mån sedan. det är mest sps. ingen som helst tillväxt och blekning,någon har dött.fick rådet att skicka ett vatten prov till marinlab på akvarie vatten och osmos vatten.svaret förbryllar mig och då jag vet att här finns många duktiga lägger jag ut värdena här och hoppas nån kan förklara.skriver bara ut det som inte är bra.saltet jag använder är red sea ( blå spann ). fiskarna mår bra. några ideer om detta? osmosvatten koppar 2,08ug/l kisel 22,4 ug/l har nu bytt media i r-o filter akvarie vatten nitrat 38,17 ug/l fosfat 0,11 mg/l hanna checker har visat mellan 0,02-0,07 koppar 13,57 ug/l rekommenderat 0,00 bly 0,23 ug/l rek.0,10 arsenik 9,75 ug/l rek.0,00 antimon 12,64 ug/l rek.0,00 iodine 104 ug/l rek.54,00-66,00 bar 432,13 ug/l rek 0,00-22,00 molybden 23,18 ug/l rek.0,00-5,50 zink 20,43 ug/l rek0,00-4,40 strontium 11,5 ug/l rek.7,20-8,80
  8. tyvärr lyckas jag inte bifoga lab resultatet,återkommer.
  9. hej någon som har tankar och råd om detta,jag förstår ju att arsenik inte är bra att ha i karet. men var kan det komma ifrån.en del andra värden som också är höga. hälsn.Mats
  10. nu har jag fått det,efter att jag mailat dom. känns som att dom hade gjort nåt fel. får kolla igenom svaret och summera,bla annat har jag tydligen hög halt (uppe över rött). arsenik!!!
  11. hej hur gör ni med vatten provet ni skickar till marinlab,jag får besked när jag registrerar mitt prov med lösen ord att det är sparat, men marinlab säger att jag inte fått nåt svar för att jag inte är registrerad! Med vänlig hälsning mats
  12. wow.inte svårt att knäcka!!!det var riktigt häftigt Ken!! trodde du hade slutat? mycket imponerande. Med vänlig hälsning mats
×
×
  • Create New...