Jump to content

Eheim Ytterfilter 2028 - Professional 2 problem


wizz

Recommended Posts

Har ett sådan som följde med karet och har kört det sedan starten. men nu ser det ut som om det inte vill funka längre.. suger inget och där av ingen cirkulation genom filtret..

har spolat alla kanaler och spolat rent alla filter facken där det ligger fullt med makaroner.

Men får ändå ingen sugeffekt.. nu är det så att pumpen står på samma höjd som sumpen så det kan ha betydelse det med.. men jag har haft det fungerande sedan starten..

Och hur skall jag lyckas på en hävert effekt om det står på samma höjd? har fundering att lägga upp sugändan i ytavrinningen och returen i sumpen..

tror ni det skulle fungera ??

Tips på vad det kan vara ?? obs! har kollat och allt funkar som det skall hadde isär och rengjorde allt..

Link to comment
Share on other sites

Ja prova med en pump det brukar jag alltid göra funkar fint.

Det du skriver brukar hända mig också med ca 6mån mellanrum och i början så fattade jag inte vad som var fel tills jag rensade slangarna och dom va fulla med bruna alger så det kan vara ett tips att rensa slangarna.

Link to comment
Share on other sites

Hade ett sådant till mitt gamla sötvattenskar.

Du har fått tipset att rengöra slamgarna, Har du kollat rotorn? Har för mig att axeln är i metall nämligen, rost? och en anan sak jag gjorde var att ta ut flödesindikatorn, det gjorde så det blev lägre ljudnivå. kolla äveb så att portarna öppnar som dom ska.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...