Jump to content
Matt_HiHat

MCE600 som låter!

Recommended Posts

Hej!

Har tyvärr råkat ut för ett mycket besvärligt problem. Har en begagnad Deltec MCE600 som för en massa oväsen. Den låter såpass att grannarna blir störda (bor i lägenhet) så jag kan inte ha den på.

Har försökt med mycket för att få den tyst. Har byggt en Helmholtz resonator till insuget på luftslangen så att den är tyst. Har använt dämpkittet med gummiremsor på sidan av pumpen för att få den att inte ligga mot någon sida i skummaren och "skorra". Har även satt en bit filtermatta på undersidan av pumpen för att hindra att vibrationer sprider sig i skummarkroppen. Har även satt i nya bussningar som håller axeln på plats (tack Triton!). Pumpen för en massa oljud iallafall, den ger även ifrån sig en massa mikrobubblor. Har prövat att ställa in luftmängden hur många gånger som helst. Ser inte heller någon skada på själva axeln på något vis.

Hur tysta får ni era MCE600, nån som har den nästintill ljudlös?

Share this post


Link to post
Share on other sites

Ja min är tyst men inte ljudlös.Det verkar vara olika på dom jag och kompisen köpte nästan våra samtidigt och han tycker min är mycket tystare än hans.Problemet med din kan vara att den har gått med gamla svarta bussningarna som torka ihop och då vart hålet ovalt där man fäster bussningen av vibbrationerna.Det hade hänt på en annan kompis som köpt sin beggad med.Då är det tyvärr inte mycket att göra mer än att byta pumpen = Dyrt. Och vad det gäller bubblorna se till att du inte har spaden som retur vattnet rinnandes på vinklad så att det kan samlas luft under den vi infästningen. Då får man bubblor det hade jag själv problem med i början innan jag haja vad det var.

Share this post


Link to post
Share on other sites

Min är också tyst för det mesta, när den lever om är det pumpen som går emot chassit/lådan och skapar resonans ljud, då brukar jag lyfta lite i elsladden så att pumpen ändrar läge och den brukar då tystna. Just nu kör jag pumpen till en DIY skummare och den är då ljudlös. Testa att köra pumpen utanför skummaren och se om den låter lika mycket då.

Jag hade också en hel del microbubblor tidigare, jag har gjort så att jag tagit bort "spaden" och satt en 90 graders böj och sedan ett 40mm rör ner mot botten i sumpen innan bubbelfällan mot returen, det har tagit bort alla microbubblor för mig.

Share this post


Link to post
Share on other sites

Om impellern är hel så kan det ju vara en lösning att byta pumpen ?

Den kostar ju "bara" 700SEK. Betydligt mindre än en helt ny skummare.

.

Share this post


Link to post
Share on other sites
Guest saltishenke

Ta ut pumpen och kör den utanför skummaren låter den mkt kolla då om du har svarta bussningar ring sedan din handlare så får han/hon ta hem ett uppdateringskitt med nya gummibussningar !!

Sen ska den vara tyst igen .........

Share this post


Link to post
Share on other sites
Hej!

Har även satt i nya bussningar som håller axeln på plats (tack Triton!).

Ta ut pumpen och kör den utanför skummaren låter den mkt kolla då om du har svarta bussningar ring sedan din handlare så får han/hon ta hem ett uppdateringskitt med nya gummibussningar !!

Sen ska den vara tyst igen .........

Lösningen med en ny pump och den gamla impellern kan vara en bra väg att gå, om det är så att axelfästet är ocentrerat pga ojämna förslitningar från tidigare.

Se om du kan ordna en pump att testa på innan du köper en själv.

Share this post


Link to post
Share on other sites

Ska kolla om det är själva axelfästet som gör så att det blir vibrationer. Hade inte tänkt på det faktiskt. Har tyvärr ingen här i trakten som har en sån pump vad jag vet. Typiskt, 700 spänn för en pump, det får nog tyvärr vänta ett tag då jag inte riktigt har råd med det nu. Att få ur pumpen ur skummaren är btw en riktigt pita ;)

Share this post


Link to post
Share on other sites

Jag snackade med Triton om vilken pump det var, men det är fortfarande lite oklart. Är du säker på att det ska vara en 2000/1. Den pumpen drar hela 38w medan hela skummaren i sig i Deltecs manual drar 17w. Den vanliga Aquabeepumpen (alltså Aquabee up 2000) drar 18w. Tycker det låter rimligare att det ska vara up 2000 pumpen istället då wattantalet stämmer någorlunda överens med det antal skummaren är spec'ad för. Fast man kan ju aldrig riktigt veta :)

Nån som köpt en ny pump till mce600 och besitter information?

Share this post


Link to post
Share on other sites

Ja triton borde veta då dom har ju en ligga på hyllan som reservdel till mce-600..Alla fall enligt deras webbsida...Jag bytte ju aldrig min då jag sålde min skummare efter 1 år och den var som ny fortfarande då. MEn vad jag har fått höra ska det vara 2000/1 men vart osäker nu..Men som sagt triton vet säkert.

Share this post


Link to post
Share on other sites

Har fått fatt på en begagnad reservdelspump (nån dag använd bara) som jag ska köpa istället för en helt ny. Reservdelspumpen går ny på ca 1300 spänn. Impellern kostar ny hela 700-800kr!

Share this post


Link to post
Share on other sites

Det går inte att tjonga dit en standardimpeller och bara byta ut själva nålhjulet till en frisk (ny) rotor?

Det är väldigt sällan man behöver köpa en helt ny pump, då det som slits på dom är axel, lager och rotor. Oftast kan en pump bli precis som ny om man byter dessa delar, eller bara någon av dom.

Skulle den vara helt död (stendöd med andra ord), ja då har lindningen brunnit eller värmesäkringen slagit ut och då är det ett nytt motorhus som gäller. (Alternativt komplett pump)

Anledningen till dom astronomiska priserna på reservdelar är just för att det är... reservdelar = hyllvärmare. Ingen tillverkare vill ligga med lager med reservdelar egentligen, så prislappen är väl för att ta ut kostnader för extra lagerhållning och annat.

Share this post


Link to post
Share on other sites

Björn det är just det som är problemet med den gamla versionen och axel och bussningarna till denna pump. Att man pajar axelinfästningen uppe i pumpen då dom svarta bussningarna som dom gamla mce-600 lev med torka och krympte. Vilket resulterade i att axeln i pumpen vibrera och paja axelinfästet. Ehh hoppas du fatta vad jag menade. Men detta är nu löst med dom nya bussningarna som man får gratis av simostorp som är oranga eller röda. Men skadan är ju redan gjord tyvärr så ofta är ett nytt pumphus vad man behöver tyvärr

Share this post


Link to post
Share on other sites

Ajaj... låter ändå vanskligt att axeln pajjar axelinfästet i pumphuset? Låter som långt gånget oväsen då.

Men ja, då är det ett nytt pumphus som gäller.

Share this post


Link to post
Share on other sites

Misstänkte att jag skulle behöva en ny rotor först (för hiskliga 700-800 spänn) innan jag verkligen tog mig en titt på pumpen. Det är som Dennis säger, bussningarna hade torkat ihop och slitit på själva axelinfästet så att det är ojämnt. Hoppas på mindre oväsen med reservpumpen nu, hade riktig tur som fick tag i en.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Saltvattensguiden


Organisationsnummer: 802438-6222
E-post: admin@saltvattensguiden.se


  • Ordförande: nike83
  • Kassör: Tribiani
  • Tekniskt ansvarig: ormet
  • Medlemsansvarig: kaptenen
  • Annonsörsansvarig: danne031
  • Våra betalningsalternativ


  • Swish: 123 268 41 16
  • PayPal: kassor@saltvattensguiden.se
  • Bankgiro: 220-3503

  • Aktuell programversion


    IPS Community Suite 4.4.10
    Tapatalk 1.6.3

    ×
    ×
    • Create New...