Välkommen till Saltvattensguiden

Registrera dig nu för att få tillgång till alla våra funktioner. När du registrerat dig och loggat in, kommer du att kunna bidra till denna webbplats genom att skicka in ditt eget innehåll eller svara på befintligt innehåll. Du kommer att kunna anpassa din profil, kommunicera med andra medlemmar via din egen inkorg (PM) plus mycket mer! Du kommer även att få tillgång till en stor kunskapsbank, vårt artikelregister, Köp & sälj m.m. Detta meddelande kommer att tas bort när du har loggat in.

19 inlägg i detta ämne

Hej!

Jag har nu haft igång mitt RedSea Max 260 ett par dagar och skummaren har avtagit i ljud förutom att underskåpet blir som en stor resonanslåda! Har sett lite tips på isolering i tidigare trådar men vill gärna ha färska tips på alternativ av ljudisolering inuti skåpet! Sen tycker jag att det bildas väldigt lite skum i behållaren men desto mer luftbubblor i vattnet som går ut i akvariet, gör jag nåt fel eller behöver vattnet mogna mer innan det blir skumbildning?

Tacksam för tips! 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är mer regel än undantag att skummaren funkar sisådär de första dagarna pga av att plasten är fet.

tips 2 är att försöka fixa problemet hellre än symptomen - dvs, fixa den del som brummar istället för att börja isolera först.

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

ofta finns det inte så mycket att "skumma ur", så den kommer nog inte bygga så mycket skum innan karet är igång ordentligt. 

som leffe skriver så är vissa plaster feta och motverkar skummningen ett tag. 

 

alla nya pumpar har en "inkörningsperiod". under denna tid så låter de tyvärr en del. dock ska de inte låta som ett tröskverk. då är något fel. men en del brummande är inte ovanligt!

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för svar!

Det är en begagnad skummare.

Det ljud som stör är det som blir i själva skåpet av pumpens vibrationer. Blir ett ganska dovt mullrande liksom. Jag tänker att man kan få bort det genom att ljudisolera skåpet invändigt så det är där jag vill ha tips på isoleringsmaterial!

Har sett trådar med olika alt på isoleringsplattor från biltema och lyssnar gärna på tips av den som prövat detta!

/Daniel 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Jag har testat en del för att få ner ljudnivån från min returpump och från min skummare. Har skrivit om det i en annan tråd:

Längre ner i samma tråd finns även en liten beskrivning av mitt försök att ljudisolera sumpskåpet:

och:

Sammanfattningsvis kan man dock säga att billigast, enklast och som faktiskt gav någon skillnad var att ställa skummaren på en bit filtermatta för att på det sättet förhindra att vibrationer överfördes direkt till glaset.

 

För min del slutade det dock med att jag köpte en annan skummare...

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vilken skummare rör det sig om?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
5 timmar sedan, greger sa:

Vilken skummare rör det sig om?

 

Det är en MSK 900.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Oj, den är nog inte lätt att få tyst på.....

Möjligen om du kan skarva in en decimeter siliconslang mellan skummare och kropp.

Kolla också att impellern är skadad på något sätt

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En del av problemet med den där är att godset i kroppen är rätt tunt och att "lådkonstruktionen" är ganska resonant.

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

om möjligt skulle jag försöka få dit små silikon duttar lite var stans, speciellt på och under pumphuvudet.

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tips på isolering, jag hittade motorrumsisolering i en båtbutik. Funkar helt ok, fanns i 20 och 30mm, med eller utan självhäftande yta.

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, Kapten Saltbalja sa:

Tips på isolering, jag hittade motorrumsisolering i en båtbutik. Funkar helt ok, fanns i 20 och 30mm, med eller utan självhäftande yta.

Hoppas det inte är bitumen bara

 

MVH Lasse

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hoppas det inte är bitumen bara
 
MVH Lasse


Med lite googlande så svarar jag hyggligt säkert nej, verkar vara någon slags ljudisolerande papp?
Har en som ser ut och känns som hoppressade små flerfärgade skumgummibitar.
1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Bitumen är asfalt och finns som motorisoleringar. Kan vara tjock också

 

MVH Lssse

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ah ok, känns inte som en bra combo till akvarium. Bra att veta! Finns så mycket material som man tror är ok men som sedan visar sig innehålla en hel drös med kemikalier, är inte alltid lätt att hitta rätt info om en produkt är ok eller inte.

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

finns tysta och bra skummare på marknaden för 2000kr och pumpar för 500kr som är tysta. 

bara en tanke... :)

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

jag köpte en beggad Aquarium Systems 800 för 250:- och den är helt tyst och skummar helt ok tycker jag, har också  en Deltec 1351som också är väldigt tyst, dock så har den liksom alla DC motorer ett litet vinande ljud från motorn som dock inte hörs alls utanför skåpet, har även kört en Red Sea C-skim 1800 ett tag och det är en grym skummare, men den har ett klart högre ljud än genomsnittet

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag använder som sagt en MSK 900 och jag tycker jag kan leva med brummandet.

Däremot måste jag göra nåt annat fel för när jag vrider på luftintaget så kommer det extremt mycket luftbubblor i själva karet men bildas nästan inget skum i behållaren.

Det är över 100 liter redan inkört vatten så det borde ju bildas skum. Någon som har erfarenhet och vet vad jsg gör fel? 

Pumpen går ju heller inte att ställa in hastighet på så det är fullt spjäll hela tiden och känns nästan som att det blir ett övertryck i skummaren.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

gissningsvis så skulle en filmsnutt hjälpa för att förstå problemet? -ett vanligt fel är att man försöker "överskumma" och då blir det oftast bara kakkabajs och massor med bubblor i vattnet och skumpelaren rasar ihop

 

1 person gillar detta

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu