Jump to content
Lasse

LED Test och konstruktion av en LED ramp

Recommended Posts

Lasse har du gjort några effektivitetsmätningar på Meanwell drivers?

Testade att dra igång 12x3W RB som har legat ett tag hemma, beställt med fläns och allt från Rapidled med en MW ELN-60-48P. Vad jag frå fram drar den ca 0.5A@230V wilket ger enligt mätaren ~124W. LED uteffekt är 36W så verkar inte riktigt som allt stämmer där. Flänsen blir dessutom ruksigt varm, inget man tar på frivilligt däremot passivt kylt fortfarande.

Kan det vara induktiv last som spökar med mätaren tro?

Ställde du in potten på själva drivern ? Dvs vilken ström ger du till chipen ?

Mvh Manne

---

- Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Jag har tyvärr aldrig använt några meanwell drivers så jag kan inte svara på det problemet.

MVH Lasse

Share this post


Link to post
Share on other sites

Hej

Varit lite dåligt med uppdateringar på det nya projektet.

Det har gått efter ritningarna - ja i alla fall efter översiktsritningen - och själva LEDrampen blev klar i fredags. Då jag inte har elektroniken än för drivningen så har jag testat den med Jolly Maxidrivare. detta har inneburit att jag bara kört med ca halva effekten på de 8 stycken vita 10 wattarna.

På baksidan av locket där jag limmade mina chip- 4 st 16000K av "10-wattare", 4 st 20000K av "10-wattare", 2 st Royal blu "10-wattare" och 10 st Cree Royal Blue "3-wattare" fäste jag ca 25 mm höga flänsar längs hela längden i stort sett. det passade sig så bra att ett likadant lock gick att sätta dit som baksida och det sluter tätt emot flänsarna så det går att tvinga luft längs hela kylflänsarna.

post-2331-14468922881834_thumb.jpg

sen kopplade jag in strömförsörjningen till 10 wattarna genom att använda isolerade kalbelskor. De tio stycken Cree:na lödde jag i serie 5 och 5. Jag har placerat Cree:n ganska jämnt utmed rampen och 10 wattarna är placerade 2 st vita, 1 st blå, 2 st vita, 2 st vita, 1 st blå, 2 st vita.

post-2331-14468922880965_thumb.jpg

Jag tog upp två stycken 60*60 mm stora hål i bakplåten för att placera fläktar där.

post-2331-14468922882115_thumb.jpg

Härunder syns den test jag gjort. på första bilden är det samtliga royal blue som är igång och bild 2 visar samma sak plus alla vita. De vita går dock på 500 mA, royal blue på 900 mA. Man ser tydligt hur linserna påverkar ljusbilden.

post-2331-14468922881404_thumb.jpg

Nu återstår då att få ihop elektroniken och montera upp rampen i karet.

MVH Lasse

post-2331-14468922879708_thumb.jpg

post-2331-14468922879924_thumb.jpg

post-2331-14468922880131_thumb.jpg

post-2331-14468922880346_thumb.jpg

post-2331-14468922880532_thumb.jpg

post-2331-14468922880743_thumb.jpg

post-2331-14468922881183_thumb.jpg

post-2331-14468922881618_thumb.jpg

Share this post


Link to post
Share on other sites

Nu blir det lite mer uppdateringar eftersom grejerna börjar flyta in lite happ som häpp. Fick mitt driverkort och "översättningskortet" mellan analog och digital från Janne i onsdags och i torsdags fick jag snabbstartsguiden. Det ser väldigt bra ut det här. Häftigt att få sitta och konfigurera textbaserat igen - grafikinterface är bara för tonåringar :) Kortet som skal klara av upp emot 300 watt LED-belysning är litet, väldigt litet. Detta kort innehåller 16 drivare sk CAT som var och en klarar ca 20 - 23 watt med upp mot 23 volt i forward voltage. Jag kommer att köra dem på 900 mA (förinställt efter begäran) och ha ca 20 Volt fram. det ger 18 watt per driver. För att ta bort värmen så klistrade jag på en liten inviduell fläns per CAT .

post-2331-14468922899232_thumb.jpg

Inställningarna görs än så länge i ett textbaserat system och allt är inte färdigutvecklat än. Man kan låta samma insignal (1-10 V) styra hur många av CAT:arna man vill. I framtiden skall man i princip kunna ha en insignal som man sedan kan ställa fördröjning eller tidareläggning på indivuduellt för alla drivrarna.

En mycket bra egenskap är att man även i konfigureringen för insignalerna kan ställa intevallet man vill styra på. Man kan exempelvis sätta vilket volttal som motsvarar 100 %. i mitt fall har jag en styrsignal som snabbt går fram och tillbaka mellan 9,8 och 10 V. Detta kan medföra att belysningen flimrar. Men genom att sätta 9,75 som 100 % så blir utsignalen stadig eftersom flimret "filtreras".

post-2331-14468922899827_thumb.jpg

Nu återstår bara att skaffa några ställbara spänningskällor som kan ge upp mot 20 V och vara på en ca 75 watt.

MVH Lasse

post-2331-1446892289882_thumb.jpg

post-2331-14468922899057_thumb.jpg

post-2331-14468922899447_thumb.jpg

post-2331-1446892289962_thumb.jpg

Edited by Lasse

Share this post


Link to post
Share on other sites

Ingen möjlighet att testa ännu då Lasse ? Ser bra ut.. Får väl se när ett kitt faller ner i min låda Janne!

Mvh Manne

Sent from my iPad 2 using Tapatalk

Share this post


Link to post
Share on other sites

Kul att du kommit en liten bit med testen i alla fall, Lasse. En lite sak jag lägger märke till är att du kör Putty i maximerat läge, menyerna är anpassade för normalstorleken som är 24 rader med 80 tecken, men den enda skillande blir att du slipper lite tomma ytor runtomkring texten :)

@Manne, jag har inte glömt dig, med avsiktligt väntat lite eftersom jag vet att du var lite förtjust i de fördröjda signalerna så jag hade tänkt försöka få med dem innan jag kontaktade dig, men du får säga själv hur du vill göra, du kan ju PMa så slipper Lasse det i sin tråd :)

Share this post


Link to post
Share on other sites

Jag skall försöka köpa strömkällor i morgon. Jag behöver två till en början. En fråga Janne. Du har ett RJ 45 uttag på CAT kortet. Är det avsett för vanlig nätverkskabel? Det är intressant eftersom jag har mitt andra akvarium en bit från det första och datorn men kan i princip dra en närverkskabel till det akvariumet och då placera ett andra CAT kort där.

MVH Lasse

Share this post


Link to post
Share on other sites
En fråga Janne. Du har ett RJ 45 uttag på CAT kortet. Är det avsett för vanlig nätverkskabel? Det är intressant eftersom jag har mitt andra akvarium en bit från det första och datorn men kan i princip dra en närverkskabel till det akvariumet och då placera ett andra CAT kort där.

MVH Lasse

Ja, det är avsett för en vanlig nätverkskabel och gör att du kan koppla vidare bussen från ditt första kort till ett andra om det är lite avstånd till det. Är det nära så kan man "ta" en flatkabel med fler kontakter.

Hur långt avstånd som fungerar med "nätverkskabeln" har jag inte testat, men det går inte jättelångt, kanske upp mot 10 meter med lite "tur" (kan vara mer också).

OBS! det går dock INTE att koppla ihop med ett "riktigt" nätverk, det kommer inte fungera och då finns det risk att något går sönder (även om jag försökt välja en fördelning av signaler i kontakten som borde undvika problem).

Jag har valt den kabeln och kontakten för att den är lättillgänglig, ganska billig och passar signalmässigt rätt bra för ändamålet.

Edited by Janne68

Share this post


Link to post
Share on other sites

Tja då var den värsta pärsen sedan 2009 avklarad - en heldag på GK:s i Ullared. Lisa var lite förvånad att jag frivilligt ställde upp och åkte ner. Visserligen var det dags för vartannatårs-shoppingen - alltså det tillfället där jag köper kläder inklusive ny skinnjacka för de kommande två åren men lite förvånad var hon i alla fall. Så jag fick krypa fram med sanningen - alltså jag hade läst på guiden att GK nog hade lämpliga strömkällor till mina behov för rampen. Och det hade de - det slutade med att jag köpte en variant för 249 kronor som är ställbar 12, 15, 16, 18, 19, 20, 22 och 24 volt och som ger 100 watt. dessutom utrustad med en USB-kontakt som ger 5 volt, 1 amp. König heter den. En liten trevlig sak i en metallförpackning.

post-2331-14468922904087_thumb.jpg

Jag har kopplat mina "10 wattare" två och två och för de vita mätte jag upp (med en annan drivare) FV vid 900 mA till 19,2 , 19,56 , 19,36 och 19,15. Jag mätte vad strömaggregat gav när det är inställt på 20 V och det var ca 20,05 V. Ett strömaggregat på Jannes kort är avsett att mata fyra CAT - så dessa 4 grupper tänker jag sätta i en strömgrupp och ta inställningen till 20 V. Det borde bli över till att driva CAT:arna också. Nästa alternativ är 22 V - kanske lite för mycket värme då.

De två blå kräver 19,28 V och de får bli en egen grupp - också den matad med 20 v. Mina RB Cree-chip har jag kopplat 5 och 5 och de ger en FV 15,98 och 16,34 - körda på 900 mA. Dom får jag mata på 18 V

Har någon några åsikter om detta - i morgon kommer det att testas.

MVH Lasse

Share this post


Link to post
Share on other sites

Det låter som det skulle kunna fungera bra även om du kan komma att vara precis på gränsen att matningsn är för låg i vissa fall, men det är ju precis där man helst vill ligga för att utveckla så lite värme som möjligt. Det blir intressant att höra hur det går. :)

Share this post


Link to post
Share on other sites

Förstår att du vill veta hur mörkt det blir på blåljuset när minsta dimning är på :). Det kommer uppdateringar allteftersom. Skall dock ut på en ny "införskaffandetur" för familjen (IKEA) under dagen. Men tester kommer.

MVH Lasse

Share this post


Link to post
Share on other sites
Tja då var den värsta pärsen sedan 2009 avklarad - en heldag på GK:s i Ullared. Lisa var lite förvånad att jag frivilligt ställde upp och åkte ner. Visserligen var det dags för vartannatårs-shoppingen - alltså det tillfället där jag köper kläder inklusive ny skinnjacka för de kommande två åren men lite förvånad var hon i alla fall. Så jag fick krypa fram med sanningen - alltså jag hade läst på guiden att GK nog hade lämpliga strömkällor till mina behov för rampen. Och det hade de - det slutade med att jag köpte en variant för 249 kronor som är ställbar 12, 15, 16, 18, 19, 20, 22 och 24 volt och som ger 100 watt. dessutom utrustad med en USB-kontakt som ger 5 volt, 1 amp. König heter den. En liten trevlig sak i en metallförpackning.

[ATTACH=CONFIG]62741[/ATTACH]

Jag har kopplat mina "10 wattare" två och två och för de vita mätte jag upp (med en annan drivare) FV vid 900 mA till 19,2 , 19,56 , 19,36 och 19,15. Jag mätte vad strömaggregat gav när det är inställt på 20 V och det var ca 20,05 V. Ett strömaggregat på Jannes kort är avsett att mata fyra CAT - så dessa 4 grupper tänker jag sätta i en strömgrupp och ta inställningen till 20 V. Det borde bli över till att driva CAT:arna också. Nästa alternativ är 22 V - kanske lite för mycket värme då.

De två blå kräver 19,28 V och de får bli en egen grupp - också den matad med 20 v. Mina RB Cree-chip har jag kopplat 5 och 5 och de ger en FV 15,98 och 16,34 - körda på 900 mA. Dom får jag mata på 18 V

Har någon några åsikter om detta - i morgon kommer det att testas.

MVH Lasse

denna strömkälla hur många ampere är den på, tänkte om det funkar att köra denna till en mp40w pump som ska ha 2,4 ampere 24 volt

Share this post


Link to post
Share on other sites

Ja - nu har jag kört lite tester med Jannes kort. precis som innan när jag har kört igång 10 watts ramper så hade jag lite grand flimmer i ljuset på de låga värdena. Efter något tag så har det fungerat bra dock. Just nu så har jag bara en kanal in från GHL och jag kör 7 CAT på 900 mA. Jag har satt små flänsar på varje CAT och har en stor fläkt som blåser över just nu. När jag kör 7 stycken så blir det varmt men inte så där väldigt varmt. Fläkt är dock ett bra hjälpmedel.

Jag vet att Manne är speciellt intresserad om hur lågt man kan gå med ljusvärdet, om man kan använda blåljuset som månbelysning. tyvärr så ger GHL bara styrning på hela % och vid 1 % blir nog blåljuset lite för starkt som månljus. Dock har Janne byggt in en liten special i systemet och det är att man kan sätta hur varje CAT skall uppträda när GHL ger 0 %. Standard är 0, dvs helt släkt. Men man kan sätta ett värde över 0 och i detta fall har jag provat med Cree Royal Blue, 900 mA och 0,17 %. Det ger ett mycket svagt ljus (10 dioder) och skulle kunna funka som månljus.

MVH Lasse

Share this post


Link to post
Share on other sites

Låter kanon Lasse! Finns ett dussin RB för uppgiften närväl Janne känner att han kommit lite längre i Byggandet.

Mvh Manne

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Då var det dags för lite uppdatering igen.

Har nu fått och grundligt testat Jannes driverkort och "översättnings"kort mellan 1-10 V styrning och CAT:ens styrsignal. Det visade sig att min 1-10 volts signal var helt annat än stabil så det krävdes ett mjukvarufilter för att få en stabil insignal. Det fixade Janne via en firmawareuppdatering. I början hade jag ett ganska så kraftigt flimmer vid låga procent men ljuset är nu så stabilt man kan kräva ända ner till GHL:ens lägsta punkt - 1%. ljuset då är dock inte alls så svagt som exempelvis Manne vill ha det för att det skall kunna användas som månljus. Detta är dock löst genom en funktion där man kan ställa hur systemet skall hantera 0 % i styrsignal. Ettdera kan man välja individuellt på alla 16 kanalerna att 0% betyder off eller en i förväg inställd %, Denna är då helt oberoende av GHL och kan därför sätta lägre än 1%. Janne hade testat ut att 0,16% fungerade bra och stabilt med ett svagt sken. Det bra är också att det växlar automatiskt. När den aktuella kanalen släcks så blir det automatiskt ett svagt månljus. Jag har ställt de två kanalerna som styr mina 10 Cree att ha detta beteende. Det blir de sista kanalerna som stängs av och då får jag automatiskt ett svagt ljus. Jag lyckas dock lite bättre än Janne och får det hela stabilt på mina Cree redan så lågt som 0,08 % - och det är svagt det. Mina 10 wattare fungerar ner till 0,1 %

Jag har haft lite smärre problem med konfigureringsverktyget - problem som är mer än konstiga. Det låser sig när jag kör intensiteten högre än ca 30 % men fungerar prickfritt under denna nivå. Varken jag eller Janne fattar någonting av detta eftersom felet också hänger ihop med om driverkortet är inkopplat eller inte. Först gick misstankarna om värmeproblem men det har vi pga av hur felet uppträder avskrivit nu. I praktiken spelar det ingen roll eftersom funktionerna (dimningen och intensiteten) inte låses - bara kommunikationen internt i konfigureringsverktyget. Jag konfigurer kortet helt enkel bara då det är ställt på under 30 %!

Värmeproblemet löste jag genom små flänsar individuellt på varje CAT men det blir varmt även när jag kör med en 120 mm fläkt ovanför (kör den på 7,5 Volt). Jag har byggt in hela rasket i en IKEA matbox och dragit ut alla matningar på utsidan så jag kan mäta på dem.

post-2331-14468922958211_thumb.jpg

På tredje bilden ser det ut som om min bankdosa är direktkopplad till styrboxen och med tanke på hur mycket hela projektet med LED kostat så skulle det inte vara så konstigt, men så är det alltså inte :)

Det blir dock rejält varmt även när jag bara kör med 7 CAT igång och efterföljare till mig får nog tänka på att skaffa en större kylfläns som tar samtliga CAT och sedan använda sk PAD:s för att jämna ut och få någon typ av värmeöverföring från samtliga CAT till flänsen. På flänsen sätts sedan en fläkt direkt. Min konstruktion beror också på att jag gjort ett "utströmningshål" på ena sidan av boxen - där kommer jag placera nätaggregaten sedan så de också kyls.

På det hela taget så är jag väldigt nöjd med Jannes konstruktion och den ger en möjlighet att styra ca 336 watt uppdelat på upp mot 16 kanaler varav 8 är helt oberoende och 8 är slavar. Slavarna kommer man senare dock kunna ställa att de följer valfri master med en egen fördröjning eller tidigareläggning. Det kan man göra med mastrarna också om man har mindre än 8 ingångssignaler att tillgå.

Kostnade för detta inklusive nätaggregat har för mig blivit ca 2000:-. Det är en liten summa jämfört med om jag behövt köpa bra dimbara ballaster till samma watttal.

Hur är då resultatet av rampen, när jag nu har användt linser. Ja - det är inte dåligt resultat kan jag lova. Det är ju inte jämnt utspritt utan det blir toppar och bottnar men topparna är höga.

När jag provade 2 av mina "90"watts moduler på ett avstånd på 20 cm fick jag ett PARvärde på ca 830 - 1028 under dessa ca 150 watt

attachment.php?attachmentid=54722&d=1299709189

attachment.php?attachmentid=54723&d=1299709189

Nu när jag mätte det ljusaste området i min nya ramp mellan 2 st "10 wattare" så fick jag otroliga 1126 i Par på ca 22 cm avstånd. Visserligen varierar PAR värdet under rampen mer än utan linser men sådana toppar lovar gott när rampen är ordentligt monterad. Observera att hela rampen tar ca 120 watt.

post-2331-14468922958659_thumb.jpg

MVH Lasse

post-2331-14468922957745_thumb.jpg

post-2331-14468922957996_thumb.jpg

post-2331-14468922958442_thumb.jpg

post-2331-14468922958884_thumb.jpg

post-2331-14468922959121_thumb.jpg

Share this post


Link to post
Share on other sites

Egentligen tror jag man bör kalibrera mätaren. Jag hade inget att kalibrera mot och tror idag att den visar ungefär 10% mer än en apogee. Men det är ståtliga värden ändå.

Share this post


Link to post
Share on other sites

Lasse

Det kan följa med en apogee med upp vid nästa besök, om du vill.. Men gissar att du kan trolla fram något ännu bättre om du velat, men erbjudandet står..

Mvh Manne

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Lasse: Du har inte lust/ork att mäta vad du får för temperatur på CAT'arna vid fullt ös (med din kylning)? vad din matningsspänning är? vad allting drar i ström vid fullt ös? ström "konfigurerat"? samt totalt VF_Ledslinga? Jag håller ju på att bygga en led-drivare med ett par CAT4101 till sambons sjöhäst-kar. Jag har dock inte räknat ut teoretisk Pd (power dissipation) än, men det låter som att du får väldigt mycket effekt ut till värme?

Share this post


Link to post
Share on other sites

Det är tacksamt att det finns de som är villiga att öppna lädret så att vi andra som kommer senare kan skörda frukterna av allt förarbete. :smiley9:

Jag följer ditt rampbygge med spänning Lasse, så att den dagen det finns en helt komplett lösning med i stort sett en shoppinglista så blir det kanske att man byter ramp och även införskaffar sig en dator till. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Saltvattensguiden


Organisationsnummer: 802438-6222
E-post: admin@saltvattensguiden.se


  • Ordförande: nike83
  • Kassör: Tribiani
  • Tekniskt ansvarig: ormet
  • Medlemsansvarig: kaptenen
  • Annonsörsansvarig: danne031
  • Våra betalningsalternativ


  • Swish: 123 268 41 16
  • PayPal: kassor@saltvattensguiden.se
  • Bankgiro: 220-3503

  • Aktuell programversion


    IPS Community Suite 4.4.10
    Tapatalk 1.6.5

    ×
    ×
    • Create New...