Jump to content

Recommended Posts

Ny film

 

 

 

Och en ny kompis då min Scoter blenny tydligen har lämnat mig efter 2 år. Ja - jag har två men just detta exemplar verkar vara lite förälskad i sig själv :)

 

Hello.jpg.25af03161e70108fdcdeaec0630bb963.jpg

 

MVH Lasse

 

 

  • Like 6
Link to post
Share on other sites
  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ny - lång film       MVH Lasse

Då var jag hemma på permission - vi gör ett nytt försök. Verkar väldigt bra och kroppen meddelade igår - all system working - no syntax error! En genompasseringsröntgen gjorde susen - ingen ny op

Lite bilder   FTS                         MVH Lasse

Posted Images

  • 2 weeks later...

Det har börjat växa nu igen och det jag gjorde var att jag la i 10 ml av Triton järn i varje 25 liter top of water och körde det 6 gånger. Dessutom tog jag upp Boron- och strontiumnivåerna till det de rekommenderade samt slutade att dosera jod (jodkoncentrationen var 95 i stället för 60). Jag har också höjt PO4. De växer inte lika bra men det märks skillnad. Detta har tagit ca 3 månader (startade i maj med ändringarna. Snart dags att skicka in en analys igen.

 

MVH Lasse

  • Like 1
Link to post
Share on other sites

Edit: såg nu att det gällde chaeto :D

 

Vad ligger du i fosfat? Tycker mig se en direkt skillnad när det går från ca 0.05 till 0.03 på acans och wilsoni i min karantän. 

 

Kan iofs oxå vara droppet i KH från 8 till 7. Mäter just nu varannan dag för att försöka hitta vad jag ska dosera. 

 

Har du märkt att magnesium är ett känsligt värde? Ligger nu på 1420 eller nåt (kommer inte ihåg). Tänker om det spelar stor roll om det är 1300, 1400 eller ända upp till 1500-1600....och hur pass en pendling i värden skulle spela roll?

 

Mvh

Kim

Edited by Kimozabe
Link to post
Share on other sites

Magnesium är inget känsligt värde vad jag upplevt. Mäter det väldigt sällan. Har man svårt med att hålla upp kalciumet kan det vara en god ide att kolla Mg

 

Ny video

 

 

MVH Lasse

 

  • Like 7
Link to post
Share on other sites
On 2018-06-05 at 12:00, Lasse sa:

Mina svampar är tillbaks

 

sponge.jpg.1b9adb30350c974dd254dc47b5961fbd.jpg

 

Jag har varit lite frågande till mina saltmätningar och beställde en standard för att kolla - det visade sig att jag låg på ca 37 psu - lite för högt. Kalibrerar om just nu

 

MVH Lasse

Hej Lasse,

 

Vad hade du för värde på din saltprobe?

 

Vet inte om jag misslyckades med kalibreringen av saltproben. 

49.5 vid 26.7 grader skall enligt Aqua calculatorn motsvara 1.0232. 

Men när jag mätte med min red Sea refraktometer nollad med osmosvatten så fick jag det till 34.5-35ppt. 

Är psu = ppt? 

Får ev oxå skaffa referensvätska för känns som att jag kan ligga fel i alla mina kar alt att min kalibrering blev fel.  

 

Mvh

Kim

Link to post
Share on other sites

Kalibrering är mycket Temp beroende. Låt kalibreringsvätsksn ligga några timmar i slumpen. Ange vilken probe som fixar Temp mätningen. Ange kalibreringsvätsksn Temp (samma som tempen i slumpen), Gör 0 kalibrering, - ta upp vätskan och gör sista kalibrering. Placera proven i ett område med bra cirkulation

 

MVH Lasse 

Link to post
Share on other sites
6 timmar sedan, Lasse sa:

Kalibrering är mycket Temp beroende. Låt kalibreringsvätsksn ligga några timmar i slumpen. Ange vilken probe som fixar Temp mätningen. Ange kalibreringsvätsksn Temp (samma som tempen i slumpen), Gör 0 kalibrering, - ta upp vätskan och gör sista kalibrering. Placera proven i ett område med bra cirkulation

 

MVH Lasse 

Tack för svaret Lasse. 

Kanske där det blev fel. Jag tänkte att vätskan redan hade rumstemp så höll bara provglaset med lite vätska i sumpen 10 minuter eller nåt. 

Jag har nu lagt hela flaskan i en påse och låter den hänga i sumpen över natten. Fick även tag på ref.vätska (35ppt) idag så ska kalibrera och dubbelkolla allt imorgon. 

 

Jag har satt en rw4 (lägsta hastighet) som blåser på sensorerna, hur högt flöde behöver dom tro? Kanske ska öka några snäpp på pumpen?

 

Mvh

Kim

Link to post
Share on other sites

Jag har hela min retur - ca 2000 l/h mot mina sensorer. Jag har problem med att få refraktometrar och saltmätning att visa samma. Har kalibreringsvätska - har kalibrerat 2 olika (men av samma märke) vid 0 och 35 ppm. De jäklarna skiljer sig dock när de mäter mitt vatten någon promille. Och visar inte lika som min väl kalibrerade probe. Just nu litar jag på proben.

 

MVH Lasse

Link to post
Share on other sites
7 timmar sedan, Lasse sa:

Jag har hela min retur - ca 2000 l/h mot mina sensorer. Jag har problem med att få refraktometrar och saltmätning att visa samma. Har kalibreringsvätska - har kalibrerat 2 olika (men av samma märke) vid 0 och 35 ppm. De jäklarna skiljer sig dock när de mäter mitt vatten någon promille. Och visar inte lika som min väl kalibrerade probe. Just nu litar jag på proben.

 

MVH Lasse

Oj, ja men då kan jag väl öka pumpen lite. 

 

Jag har oxå 2 (red Sea), ska prova att kalibrera alla och sen testa lite vatten :D 

 

Det jag inte gillar med refraktometer (eller i varje fall mina) är att dom oxå verkar vara temp-känsliga. Ibland skiljer det väldigt mycket när jag droppar lite osmosvatten för att ”nolla” dom.

Borde väl inte göra det när dom bara ligger i lådan, vad är det som ändrat sig mer än temperaturen på refraktometern.......?

 

Kanske man ska gå tillbaka till svingarms-mätare :P. Finns även en stor anordning från Hanna men känns verkligen overkill. 

Edit: Hittade även en länk där bland annat du förklarar hur man får igång diagram över probernas mätdata :) 

 

Mvh

Kim

Edited by Kimozabe
Link to post
Share on other sites

Hej Lasse,

gjorde om kalibreringen och körde även kalibrering på min refraktometer. 

Nu stämmer allt överens med en möjlig felavläsning från min sida på 0.5 punkter. 

Blev orolig när Aqua calculatorn menade på att det motsvarade x psu. 

Vad är psu för enhet? Tycker det är konstigt att man inte kan välja in ppt i varken mätningar eller konverteraren. 

 

Mvh

Kim

Link to post
Share on other sites
  • 2 weeks later...

Hej Lasse , vet du något bra sätt att bli av med bubbletip anemoner , har säker get bort och kastat  50st + , provade att täcka allt och då lyckades jag att få bort ca 25st ,

det lyckades inte , istället delade sig alla som var kvar , så de blev ännu fler istället , så på lördag plockar jag ur all sten , men får man inte med hela foten så blir det 5st istället ,

har du något bra tips är jag tacksam , 

mvhstefan

thumbnail_IMG_2812.jpg

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...