Jump to content

Omstart efter 1 ½ år utan belysning


Bono

Recommended Posts

Hej,

Som Rubriken säger. Har ett akvarium som har stått och pumpat i 1 ½ år men utan belysning alls. Allt levande gav jag bort. Det ända ljuset den fick var indirekt dagsljus samt taklampor. Jag har inte byt vatten eller gjort rent filter. Dock så är vattenvärdena nästan perfekta!? Testade värdena för någon vecka sedan.Fyllt på vatten vart eftersom det har dunstat men vanligt kokt kran vatten som jag häller i när den blir kall självklart. Ser inget levande i LS och LS har blivigt vita. Salinitet ligger på 1024 och har inte hällt i något salt. Pump och cirkulationspumpen har alltid varit på. Skummaren stängde jag av efter 1 år då den inte gör någon nytta längre. Har rört om i sanden var 6 månad men annars inget mer. Testade värdena för någon vecka sedan. Har inte gjort rent filtret eller aktivtkol. Den fick ett utbrott av bubbelalger som nu är "borta".

Nu till miljionfrågan:

Ska jag börja med att köpa in allt om igen, sand levande sten mm?

Eller kan jag få liv i detta kar igen med tanke på värdena som jag har mätt?

Hur skulle ni ha gjort?

Nu när man kan ta hand om karet igen så vill jag starta den.

Tacksam för tips och svar.

Bono

Link to comment
Share on other sites

Jag hade gjort ett 100-procentigt vattenbyte. JAg hade även passat på att röra om ordentligt i sanden innan jag tömde karet för nypåfyllning.

Då åker det mesta av skiten som ligger inbäddad i sanden upp i vattenkolumnen och du kan få ut det samtidigt.

Link to comment
Share on other sites

Jag är mest nyfiken på om det går. Men varför inte bara öka belysningen lite försiktigt och se om du har lite större levande kvar också? Skulle inte förvåna mig om du har en hel del djur som lever där inne bland stenen. Nu är jag rätt ny på det här med saltvatten men om du byter allt vatten lär du väl chocka det liv som finns kvar.

Skall bli spännande att se hur det går och om det finns någe liv kvar.

Link to comment
Share on other sites

Om man ser till att bytesvattnet håller samma salthalt och temperatur får livet ingen större chock. Tänk på hur LS hanteras. De stenarna slängs ju ner i akvariet helt utan inkoppning och det livet brukar överleva utan problem.

Link to comment
Share on other sites

Är det fortfarande 100% vattenbyte som gäller eller ska man ta det stegvis? Ska jag använda mig av ny aktivkol nu när jag ska köra igång igen eller ska jag avvakta med det?

Tack för era svar.

Link to comment
Share on other sites

  • 1 month later...

Hej igen,

Nu har jag gjort följande:

Gjort 80% vattenbyte

Slängt allt sand

Rengjort filter

Nytt:

2 kg tll Levande sten

Nytt levande sand

Har använt mig utav Dm2 Alive och Happy life´s bakterie kultur i 14 dgr.

Nytt filter i form av Nitrator sten och Iron Rings i sumpen.

Nu har det gått 1 månad och värdena ser ut så här:

Salinitet: 1.024

Temp: 26,5 C

KH: 8.9

NO2: 0

NO3: 50

PO4: 0

CA: 490+ (Går ej att få exakt med testet)

MG: 1440

PH: 8,2

CA och MG är för högt. Ett vattenbyte borde stabilisera saken lite till. Problemet är att min OSMOS har gjort sitt och vill helst göra det nu. Ska jag ta vanligt kranvatten medan eller försöka fixa osmos vatten? Det blir ett j'vla projekt då jag inte har bil och mina polare har knappt tid att hjälpa mig.

CA testet byter inte färg enligt testet utan fick droppa i mer än 1 ml.

Vad skulle ni ha gjort nu?

Tacksam för svar.

Bono

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...