Jump to content

Fel ni ser efter migreringen.


Benighted

Recommended Posts

Såg nåt i admin om repair table i diagnostics delen, fast begrep inte hur man gör...kanske nåt att kolla på

Tabellerna är det inget fel på har kört repair på dem, problemet är att stilmalls-tabellerna slutar att fungera av någon obekant anledning, som är aktiv mellan 18 och 23 cirkus, verkar inte ha nånting med last eller liknande att göra utan sker helt sporadiskt, därav att jag tror att det har med en specifik användare eller användningsmönster att göra.. Den är überlätt att åtgärda, bara skriva över de tre tabellerna så fungerar det tills det där obekanta inträffar igen...

Link to comment
Share on other sites

  • Replies 151
  • Created
  • Last Reply

Top Posters In This Topic

Jag är helt säker på att alla Forumsmedlemmar har full förståelse för att det efter en flytt till ny hosting leverantör och till helt ny server under en tid uppstår både väntade och oväntade störningar. Vi måste alla ha tålamod den närmaste tiden. Samt inte minst ge våra duktiga och energiska Tekniker en klapp på axel för alla nedlagda timmar, dagar och veckor i syftet att göra allt till det bättre:)

Link to comment
Share on other sites

Om det kan vara till en hjälp - så här ser det ut. samma igår kväll och faktiskt direkt efter flytten när den gjordes. När det händer så låses alla länkar också så man kommer bara till en tom sida. Det är hella toptabellen som trillar ut

post-2331-14468925165367_thumb.jpg

Denna gång funkade det inte med att trycka på länken "Välkommen till Saltvattensguiden"

Och för tusan Majki01 - vänta tio minuter mellan skrivningen av inlägget och tryckningen på sänd knappen - brukar vara bra när man skriver tufft men inte vill göra påhopp. det gör jag hela tiden :) Ditt inlägg kunde tolkas som ett gnällpåhop Michael - även om det inte var avsikten.

Jani - ni gör ett jättejobb.:woooow:

Tala bara om för oss hur vi skall göra med felsökningen när det krånglar - av erfarenhet så vet jag att ju fler olika vinklar man får på problemet - desto mer sannolikhet är att man får den lilla pusselbiten man söker.

MVH Lasse

Link to comment
Share on other sites

Ingen fara med att det skulle tas som angrepp, eller ja, lite defensiv blev jag väl ;) Bara att det är ett så fantastiskt frustrerande fel, om det uppkom regelbundet, när lasten är hög eller bara ofta så skulle man ha chansen att hitta felet lite lättare, nu när det uppkommer rätt upp och ner så sliter man lätt sitt hår lite :). Men vi sitter och sliter på en testsite och testar om vi kan återskapa det.

Men nu ska det förhoppningsvis vara fixat så att problemet inte ligger kvar nån längre stund när jag inte är här och kollar av, håll tummarna för att fixen funkar... :)

Link to comment
Share on other sites

[iOErrorEvent type=ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2038]

När man försöker ladda upp bilder från datorn.

Får du det varje gång du försöker ladda upp bilder? För för mig verkar det fungera, felet är ett känt fel med flash, så det kan vara en idé att testa att uppgradera din flash-version...

post-4092-1446892518024_thumb.jpg

Link to comment
Share on other sites

Använder Chrome där flash är inbyggt, använder senaste Chrome.

Provade även i IE, samma problem. Ominstallerade Flash och provade i IE igen med samma problem.

Provade på en annan dator med samma problem.

Kan ha extremt otur, men det lär märkas snart om fler har problem med att ladda upp bilder :)

Link to comment
Share on other sites

Konstigt det där qaws, har faktiskt inte den blekaste aning om vad det kan vara när den håller på sådär, men fortsätter att kolla in på det, är det nån annan som har samma problem så skriv gärna här eller i ett PM till nån av oss i teknikgruppen, mig, freguz eller wrang, andra moderatorer fungerar självklart med om ingen av oss faller er i smaken :)

Link to comment
Share on other sites

Vi har hittat en sak som kan ha med att siten blir konstig att göra, inatt kommer vi testa att skapa en ny stilmall, det kan göra att felet återkommer om det inte fixar det då vi måste stänga av work-arounden för att testa. Det kan även göra att saker ser eller beter sig lite annorlunda, men hoppas det inte ska orsaka allt för stora besvär, om det strular igen så kommer vi självklart slå på work-arounden igen så snabbt vi kan. Om detta fungerar så kan vi även fixa till att det inte gått att markera annonserna som sålda.

Link to comment
Share on other sites

Nu håller vi alla tummar att felet som orsakade att stilmallarna ballade ur med (o)jämna mellanrum är åtgärdat... Fixade i.a.f. till att våra kära annonserande butiker fått tillbaks sina banners, fixade samtidigt att vi kan markera annonser som "Såld!" igen :smiley20:

Märkte att det inte går att redigera inlägg som skrivits innan migreringen, försökte markera annons som såld. Gissar att nya relations-id'n skapats för användarna och tråd-ID/author-ID i databasen inte stämmer längre.

Bra jobbat med migreringen , Har själv en driftsättning imorgon att ta tag i :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...