Jump to content
fredrikDalby

Rost i tunze magnet

Recommended Posts

Från Tunzes forumdel på RC

While it is not impossible it is rust, if you are using iron based phosphate remover it is a more likely explanation.

The magnets themselves are ceramic and cannot rust. They will however attract any iron particles which will rust. The two common scenarios are that the product was assembled where some iron particles were present, steel wool, iron filings, staples, etc and picked some up, or that an iron based phosphate remover was used and since this is essentially rust, it stuck to the magnet and caused a stain. If it wipes off with a scotch bright pad and minimal effort, this is the likely culprit.

The magnets rest on an iron plate which is coated with polyurethane, typically if this is what is rusting, you will see a small area where the rust is very intense and usually a pin hole in the black polyurethane between the magnets at that point. Since it looks fairly spread and even, I lean toward the first culprit.

http://www.reefcentral.com/forums/showthread.php?t=2394076

Share this post


Link to post
Share on other sites

Jag upptäckte samma sak när jag flyttade min tunze-skummare. Jag kör dock ingen remover eller någon sorts tillsatser ö.h.t. Dom på Triton undrade om det inte var järnet i vattnet som fälldes ut av någon anledning. Järn är ju magnetiskt och finns det fritt i vattnet så lär väl en del dras till magneten och ansamlas där antar jag. Bara en teori, med reservation för att jag inte har en aning om hur mycket järn som krävs för att man ska börja kunna se det med blotta ögat.

Share this post


Link to post
Share on other sites

samma på min ena streamer men inte på den andra så jag tror nog inte det har så mycket med järnet i vattnet annars borde väl båda rost eller?

Share this post


Link to post
Share on other sites
Tuzes billiga pumpar har magneten öppen. Dom dyrare har det inte!

även kallat tunzes mindre pumpar har magneten öppen och de större har det inte ;)

Share this post


Link to post
Share on other sites

Hmm, är det inte så att de nyare har de öppna keramiska magneterna?

I det jät fallet tror jag det troligaste är att något litet järnhaltigt föremål har fastnat på magneten i hanteringen, typ häftklammer...

Share this post


Link to post
Share on other sites

Nej det är inga metallbitar, mer som kladd. Med största sannolikhet från järnbaserade fosfatremover jag använder (rowaphos). När jag lägger i rowaphos "dammar" den en del, antagligen dessa partiklar som fastnar på magneten.

Share this post


Link to post
Share on other sites

Nej, har inte sköljt den, utan följt bruksanvisningens råd att inte skölja. Ska fundera/undersöka vad som är bäst egentligen...

http://www.theaquariumsolution.com/rowaphos

http://www.theaquariumsolution.com/files/Fluidising%20RowaPhos.doc

"When fluidising RowaPhos we suggest that the media is first flushed through in the reactor with a small amount of RO water, (or tank water during a water change), until it starts to run clear. This will remove any fine particals, which would otherwise temporarily discolour the water in the tank "

The fine particals are not harmful but may be seen by some as unsightly however even when not flushed the colour will quickly disapear. In reality there is a benefit to the introduction of some fine particals to the tank as the high surface area is very effective at removing phosphate from throughout the water column and will be easily removed by the filters or skimmer in the aquarium.

Note that this advice is contrary to that given for normal use in a sock or canister filter where we recommend that RowaPhos can be used unwashed."

Share this post


Link to post
Share on other sites

Tolkar det som att du kör socka?

Andra järnremovers rekomenderar sköljning oavsett filter eller socka... Vet inte varför dammet skulle vara önskvärt

Share this post


Link to post
Share on other sites

Ja, kör i filtersocka.

"In reality there is a benefit to the introduction of some fine particals to the tank as the high surface area is very effective at removing phosphate from throughout the water column and will be easily removed by the filters or skimmer in the aquarium"

Och sen fastnar det ju även på magneten :-). Men jag vill ska börja skölja istället, känns onödigt att tillföra partiklar som kan vli kvar, är väl bara att byta remover lite oftare.

Share this post


Link to post
Share on other sites

Sant med area, samma tänk som ATI Easy Vital som är zeolithpulver som blandas i vattned för att suga ut amonium, tungmetaller och andra oönskat innehåll för att sedan skummas ut.

Share this post


Link to post
Share on other sites

jag kan uppdatera mitt inlägg och ni har rätt att järn måste ha tillkommit i karet. Jag köpte en klämma för tex alger för min doris. fjädern där i rostade så det måste ha spridit tig till magneten kom på det precis :P

Share this post


Link to post
Share on other sites

Så länge metaller inte är i kontakt med syre (i någon större utsträckning) borde de inte rosta. Därför är det ju rätt märkligt att dessa magneter rostar (har upplevt det själv i just en sådan magnet). Rimligtvis är det samma material impellern är tillverkad av, och den rostar ju inte. Så varför rostar fästet? Min har rostat utan några fosfatremovers.

Share this post


Link to post
Share on other sites

Det finns ju syre i vattnet, så det är inte så konstigt egentligen.

Tillägg: Svaret från Tunze i ett av de övre inläggen säger ju dessutom att magneterna i sig är av keramiskt material, dvs det är inte magneten som rostar, utan något som dras till magneten som sedan rostar.

Share this post


Link to post
Share on other sites
Så länge metaller inte är i kontakt med syre (i någon större utsträckning) borde de inte rosta. Därför är det ju rätt märkligt att dessa magneter rostar (har upplevt det själv i just en sådan magnet). Rimligtvis är det samma material impellern är tillverkad av, och den rostar ju inte. Så varför rostar fästet? Min har rostat utan några fosfatremovers.

Om du fortfarande pratar om Tunzes magneter så rostar de ju INTE. De är av keramiskt material, ej metal. De kan alltså inte rosta.

Share this post


Link to post
Share on other sites
Tillägg: Svaret från Tunze i ett av de övre inläggen säger ju dessutom att magneterna i sig är av keramiskt material, dvs det är inte magneten som rostar, utan något som dras till magneten som sedan rostar.

Jo tjena! Jag antar att det rör sig om (vad som på engelska kallas...) "Ferrite"? Oavsett, orsakar ju just den magneten nåt som rostar i akvariet. Så det är ju lite som att stoppa ner ett djur i karet som om/när det dör förgiftar allt och sedan frånskylla sig ansvaret.

Om du fortfarande pratar om Tunzes magneter så rostar de ju INTE. De är av keramiskt material, ej metal. De kan alltså inte rosta.

Vet inte om detta är relaterat till vad Tunze enl uppg. från Laggeman hävdat, och materialet jag antar att deras magneter består av ("ferrite" innehåller metall), men jag har en "Tunze - Nanostream" som är inköpt 2014, där magneterna (i fästet) i akvariet rostat. Dessa magnetfästen var inkapslade i nån typ av plast när "nanostream" var ny och de små fästena kom. Iaf de jag sett. I den jag köpte 2014 var de inte det. Jag hörde av mig till butiken och de försäkrade mig om att allt var ok från tillverkaren. Mer kan DE ju inte göra. Likväl rostade de...

Share this post


Link to post
Share on other sites

Det var en period när Tunze använde neodymmagneter. De är av en metallegering. Men tidigare och även nu är magneterna keramiska. Och de rostar inte. I Tunzes nya algskrapa (sjunker som en sten) är det neodymmagneter.

Share this post


Link to post
Share on other sites

Har upplevt samma både på en 9004 och en osmolator , magneterna rostat , båda sakerna är mindre än 6 månader gamla . Men som jag tolka svaren jag fick så skulle det bero på metaller i vattnet som drogs till magneterna och rostade , men rosten satt ordentligt fast i magneterna då.

Share this post


Link to post
Share on other sites

Jag har ingen rost på mina Tunzemagneter. Jag har en 9004, ett antal streamers och en Vawebox. Jag har aldrig sett någon rost när jag lyft bort pumpar för rengöring.

Share this post


Link to post
Share on other sites

Jag har fått denna rost utan fosfatremover. Men bara på 1 av mina 2 nanostreamers (båda sitter minst 10cm under ytan). Den andra är helt opåverkad.

Jag förstår dock inte riktigt tänket från Tunze om de VET att detta kan hända vid användning av fosfatremovers. Rimligtvis använder ganska många såna produkter, så varför inte fortsätta att gjuta in dem i plast? Då är de ju safe. De stora H-formade magneterna till de gamla stora streamerpumparna var ju också helt inneslutna i plast.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Saltvattensguiden


Organisationsnummer: 802438-6222
E-post: admin@saltvattensguiden.se


  • Ordförande: nike83
  • Kassör: Tribiani
  • Tekniskt ansvarig: ormet
  • Medlemsansvarig: kaptenen
  • Annonsörsansvarig: danne031
  • Våra betalningsalternativ


  • Swish: 123 268 41 16
  • PayPal: kassor@saltvattensguiden.se
  • Bankgiro: 220-3503

  • Aktuell programversion


    IPS Community Suite 4.4.10
    Tapatalk 1.6.5

    ×
    ×
    • Create New...