Jump to content
wrang

Ny doserpump från Pacific Sun

Recommended Posts

Så, nu har jag fått igång den. Mailade med ps idag. Dom va riktigt snabba med svar och lösningar. Visade sej att firmware va raderad på enheten, så efter några försök fick jag igång den. Kan väll säga att den här doseringspumpen inte är något för den som inte kan datorer. Nu ska jag bara få den att dosera rätt. Slänger upp mailet från ps. Kanske hjälper det någon.

It looks that You have deleted firmware from doser.

You will have to make

firmware upgrade with reset procedure please fallow this

instruction:

> Firstly - DON'T USE internal bluetooth modules - they

are weak - and not fully SPP compatible.

> Be close to lamp also - to

protect against CRC errors..

> 1.Run Pacific Sun application and in

Connection tab set proper com port and WITHOUT PRESSING connect button go to

service tab

> and open dialog window(by pushing Firmware upgrade button)

for bin file - but not confirm it yet..

> Please look at back of doser

there You have 3 position switch (this one which is used for LCD backlight turn

on and off). On down position is reset mode.

> Now You must apply proper

firmware file in Pacific Sun software window and turn switch to down position

(reset) for a while(short moment) AFTER you will confirm on your application

which firmware file you want to open and then set it in up position back - LCD

backlight will light.

> This will generate reset command for computer -

without unpowering

> main BT module - so communication between PC and BT

module in doser will bestill alive.

> You will see short blink on LCD -

and doser start uploading firmware again..

> When upload will be done

please press default settings button.

Please try few times because it's

hard to do it in first time - You have only short time from apply firmware file

to switch to reset position and back to normal position.

Best regards

Tomasz

Laskowski

Share this post


Link to post
Share on other sites
Någon som vet när software kommer till Mac ? .. :(

Var på tal om att en Beta version skulle släppas förrförra veckan, men inget kom ut då. Jag skickade nyss ett mail och frågade PacSun's kundtjänst, meddelar när jag får svar :)

Share this post


Link to post
Share on other sites

Är det någon mer som har problem med att ATO:n inte fyller på som den ska om den inte lyckas fylla upp till sensorn inom inställt tidsintervall? Jag använder den optiska sensorn.

Share this post


Link to post
Share on other sites
Är det någon mer som har problem med att ATO:n inte fyller på som den ska om den inte lyckas fylla upp till sensorn inom inställt tidsintervall? Jag använder den optiska sensorn.

Det är ju en säkerhetsfunktion de har, borde ju gå att ställa in på något sätt tycker man?

Share this post


Link to post
Share on other sites
märkligt att det inte har kommit ut än... software till pumpen .. grr

Håller med, de svarar endast "Vi vill släppa en mycket välfungerande programvara (förståeligt) och kommer inte att publicera något exakt datum då vi får alldeles för många frågor om vi kommer nå vårt mål då"

Share this post


Link to post
Share on other sites

Äntligen har en BETA version på Mac programvaran släppts:

http://www.pacific-sun.eu/download/K....4GBeta1.a.zip

Har själv lyckats installera och testa den, verkar fungera som den skall!

Om man använder Yosemite bör man uppdatera till den senaste versionen av OSX (10.10.3) där Apple hävdar att man fixat bluetooth-problemet. Det fungerar för mig :)

Share this post


Link to post
Share on other sites

Något man bör tänka på om man sitter i princip med orginal firm/soft o vill hoppa till senaste firm/soft i en PC..

Med Vänlig Hälsning Manne

Share this post


Link to post
Share on other sites

Inte mer än att du måste byta både firmware och mjukvaran samtidigt.

Jag gjorde samma byte utan problem.

Eller en viktig sak (!). Du måste lägga in dosermängden på nytt för annars får du bara en tiondel av doseringarna per tillfälle om jag minns rätt.

Gör det och ta "read" på allt 1-2ggr för att vara säker på att allt ser bra ut.

Share this post


Link to post
Share on other sites
Inte mer än att du måste byta både firmware och mjukvaran samtidigt.

Jag gjorde samma byte utan problem.

Eller en viktig sak (!). Du måste lägga in dosermängden på nytt för annars får du bara en tiondel av doseringarna per tillfälle om jag minns rätt.

Gör det och ta "read" på allt 1-2ggr för att vara säker på att allt ser bra ut.

På deras hemsida kommenterar dom att man ska nollställa någon tid.. Fattar inte alls då säkert mjukvaran är ändrad flera gånger sen jag la in min första..

Med Vänlig Hälsning Manne

Share this post


Link to post
Share on other sites
Det stämmer nu när du säger det.

Gör precis som de beskriver. Leta upp delay dosing, sätt den noll och skriv över värdet.

ska man göra det när man installerat det nya.. ?

Med Vänlig Hälsning Manne

Share this post


Link to post
Share on other sites

Kör in senaste firmware och software, sen bör du spara om ALLA inställningar en extra gång för att säkerställa att de är satta.

Precis som Jonas säger, så viktigt att du sparar om doseringen eftersom de lade till en decimal, annars doserar den för lite.

Gå in på Delay dosing och välj kanal 1 och tryck SAVE, upprepa på alla 5 kanaler. Så att man sätter alla 5 kanaler till 0.

Om du inte hade schema på gamla versionen, så kryssa i alla dagar och spara.

Sen frågade någon om deras Cube i en annan tråd, den är fortfarande under utveckling.

Share this post


Link to post
Share on other sites
Kör in senaste firmware och software, sen bör du spara om ALLA inställningar en extra gång för att säkerställa att de är satta.

Precis som Jonas säger, så viktigt att du sparar om doseringen eftersom de lade till en decimal, annars doserar den för lite.

Gå in på Delay dosing och välj kanal 1 och tryck SAVE, upprepa på alla 5 kanaler. Så att man sätter alla 5 kanaler till 0.

Om du inte hade schema på gamla versionen, så kryssa i alla dagar och spara.

Sen frågade någon om deras Cube i en annan tråd, den är fortfarande under utveckling.

SAVE.. Ser inte den.. Står Set Delay på knappen jämte...

Med Vänlig Hälsning Manne

Share this post


Link to post
Share on other sites

Har gått igenom allt o tryckt SAVE ett antal ggr.. Dock hängde programmet sig på fliken ATO/temp när jag tryckte på read.. Startat om o bara klickat i rutorna o sparat om igen.. Borde väl funka nu..

Med Vänlig Hälsning Manne

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...