Jump to content

Recommended Posts

Då ska vi se, Har själv haft 3 olika dino och klarat mig genom samtliga dock inte utan förluster. Det första som är relevant är hur rör sig dino cellerna? rör som sig platt dvs ser ut som på bilderna helatiden men rör sig eller "snurrar dem"?

Här är ett bra klipp på Ostreopsis som är den mest utmärkande p.g.a sitt rörelsemönster: https://www.youtube.com/watch?v=jbGLYb1MsIU&feature=emb_logo

 

Här är ett bra klipp på Amphidinium som är betydligt långsammare https://www.youtube.com/watch?v=vmapxCpiDJ8

 

Tycker det ser ut att kunna finnas båda baserat på bilderna men det kan vara fel. De olika behandlas på olika sätt och det är därför viktigt att identifiera vad man har. Ostreopsis  exempelvis är känsliga mot UVC då de är mer frisimmande och lättare hamnar i UVC:t medan Amphidinium  gärna fäster mot substrat och främst finns i sand o liknande ytor. Oftast rekommenderar man att ta bort sanden då Amphidinium  är väldigt svår att bekämpa.

 

Många har haft bra framgång med mörkläggning i 3 dygn i samband med att man doserar näring till ÖVER 10 ppm no3 och 0.1 po4. Under mörkläggningen doserar man även konkurerande bakterier så som Dr. Tims waste away som blir en naturlig jägare och "scavanger" mot andra livsformer i liknande storlek.

 

Finns även "program" som visat sig fungera bra men vissa produkter får man beställa från USA eller andra länder för att kunna fullfölja:

 

12640232_10208478364587324_6528877801743116926_o_zps5xt5n0i1.jpg.d1d3abe788959f5a8bdec300385fbf91.jpg

 

Bara ett exempel :) Hoppas det hjälper :)

  • Like 1
  • Thanks 1
Link to post
Share on other sites
  • Replies 299
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

istället för att skriva en novell så gjorde jag ett försök i att göra en film istället. jag orkar inte ta om den igen, men jag märker att jag tänker fler ord än jag säger... "don´t quit your day

Då var det dags för byggartråd. Idag kom karet och jag går från planeringsstadiet till handling.  Karet är ett Red Sea Reefers XXL 750 Vitt, och skall stå placerat i en kortända av vår matsal/all

här kommer en liten uppdatering. tänkte först fota och skriva, men detta var nog mer effektivt.    

Posted Images

On 2020-11-12 at 11:03, m0jjen skrev:

Då ska vi se, Har själv haft 3 olika dino och klarat mig genom samtliga dock inte utan förluster. Det första som är relevant är hur rör sig dino cellerna? rör som sig platt dvs ser ut som på bilderna helatiden men rör sig eller "snurrar dem"?

Här är ett bra klipp på Ostreopsis som är den mest utmärkande p.g.a sitt rörelsemönster: https://www.youtube.com/watch?v=jbGLYb1MsIU&feature=emb_logo

 

Här är ett bra klipp på Amphidinium som är betydligt långsammare https://www.youtube.com/watch?v=vmapxCpiDJ8

 

Tycker det ser ut att kunna finnas båda baserat på bilderna men det kan vara fel. De olika behandlas på olika sätt och det är därför viktigt att identifiera vad man har. Ostreopsis  exempelvis är känsliga mot UVC då de är mer frisimmande och lättare hamnar i UVC:t medan Amphidinium  gärna fäster mot substrat och främst finns i sand o liknande ytor. Oftast rekommenderar man att ta bort sanden då Amphidinium  är väldigt svår att bekämpa.

 

Många har haft bra framgång med mörkläggning i 3 dygn i samband med att man doserar näring till ÖVER 10 ppm no3 och 0.1 po4. Under mörkläggningen doserar man även konkurerande bakterier så som Dr. Tims waste away som blir en naturlig jägare och "scavanger" mot andra livsformer i liknande storlek.

 

Finns även "program" som visat sig fungera bra men vissa produkter får man beställa från USA eller andra länder för att kunna fullfölja:

 

12640232_10208478364587324_6528877801743116926_o_zps5xt5n0i1.jpg.d1d3abe788959f5a8bdec300385fbf91.jpg

 

Bara ett exempel :) Hoppas det hjälper :)

 

 

tack för supporten, det uppskattas verkligen! :)

 

jag tycker faktiskt att det avtar en hel del och att återväxten inte är lika kraftig längre efter jag tog ut min eventuella dåliga sten, samt gjorde stort vattenbyte. mattan växer sig inte lika stark längre dagtid. jag fortsätter mata på med fosfat och kör med UVc 24/7. 

 

nästa steg blir helt klart att köra mörkläggning.

 

ser även att skummaren skummar mer än någonsin och jag har nu ca 2-3cm av tjock gegga i koppen. 

  • Like 2
Link to post
Share on other sites

Min dino-tillväxt har avstannat, men inte försvunnit.
Idag beslutade jag mig för att köra mörkläggning i 3 dygn och samtidigt köra med bakterier och störa dinon så mycket som möjligt.

Vi kommer jag köra 20 timmar om dygnet (stänger av det och skummaren i 4 timmar när jag doserar bakterier).

Bild för någon dag sedan.

f26704eca603e44a663027cf777b987a.jpg


Skickat från min iPhone med Tapatalk

Link to post
Share on other sites
10 timmar sedan, nike83 skrev:

Min dino-tillväxt har avstannat, men inte försvunnit.
Idag beslutade jag mig för att köra mörkläggning i 3 dygn och samtidigt köra med bakterier och störa dinon så mycket som möjligt.

Vi kommer jag köra 20 timmar om dygnet (stänger av det och skummaren i 4 timmar när jag doserar bakterier).

Bild för någon dag sedan.

f26704eca603e44a663027cf777b987a.jpg


Skickat från min iPhone med Tapatalk

Tycker ändå det verkar ha gått oförskämt fort! Bra jobbat 😊

  • Like 1
Link to post
Share on other sites

rapport från ett dygn utan belysning.

 

mina dinos "släpper" och de bildar som trådar från sitt fäste. skulle säga att 98% av dinon på sanden är borta. den som sitter fast på stenen sitter betydligt hårdare. fick tömma mina filtersockor som hade fångat upp ganska så mycket dino/cyano.

skummaren skummar extremt mycket och blött just nu. jag har inte justerat något för skummaren, men antar att det finns mycket organiskt material i vattenkolumnen att skummar ur.

 

ikväll så blir det att skrubba om inte allt lossnat från stenen. 

  • Like 2
Link to post
Share on other sites

Då var 3 dygns mörkläggning klar. Jag kan inte se någon dino/cyano på sten eller sand.
Under de 2 första dygnen så lossnade det väldigt mycket som delvis fångades upp av mina filtersockor. Filtren gjorde jag rent 2 gånger om dagen, då jag inte vill riskera att gift släpps från dem när de dör.
Igår bytte jag även mitt aktiva kol.

Idag återstår ett 25%igt vattenbyte. I samband med detta så tar jag även bort mitt UVc.

Jag får nu hoppas på det bästa och att detta var orsaken till mina förluster bland koraller och fisk.
Återstår att se de närmsta dagarna om det kommer tillbaka.


Bilder från morgonen.

c2c50b528f445cc46941d2d21aa94884.jpg
d680a93d322b64b0b3fcf379efa63076.jpg


Skickat från min iPhone med Tapatalk

  • Like 7
Link to post
Share on other sites

När jag hade amphidinum knäckte jag dom med 3% väteperoxid. På tre dagar tillsammans med UVC var det soprent och utan förlust av vare sig koraller eller anemon. Men sura var dom. Tog nästan en vecka innan dom var fullt utvecklade igen.

  • Like 1
Link to post
Share on other sites

Jag hade hoppats på att korallerna skulle börja repa sig, men de ser tyvärr sämre ut. Tappade en mini-fragg och ingen sps har PE.

Skickade i går ett ICP-test till FM. Borde få svar i veckan som kommer.

I veckan fick jag byta silikatmedia igen till min osmos. Jag har då bytt minst 5 gånger på 1/2 år. Min TDS-mätare har visat 1 PPM ganska så länge. Men nu hoppa den upp till 2.
Jag har i somras bytt alla filter i osmosen.
Nu börjar jag misstänka att jag tillför systemet något i vattnet.
Passade på att köra en detox, då jag hade en del koppar i systemet sist vid ICP-test. Dock skall inte silikat-filtret ta koppar, utan det är osmosmembranet som tar koppar. Så det är lite motsägelsefullt.

I morgon blir det ett 15% vattenbyte.


De goda nyheterna är att jag ser ingen dino och ingen fisk har dött de senaste 2 veckorna.


Trevlig lördag


Skickat från min iPhone med Tapatalk

IMG_7231.jpg
  • Like 5
Link to post
Share on other sites

Vad märkligt att ditt silikatmedia går åt så fort, vad är värdet innan silikatfiltret? Måste i övrigt erkänna att jag inte mätt min TDS på över 2 år nu, kunde antagligen lika gärna köra kranvatten...

 

Otroligt trist med koralldöden, akvariet ser ju inte så tokigt ut på filmen. Lite "sterilt" och tomt kanske men inte dåligt.

  • Like 1
Link to post
Share on other sites

Ja det låter ju väldigt märkligt med så många byten av silikatmedia. Har ni egen brunn och massa smuts i vattnet? 

Jag köpte min osmos begagnad för två år sedan och lade till ett osmosfilter för 1 år sedan. Har inte behövt byta ännu. 

Har visserligen kommunalt vatten med cirka 120 tds från kranen, och gör inga vattenbyten. 

 

Kan nog vara värt att "felsöka" din osmos som du är inne på, eller kanske ett icp på vattnet efter osmosen. Men det borde ju iofs synas på ditt akvariums icp-test om något skadligt släpps igenom... 

  • Like 1
Link to post
Share on other sites
On 2020-12-08 at 00:12, mikoto skrev:

Vad märkligt att ditt silikatmedia går åt så fort, vad är värdet innan silikatfiltret? Måste i övrigt erkänna att jag inte mätt min TDS på över 2 år nu, kunde antagligen lika gärna köra kranvatten...

 

Otroligt trist med koralldöden, akvariet ser ju inte så tokigt ut på filmen. Lite "sterilt" och tomt kanske men inte dåligt.

jo, jag är lite överraskad att det går så mycket. 

Jag har satt den andra mät-kontakten efter förfiltren. den visar strax under 100. Kanske borde flytta den till efter osmosmembranet?

 

väldigt tråkigt, men en del av hobbyn. kommer inte lägga i några fler koraller förens jag ser att de få jag har kvar repar sig.

 

19 timmar sedan, Kim Rosenqvist skrev:

Ja det låter ju väldigt märkligt med så många byten av silikatmedia. Har ni egen brunn och massa smuts i vattnet? 

Jag köpte min osmos begagnad för två år sedan och lade till ett osmosfilter för 1 år sedan. Har inte behövt byta ännu. 

Har visserligen kommunalt vatten med cirka 120 tds från kranen, och gör inga vattenbyten. 

 

Kan nog vara värt att "felsöka" din osmos som du är inne på, eller kanske ett icp på vattnet efter osmosen. Men det borde ju iofs synas på ditt akvariums icp-test om något skadligt släpps igenom... 

 

ingen brunn. fick tag på mätdata för mitt reningsverk, och jag såg inga konstigheter. 

 

beställt ICP-test med mätning av osmos. får se vad det säger.

 

 

 

image.png.d8dc721041424070d21e87d20fadc7d4.png

image.png.74b0d4a03529f9c0082927c133ec50c9.png

  • Like 1
Link to post
Share on other sites

fick idag mitt ICP-test från FM. tycker dock att det ser konstigt ut att alla mikroämnen är 0 utom Molybden. 

även konstigt att silikat är 0.

känns spontant som att det är fel på analysen. vad tror ni?

 

fick precis hem ett ICP-test från Marine-lab, så hade varit spännande att jämföra.

 

 

2020-12-03.pdf

Link to post
Share on other sites

Den enda jag är oroad över är silikatet om det är noll. Mycket av mikorfaunan behöver silikatet. Resten är jag mindre oroad över då de flesta av dessa alltid har visat noll för mig förutom typ koppar. Finns ju en felmarginal inom ICP också som du är inne på.

 

Läsvärt som jag hittade om just silikater https://reefs.com/magazine/silica-in-reef-aquariums/

 

Det är en tuff uppstart du genomlider. Hade jag varit du så hade jag köpt in lite levande sten för att krydda på systemet med liv. Finns givetvis en riskfaktor men den hade jag varit villig att ta. Jag är lite "non believer" på system som helt baseras på död sten. 50/50 som jag körde på den här gången verkar ha varit en bra modell. 

 

Kör ett till ICP test också nu för en second opinion som du är inne på. Kan aldrig skada.

 

Vad använder du för salt?

 

 

  • Like 2
Link to post
Share on other sites
14 timmar sedan, kaptenen skrev:

Den enda jag är oroad över är silikatet om det är noll. Mycket av mikorfaunan behöver silikatet. Resten är jag mindre oroad över då de flesta av dessa alltid har visat noll för mig förutom typ koppar. Finns ju en felmarginal inom ICP också som du är inne på.

 

Läsvärt som jag hittade om just silikater https://reefs.com/magazine/silica-in-reef-aquariums/

 

Det är en tuff uppstart du genomlider. Hade jag varit du så hade jag köpt in lite levande sten för att krydda på systemet med liv. Finns givetvis en riskfaktor men den hade jag varit villig att ta. Jag är lite "non believer" på system som helt baseras på död sten. 50/50 som jag körde på den här gången verkar ha varit en bra modell. 

 

Kör ett till ICP test också nu för en second opinion som du är inne på. Kan aldrig skada.

 

Vad använder du för salt?

 

 

 

Tropic Marin, men den är slut nu. så jag byter salt till Red sea (blåa). dock bytt mycket vatten sista tiden, så om saltet har haft låga macroämnen så kan det förklara mätresultatet. 

 

mitt Silikat var 0 för 1.5 månader sedan också. 

 

det jag anmärker på är att dessa preparat är nu "nollade" om man jämför med mitt förra mätresultat från 1,5 månader sedan. 

 

image.png.4f7dc092cea5dc5dbdc213cfab4622cb.png

Link to post
Share on other sites

allt tuffar på.

borstade av stenen igår, som fått en del alger på sig samt det började komma lite cyano/dinos på den. 

mitt nitrat har sjunkit till ca 2,5, så försöker buffra upp det igen till 5. dragit igång min refugium, men kör bara på 4 timmar så konsumtionen av nitrat inte är så hög.

 

Blue face:en och imperatorn käkar nu båda pellets med god aptit. dock har imperatorn lite svamp på ena sidan samt lite svamp på stjärtfenan. 

 

blev lite bilder idag.

de från min karantän blev dålig, då jag inte har så bra belysning där. 

 

 

IMG_2127-2.jpg.da7aeab289ec099b6f638fcc951a6c87.jpgIMG_2161.jpg.d344558b622033276c481a19c1fd3bd6.jpgIMG_2146.jpg.7ec937ff9367f1ec3007698966bacf23.jpgIMG_2142.jpg.5ecd57d7a89392eb8a59f4cc22511d1a.jpgIMG_2185.jpg.5aee184920acbc39329bacbec2796b37.jpgIMG_2204.jpg.79e1c7fc3ce7972985c1f4002f34153a.jpgIMG_2209.jpg.92d200870b1ba56cfb677e00915603c1.jpg

 

  • Like 8
Link to post
Share on other sites
On 2020-12-21 at 18:08, MichaelE skrev:

Har du övervägt att helt enkelt mata mer/dosera phyto ist för att dosera N/P?
Jag tror det är en effektivare metod då det kommer gynna microfaunan i karet på ett annat sätt än att enbart dosera ämnena.

 

spännande tanke! nej, jag har inte övervägt det. ska fundera på det. 

Link to post
Share on other sites
  • 2 weeks later...

Kan inte skryta med att det är några framsteg. Algerna verkar trivas och jag har väldigt mycket ”fulalger”. Sps och knappar verkar inte trivas speciellt bra.
Jag såg för någon vecka sedan att min KH förbrukning avtog. Några dagar senare såg jag att knapparna var helt indragna och min hystrix hade döda toppar. I samband med detta så kom det brun/orangea alger i sanden. Tänkte direkt att jag fick ett återfall av dinos, så det fick bli mörkläggning. Mätte då också fosfor och där var problemet. 0 i fosfor igen.
Fullföljde mörkläggningen utan UVC samt doserade på med fosfat samt nitrat.
När mörkläggningen var över så doserade jag Special Blend i ett försök att få igång min bio-massa.

Lärdomar: Alkatronic är ett grymt verktyg för att avläsa om det händer något i karet.
Mörkläggning utan UVC har inte något jättestor inverkan.


Idag gjorde jag 2 st olika ICP-test (fauna marin och Marin Labs (aquarorest)) och kommer lägga dem på brevlåda i morgon. Mest för att jag är lite tveksam till mitt senaste resultat från FM och dels för att det är intressant hur resultaten eventuellt diffar.
Jag tog vattenproven med med samma hand exakt samtidigt.
Återkommer med resultatet och en jämförelse.
4a849f2d3df93b9d2e6cef4fb2755b7f.jpg


Skickat från min iPhone med Tapatalk

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...