Jump to content

Recommended Posts

Tråkigt att det inte vänder för dig 😕 Jag noterar på alla dina tester ovan att fosfat ligger ca 0.03~ Jag har haft problem med lite bleka koraller, cyanobakterier, inte spirulina. Både grön o röd samtidigt. Vad jag gjorde är att dubbla min matning och började dosera microbacter7. Har än så länge lovande resultat.

 

Vet inte om du försökt släcka ned o mörklägga karet ett tag. Jag är INTE en förespråkare av detta och har aldrig gjort det själv. Men min tanke är att du ska mäta alla värden innan en 3 dagars blackout för att sedan göra det precis innan du tänker karet igen. Du bör ju se rätt stora skillnader i näring förutsatt att dino/cyano/alger dör. Om exempelvis din fosfat skjuter i höjden kan ju en veva med gfo kanske lämpa sig och så vidare.

 

Tungmetaller skulle ju kunna vara en tänkbarhet för korallernas del. Vet inte hur fisk reagerar men har fått för mig att de inte gör dem speciellt illa. Men i dina ICP syns inget som indikerar på det heller.

 

Gällande fiskarna så kan ju dino sätta sig i gälarna. Är väl ett exempel på vad som kan ha hänt.

 

Min teori är att karets välmående utöver fisk har med näring och konkurrens att göra. Det finns för många effektiva konkurrenter och korallerna har det kämpigt i den kampen. 

  • Like 1
Link to post
Share on other sites
  • Replies 291
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

istället för att skriva en novell så gjorde jag ett försök i att göra en film istället. jag orkar inte ta om den igen, men jag märker att jag tänker fler ord än jag säger... "don´t quit your day

Då var det dags för byggartråd. Idag kom karet och jag går från planeringsstadiet till handling.  Karet är ett Red Sea Reefers XXL 750 Vitt, och skall stå placerat i en kortända av vår matsal/all

här kommer en liten uppdatering. tänkte först fota och skriva, men detta var nog mer effektivt.    

Posted Images

Sjukt tråkigt att höra. Ge inte upp. 

 

Jag vet inte hur du gör din introduktion av ny fisk.

Som jag ser det, dvs som en amatör i samhanget, inser jag att karantän är av högsta vikt för att lyckas. Det är alldeles för stor risk att få in "ohyra" i sitt kar. 

 

Lycka till! 

  • Like 1
Link to post
Share on other sites

Riktigt tråkigt att höra!

Infektion går ju i alla fall att utesluta, det finns ingenting som har ett så brett värdspektrum så att både koraller och fisk skulle drabbas (så länge du inte har två olika infektioner, en på fisken och en på korallerna men sådan otur bör du i alla fall i te ha...). Gällande tungmetaller ska du upp i rejält höga nivåer för att fiskarna ska bli dåliga, inte troligt. Mest sannolikt låter att du har någon organism som släpper ut toxiner i vattnet, dino eller toxinbildande alger. I så fall logiskt att det är de försvagade fiskarna som stryker med först.

Jag hade också satt in uv. Dock finns risken att det funkar för bra och en mängd organismer för samtidigt och förgiftar vattnet ytterligare. Kombinera med ett större vattenburen och att suga bort då mycket dino/cyano som möjligt.

Finns det någon risk att din normala bakteriekultur förstörts så att ammonium ökat?

 

Extremt tråkigt oavsett orsak 😟

  • Like 1
Link to post
Share on other sites

Väldigt tråkigt att läsa! Du har verkligen haft en jobbig uppstart! Lider med dig, vet hur frustrerande det är att tappa fisk. Har inga råd att ge då jag har för lite kunskap men min erfarenhet är att det är lättare med fiskar som är köpa privat och redan gått i vanliga Svensson akvarium.

  • Like 1
Link to post
Share on other sites
9 timmar sedan, m0jjen skrev:

Tråkigt att det inte vänder för dig 😕 Jag noterar på alla dina tester ovan att fosfat ligger ca 0.03~ Jag har haft problem med lite bleka koraller, cyanobakterier, inte spirulina. Både grön o röd samtidigt. Vad jag gjorde är att dubbla min matning och började dosera microbacter7. Har än så länge lovande resultat.

 

Vet inte om du försökt släcka ned o mörklägga karet ett tag. Jag är INTE en förespråkare av detta och har aldrig gjort det själv. Men min tanke är att du ska mäta alla värden innan en 3 dagars blackout för att sedan göra det precis innan du tänker karet igen. Du bör ju se rätt stora skillnader i näring förutsatt att dino/cyano/alger dör. Om exempelvis din fosfat skjuter i höjden kan ju en veva med gfo kanske lämpa sig och så vidare.

 

Tungmetaller skulle ju kunna vara en tänkbarhet för korallernas del. Vet inte hur fisk reagerar men har fått för mig att de inte gör dem speciellt illa. Men i dina ICP syns inget som indikerar på det heller.

 

Gällande fiskarna så kan ju dino sätta sig i gälarna. Är väl ett exempel på vad som kan ha hänt.

 

Min teori är att karets välmående utöver fisk har med näring och konkurrens att göra. Det finns för många effektiva konkurrenter och korallerna har det kämpigt i den kampen. 

 

 

yepp, väldigt tråkigt detta. får jag inte i ordning på detta, så får det bli en total "omstart".  

jag kör blackout + UVc + bakterier. Det funkade förra gången jag hade Dinos. då tappade jag 2st gula kirurger samt en imperator som alla hade gått länge i etablerade system. 

 

 

7 timmar sedan, Jois skrev:

Sjukt tråkigt att höra. Ge inte upp. 

 

Jag vet inte hur du gör din introduktion av ny fisk.

Som jag ser det, dvs som en amatör i samhanget, inser jag att karantän är av högsta vikt för att lyckas. Det är alldeles för stor risk att få in "ohyra" i sitt kar. 

 

Lycka till! 

 

Tyvärr är jag nära att ge upp. Inge kul detta alls.

Jag har kört all fisk i karantän i minst 10 dagar innan de introducerats till systemet. så jag är inte oroligt för att jag tillför något.

 

7 timmar sedan, farham60 skrev:

sorry to hear.
did you catch all the dead fish out of the water?

a test on ammonia and a quick check on the PH would be good.

 

inte faktiskt testat Ammonium. Känns som att det inte borde vara det, eftersom att uppstarten är över. Ph kontrolleras dagligen via min Alkatronic. Ligger över 8 stabilt.

6 timmar sedan, jeber skrev:

Väldigt tråkigt att läsa! Du har verkligen haft en jobbig uppstart! Lider med dig, vet hur frustrerande det är att tappa fisk. Har inga råd att ge då jag har för lite kunskap men min erfarenhet är att det är lättare med fiskar som är köpa privat och redan gått i vanliga Svensson akvarium.

 

Jag är också förespråkare av att köpa fisk från privata system, men de fiskar jag har tappat nu finns mycket sällan hos privatpersoner.

 

 

Nu måste jag bli av med denna skit. det blir en total omstart annars med helt ny död sten, samt ny "supra-rocks" från Whitecorals (70/30).

 

I morse var min sista anthias framme. på eftermiddagen såg jag att en putsarräka satt och "mumsade" på den. 

  • Like 1
Link to post
Share on other sites

Så enormt trist! Känns som att det skulle vända nu!!! Det enda jag kan tänka mig nu är att du fått in en riktigt jobbig variant av Dino som förgiftar karet.... Kan det varit det som spökat hela tiden? Du har ju haft mystiska och svårförklarade bekymmer från start, jag är själv dålig på Dino men kan de kommit in med stenen från början och sedan i varierande styrka förgiftat karet?

  • Like 2
Link to post
Share on other sites

Fasen vad tråkigt läsning, värdelöst att det vägrar ge med sig. 
Jag kan inte ge mycket andra råd än att kämpa på.

 

En sak ifs, jag hade definitivt kört på mer riktig LS om du får för dig att starta om karet. Att starta ett kar med stor andel död Sten är i mina ögon ett otyg och det tar så förbaskat lång tid innan man uppnår någon form av stabilitet. 
Nu tror jag inte att dina dödsfall hos fiskarna kan tillskrivas detta men dinos och annat elände är verkligen något som har ökat explosionsartat sen många gick över till död Sten.
 

  • Like 1
Link to post
Share on other sites

Nä, riktigt tråkig läsning... 

Antingen vilar det en curse på detta system eller så känns det som att du fått in något riktigt dåligt i systemet. Så många fiskar samtidigt samt tjuriga koraller, som inte är kända för att vara kräsna... 

Tänker i övrigt som kaptenen, har du aktivt kol I systemet? Det finns ingen risk att någon kan ha doppat något i karet? Frun verkade ju inte glad över skummaren tex 😊 

Kan inte så mycket om dinos, men du måste väl ha en jäkla massa dinos i ditt kar om det ska kunna förgifta till den nivån? 

 

Med tanke på alla dina motgångar i detta kar, samt att du inte direkt är en gröngöling i hobbyn så blir det ju lite av ett mysterium. 

 

Jag vet att Amir på AquariaTech fick starta om hela sitt sps-system då han anade att någon skit kommit in som inte gick att få bukt med. 

 

Hade nog gjort som du, startat om från början. Med nytt vatten och sten, precis som du verkar planera.

Riktigt tråkigt oavsett vad. 

  • Like 1
Link to post
Share on other sites

Sur røv som dom säjer mot øst.... Eller Perkula mot vest... 

 

Fortfarande imponerande at du har cyano och grön trådalger samtidigt. 

Min teori er at man får trådalger så länge man har mycke PO4, ovh Cyano när man nuller PO4, så mycke for den teori :)

 

Jag tänker såher; Får du bort trådalger kommer du at kunne höje PO4 for på det sät at få balans i baljen, trådalger giller PO4 och der er for mycke till at fiskene äter dom. Som en "sidenote" tog jag hjem en koral fyldt med trågalger och ingen af mine 14 kiruger var det minste interasseret i at äte algerne. 

 

Nu har du mycke fisk (aldeles for mycke just nu) och du har ej fået ordentlig fart i nitrifikationsprocessen (made up word) och du har et moment 22 :(

 

Funder på dette... 

Höjer du Mg til over 1900 kommer trådalgerne at dö efter max 2 veckor. Liten toxido sjöabborar er bra her, dom äter inte algerne, men dom sitter bra fast på taggerne. 

När trådalgerne er borte kan du höje PO4 och på det sät få bort Cyano. Eller rettere du kommer få problem med PO4 och skal dosera Vodka eller noget. 

 

Jag tror dit PO4 er problemet, også for dine fisk da den kansche er som en berg/dal bane, 0 när der er ljys i baljen, och hög på nätterne = stor utsväng på PH och stress til fisk och ägere... 

 

mine 50 cents :)

 

  • Like 1
Link to post
Share on other sites

felet kan vara lokaliserat tack vare @farham60 :s förslag

 

153633564_1255843628146642_6542902496256523161_n.jpg.75b3301e7ef8f1f17aa636b3a45a3c7d.jpg

 

Jag tycker att testet har en färg av lite grönt. det är inte helt gult i vilket fall. riktigt svår att urskilja resultatet.

 

Detta innebär att jag vid ett Ph på 8,15 har en giftig nivå för fisk och djur (koraller). 

 

Då kan jag dra slutsatsen att min kvävecykel inte är helt igång och bakterierna inte kan ta tillvara på den ammonium som finns i min vattenkolumn.

 

Följande har jag läst på om ammonium:

Bidrar till algtillväxt - check! 

Dödar fiskar - check!

Dödar koraller - check!

Dödar räkor - ej check

 

Innan jag introducerade min Veliferum och Lineatus så hade jag en explosion av trådalger över stenen. sedan dess så har mina alger gått ganska så snabbt ner och nu är de helt borta. någon vecka efter fiskarna introducerades kom mina Evansi som jag har matat ganska så friskt (en kub med fryst om dagen). Både ökat antal fiskar samt att mina alger försvann bidrar till ökad ammonium i vattnet. 

 

 

planerade åtgärder:

  • stort vattenbyte ( 25%)
  • minska matning (sluta med fryst)
  • öka belysningen i refugiumet (alger tar upp ammonium)
  • Avbryta min mörkläggning (ett dygn tidigare än planerat)
  • få igång min kvävecykel

 

Hur får jag igång en bättre kvävecykel? 

  • Like 2
Link to post
Share on other sites

Fråga från en rookie som följt din utveckling:

Hade du helt enkelt för bråttom alltså? Hade du till stor del sluppit problemen om du haft mer tålamod och väntat in så systemet "mognat" klart?

 

Hoppas frågan inte låter provocerande. Det är iaf inte min mening med frågan.

 

Riktigt skönt att det verkar ha löst sig iaf. Tror vi är många som lidit med dig.

Edited by Xylidorf
  • Like 1
Link to post
Share on other sites
1 timme sedan, nike83 skrev:

felet kan vara lokaliserat tack vare @farham60 :s förslag

 

153633564_1255843628146642_6542902496256523161_n.jpg.75b3301e7ef8f1f17aa636b3a45a3c7d.jpg

 

Jag tycker att testet har en färg av lite grönt. det är inte helt gult i vilket fall. riktigt svår att urskilja resultatet.

 

Detta innebär att jag vid ett Ph på 8,15 har en giftig nivå för fisk och djur (koraller). 

 

Då kan jag dra slutsatsen att min kvävecykel inte är helt igång och bakterierna inte kan ta tillvara på den ammonium som finns i min vattenkolumn.

 

Följande har jag läst på om ammonium:

Bidrar till algtillväxt - check! 

Dödar fiskar - check!

Dödar koraller - check!

Dödar räkor - ej check

 

Innan jag introducerade min Veliferum och Lineatus så hade jag en explosion av trådalger över stenen. sedan dess så har mina alger gått ganska så snabbt ner och nu är de helt borta. någon vecka efter fiskarna introducerades kom mina Evansi som jag har matat ganska så friskt (en kub med fryst om dagen). Både ökat antal fiskar samt att mina alger försvann bidrar till ökad ammonium i vattnet. 

 

 

planerade åtgärder:

  • stort vattenbyte ( 25%)
  • minska matning (sluta med fryst)
  • öka belysningen i refugiumet (alger tar upp ammonium)
  • Avbryta min mörkläggning (ett dygn tidigare än planerat)
  • få igång min kvävecykel

 

Hur får jag igång en bättre kvävecykel? 

Det var tyvärr det jag misstänkte kunde vara problemet 😕. Frågan är om den aldrig kom igång helt eller om något har slagit ut din normala bakteriefloran?

Jag skulle tillsätta bakterier och eventuellt öka mängden sten eller byta till mer poröst sort om du har för kompakt sten. Eventuellt plocka in mindre mängd levande sten från flera håll för en blandad flora. Finns ju dock risken att du introducerar något annat skit då...

  • Like 1
Link to post
Share on other sites
1 timme sedan , Xylidorf skrev:

Fråga från en rookie som följt din utveckling:

Hade du helt enkelt för bråttom alltså? Hade du till stor del sluppit problemen om du haft mer tålamod och väntat in så systemet "mognat" klart?

 

Hoppas frågan inte låter provocerande. Det är iaf inte min mening med frågan.

 

Riktigt skönt att det verkar ha löst sig iaf. Tror vi är många som lidit med dig.

 

Bra fråga och absolut inte provocerande! :)  

Troligen hade jag lite bråttom. Frågan är dock om min uppstart med död sten hade blivit något annorlunda. Jag har doserat mängder av bakterier, som uppenbarligen inte hjälpt min döda sten att bli "levande". Så jag vet inte om jag ska vara ärlig, om det hade gjort någon större skillnad om jag hade varit lite mer passiv med fisk och låtit systemet "mogna" mer innan jag introducerade mer fisk. 

 

Jag vet inte ännu om det är löst, men jag hoppas det är detta som är mitt problem.

 

 

37 minuter sedan, Hampus85 skrev:

Det var tyvärr det jag misstänkte kunde vara problemet 😕. Frågan är om den aldrig kom igång helt eller om något har slagit ut din normala bakteriefloran?

Jag skulle tillsätta bakterier och eventuellt öka mängden sten eller byta till mer poröst sort om du har för kompakt sten. Eventuellt plocka in mindre mängd levande sten från flera håll för en blandad flora. Finns ju dock risken att du introducerar något annat skit då...

 

 

jag är för dålig på biologi, så det vet jag inte faktiskt om det aldrig kom igång på riktigt, eller om jag har haft någon annan som förstört min bakterieflora.

är också inne på att köra bakterier och kanske tillföra lite ny LS. vill dock inte få in för mycket ny sten, då jag är rädd att rubba den lilla balans jag har.

exakt, är alltid en stor risk med ny LS, som kan innehålla oönskade grejer.

Link to post
Share on other sites
5 minuter sedan, nike83 skrev:

 

Bra fråga och absolut inte provocerande! :)  

Troligen hade jag lite bråttom. Frågan är dock om min uppstart med död sten hade blivit något annorlunda. Jag har doserat mängder av bakterier, som uppenbarligen inte hjälpt min döda sten att bli "levande". Så jag vet inte om jag ska vara ärlig, om det hade gjort någon större skillnad om jag hade varit lite mer passiv med fisk och låtit systemet "mogna" mer innan jag introducerade mer fisk. 

 

Jag vet inte ännu om det är löst, men jag hoppas det är detta som är mitt problem.

 

 

 

 

jag är för dålig på biologi, så det vet jag inte faktiskt om det aldrig kom igång på riktigt, eller om jag har haft någon annan som förstört min bakterieflora.

är också inne på att köra bakterier och kanske tillföra lite ny LS. vill dock inte få in för mycket ny sten, då jag är rädd att rubba den lilla balans jag har.

exakt, är alltid en stor risk med ny LS, som kan innehålla oönskade grejer.

Det där är en jäkligt svårt avvägning med levande sten.

Har du behandlat med någonting eller tillsatt något (utöver balling och spårämnen)? Annars bör du inte ha förstört processen utan troligare att karet var för omoget i förhållande till belastningen så att den bakteriefloran som byggts upp inte hann med. 

 

  • Like 2
Link to post
Share on other sites
21 timmar sedan, Hampus85 skrev:

Det där är en jäkligt svårt avvägning med levande sten.

Har du behandlat med någonting eller tillsatt något (utöver balling och spårämnen)? Annars bör du inte ha förstört processen utan troligare att karet var för omoget i förhållande till belastningen så att den bakteriefloran som byggts upp inte hann med. 

 

 

 

nej, men jag "nollade" fosfor/fosfat och hade problem med att få upp fosfaten. nu doserar jag dagligen fosfat. min gissning är att när maten för bakterierna tog slut, så dog mycket av mina bakterier också. 

Link to post
Share on other sites

Då blev jag mer tveksam på att det är Ammonium som är mitt problem!

i samband med mitt vattenbyte i helgen så testade jag samma Red Sea-test på både nyblandat saltvatten (ca 12-18 timmar) samt osmosvatten och jag kan ärligt talat inte säga att det är Ammonium i mitt kar utifrån dessa resultat.

 

Efter jag hade haft min nedsläckning (2 dygn) med UV + startbaktierier, så var karet helt "rent"! inte ett spår av cyano och mina trådalger är helt försvunna. 

det jag också såg var att mina knappar började öppna sig igen (inte gjort detta på säkert 3 månader). 

 

IMG_7440-1.jpg.7e09158df995ebbd4ac4a4a688272b77.jpg

IMG_7441-1.jpg.136067e16ab33b5a8e2541d9d1d8481c.jpg

IMG_7442-1.jpg.ced1b66141575088a6966682f43fcf44.jpg

 

 

i lördags så gjorde jag ett 40%igt vattenbyte. det var meningen att jag skulle göra ett 30%igt vattenbyte, men råkade räkna lite galet och fick ut lite för mycket vatten. bättre för mycket än för lite i detta fall. dock fick jag inte med mig salhalten helt, så fick buffra upp den långsamt igen (gick ner till typ 1.022 från 1,026). 

 

knapparna såg ännu mer nöjda ut och jag kände mig mycket med nöjd själv. 

 

i söndags så kunde jag urskilja lite "cyano" tillväxt i gruset. försökt att störa det, men nu är det lite överallt i gruset igen. 

 

i går, tisdag, ser jag inte min lilla tjocka välmående imperator vid matning. hittar lite senare - död. 😟

 

156202048_174341214284461_8316006114636864399_n.jpg.058612e672f62752be0d13a4b798b525.jpg

 

 

 

Link to post
Share on other sites
11 minuter sedan, nike83 skrev:

Då blev jag mer tveksam på att det är Ammonium som är mitt problem!

i samband med mitt vattenbyte i helgen så testade jag samma Red Sea-test på både nyblandat saltvatten (ca 12-18 timmar) samt osmosvatten och jag kan ärligt talat inte säga att det är Ammonium i mitt kar utifrån dessa resultat.

 

Efter jag hade haft min nedsläckning (2 dygn) med UV + startbaktierier, så var karet helt "rent"! inte ett spår av cyano och mina trådalger är helt försvunna. 

det jag också såg var att mina knappar började öppna sig igen (inte gjort detta på säkert 3 månader). 

 

IMG_7440-1.jpg.7e09158df995ebbd4ac4a4a688272b77.jpg

IMG_7441-1.jpg.136067e16ab33b5a8e2541d9d1d8481c.jpg

IMG_7442-1.jpg.ced1b66141575088a6966682f43fcf44.jpg

 

 

i lördags så gjorde jag ett 40%igt vattenbyte. det var meningen att jag skulle göra ett 30%igt vattenbyte, men råkade räkna lite galet och fick ut lite för mycket vatten. bättre för mycket än för lite i detta fall. dock fick jag inte med mig salhalten helt, så fick buffra upp den långsamt igen (gick ner till typ 1.022 från 1,026). 

 

knapparna såg ännu mer nöjda ut och jag kände mig mycket med nöjd själv. 

 

i söndags så kunde jag urskilja lite "cyano" tillväxt i gruset. försökt att störa det, men nu är det lite överallt i gruset igen. 

 

i går, tisdag, ser jag inte min lilla tjocka välmående imperator vid matning. hittar lite senare - död. 😟

 

156202048_174341214284461_8316006114636864399_n.jpg.058612e672f62752be0d13a4b798b525.jpg

 

 

 

Här kommer den bubbelfrälste. Så är inte fallet dock har bubblorna funkat för mig.

 

Men kanske är det värt att prova att "bubbel skrubba" (bubble scrubbing på Youtube samt diverse forum utomlands).

 

Ammoniakgas avgår genom kraftig skumning/luftning samt bryts ned av denitrifikation.

Edited by Casio
Link to post
Share on other sites

Fy fanken vilken uppstart du haft.. känns nästan som att det hade varit värt att starta om med mer levande sten? Jag har bara hållt på med salt några år men känns som ls ger bästa starterna? 

Link to post
Share on other sites
18 timmar sedan, jeber skrev:

Fy fanken vilken uppstart du haft.. känns nästan som att det hade varit värt att starta om med mer levande sten? Jag har bara hållt på med salt några år men känns som ls ger bästa starterna? 

 

ja, det är ingen dröm direkt. vet inte vad orsaken är men om jag hade vetat detta så hade jag kört enbart med levande sten. 

 

 

blir det ingen ordning på detta så blir det:

  1. ett försök till med UVc och mörkläggning (inne på dino-spåret) och denna gång ska jag släcka ner i Refugiumet också (glömde bort det sist) samt öka med ett till UVc för maximal effekt.
  2. funkar detta inte, så blir det total omstart.
  • Like 3
Link to post
Share on other sites
 
ja, det är ingen dröm direkt. vet inte vad orsaken är men om jag hade vetat detta så hade jag kört enbart med levande sten. 
 
 
blir det ingen ordning på detta så blir det:
  1. ett försök till med UVc och mörkläggning (inne på dino-spåret) och denna gång ska jag släcka ner i Refugiumet också (glömde bort det sist) samt öka med ett till UVc för maximal effekt.
  2. funkar detta inte, så blir det total omstart.

Håller tummarna att det kommer igång som det ska
Link to post
Share on other sites

Hur påverkades näringen av nedsläckningen?

 

Jag har tillsynes vunnit mot cyano genom att följa microbacter7 doseringen som de själva rekommenderar. Mycket nöjd med den produkten vid problem alger o liknande :)

Edited by m0jjen
Link to post
Share on other sites
5 timmar sedan, m0jjen skrev:

Hur påverkades näringen av nedsläckningen?

 

Jag har tillsynes vunnit mot cyano genom att följa microbacter7 doseringen som de själva rekommenderar. Mycket nöjd med den produkten vid problem alger o liknande :)

 

 

fosfaten gick från kanske 0.07 till 0.11. nitraten var opåverkad (doserar nitrat på doserpump).

 

okey, jag gissar på att jag har dinos och inte cyano alternativ båda.

 

vad är det för schema de har? jag har missat denna...

Link to post
Share on other sites
12 minuter sedan, nike83 skrev:

 

 

fosfaten gick från kanske 0.07 till 0.11. nitraten var opåverkad (doserar nitrat på doserpump).

 

okey, jag gissar på att jag har dinos och inte cyano alternativ båda.

 

vad är det för schema de har? jag har missat denna...


Schema är väl fel ordval, doseringanvisningar är det :)https://www.brightwellaquatics.com/products/microbacter7t.php

 

Medium- to High-nutrient Systems, or to seed Biological Filtration in new aquaria: To effectively decrease the concentration of available nutrients and waste material in all marine and freshwater aquaria, add 5 ml (1 capful) per 25 US-gallons (94.6 L) [≈4 drops per gallon (3.8 L)] of aquarium water daily for the first two weeks of use; the impact that MicrōBacter7 has on an aquarium is most evident within this period. Turn protein skimming and UV-sterilization off for a period of 4 hours following addition to aquaria. A noticeable difference in water clarity is typically apparent within 30-minutes of dosing. Follow same instructions for new aquarium start-up. Thereafter, switch to “low-nutrient” dosage (below).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...